External FW drive gone RAW?

Discussion in 'Mac Basics and Help' started by cmaki3, Apr 30, 2016.

  1. cmaki3 macrumors newbie

    Joined:
    Apr 30, 2016
    #1
    My FW800 1TB OWC external drive suddenly stopped working on my iMac. The drive won't mount and may have gone RAW? as it states that it simultaneously has 0 bytes available and 0 bytes used when viewed in system information (it shows in the FW bus in system info found in second picture). The drive spins up fine and hasn't shown any major signs of dying although I have used it consistently for 3 years. Below is the only info I could get from Disk Utility:

    [​IMG]

    And here is what my system info says regarding the FW bus:

    [​IMG]

    I've also tried mounting it on my MBP, but I get the same result, so it seems to be the drive. I really need the information on this drive, so any help would be greatly appreciated.


    iMac, OS X El Capitan (10.11.4)
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    Do you have available (or can you get to) ANOTHER Mac into which you can plug the drive?
    To see if the problems persist there? Is there an Apple store around you could take it to?

    If you open Disk Utility, and "go through the motions" of erasing the drive (WITHOUT actually erasing it), will DU "see" the drive and let you get to the point at which it is ready to erase?

    The idea of the above exercise is to determine if DU can access the drive.

    If it -can't-, could be something physically wrong with the drive itself.
    In that case, the only chance to get the data from it might be professional data recovery, which can be VERY expensive.

    Is the data on the drive worth $900-1,500 to you?
     
  3. cmaki3 thread starter macrumors newbie

    Joined:
    Apr 30, 2016
    #3
    I tried the disk utility exercise and nothing new. The physical drive shows, but main partition won't mount. I'm currently using third-party software to scan the disk and so far it has found a good portion of the data, so I'm thinking it might be software corruption. Hopefully I can complete the scan and recover most of the data from the drive.
     
  4. Gonzbull macrumors newbie

    Joined:
    Nov 8, 2015
    #4
    Hi it may not be the drive itself but the enclosure. I've experienced both. If you could remove the drive and use a USB to Sata adaptor to see if works.
     
  5. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #5
    OP:

    How did you make out on your data recovery?
     

Share This Page