Fix for keyboard issues (typing multiple characters)

Discussion in 'MacBook Pro' started by lobo1978, Apr 4, 2018.

  1. lobo1978 macrumors 6502

    lobo1978

    Joined:
    Sep 22, 2011
    #1
    Hi, if you happen to have an annoying problem with keyboard registering double/triple entries when you press a key - try to change the sensitivity of keyboard. Go to Apple menu > System Preferences, click Accessibility, then click Keyboard. Turn on slow keys and then push acceptance delay notch just a little bit. This is going to fix the problem (at least by software).

    Let me know if this works for you. Good luck!

    15A3AAB7-E1E7-47D8-82BE-C17300D48044.jpg
     
  2. ahmedouvix macrumors member

    ahmedouvix

    Joined:
    Dec 20, 2013
    #2
    it decreased it a lot. didn't stop it though. thank you
     
  3. 537635 macrumors 6502a

    Joined:
    Mar 7, 2009
    Location:
    Slovenia, EU
    #3
    The problem is, that typing double letters can be a hit or miss with this enabled...
     
  4. lobo1978 thread starter macrumors 6502

    lobo1978

    Joined:
    Sep 22, 2011

Share This Page