Forum Change and Missing "Find all posts" Link

Discussion in 'Site and Forum Feedback' started by Weaselboy, Aug 26, 2016.

  1. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #1
    I was prompted to login again this morning and noticed the username to the left of posts looks a little different. It is blue now and I think it was black before. No big deal.

    But I notice a feature is gone. Before one could click a username and you got this popup where you can "Find all posts" and "Find all started threads."

    Screen Shot 2015-12-23 at 7.52.58 AM.png

    Since todays forum update those two options are gone from the username popup.

    Can that feature be restored please?

    Screen Shot 2016-08-26 at 6.59.36 AM.png
     
  2. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #2
    I just noticed the same thing. Looks like @arn or @WildCowboy has been running some updates and has missed a setting.
     
  3. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #3
    I thought I noticed a change too and dismissed it as maybe I was seeing things (or not as it were) or that it was something local on my PC.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    I got logged out as well and after logging in mostly noticing various visual differences/tweaks. Didn't realize some actual links/features got lost along the way.
     
  5. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #5
    we upgraded the forums. a few things might have broken in the process. I'll look into this.
     
  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    FWIW, I've been noticing a decrease in site performance and page load times of the site since the changes were made, especially with the javascript aspects, like loading the alerts pop-out and looking at profile pop-outs.
     
  7. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #7
    hmm.. lemme know if other people are noticing this. I haven't noticed much yet.
     
  8. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #8
    Yeah, its not every time, but intermittent so far.
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    I dread to use the word in some ways, but I find things to be essentially "snappier" (or at least just as) today compared to before. That said, I know some people have been experiencing various performance issues recently and in the past too (per Why are the forums so freakin slow? and Crashes, Access Impossible & Slow Forums) while I haven't really ran into those for the most part.
     
  10. Weaselboy thread starter Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #10
    Usernames are back to the old dark blue and the popup options are back. Thanks arn.

    I'm not seeing any speed issues here.

    Screen Shot 2016-08-26 at 10.46.11 AM.png
     
  11. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #11
    Is it me, or is the Last Message column using a smaller and different font then the other portions of the listing of threads? Capto_Capture 2016-08-26_02-09-36_PM.png
     
  12. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #12
    It's not you. That was one of the first things I noticed this morning.
     
  13. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #13
    I noticed that too. Things also appear somewhat more cramped on that forum thread list page when looking at them on a phone (in portrait mode in particular).
     
  14. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #14
    I've been been bouncing between OS X and Windows, and each OS handles the scaling on my iMac a little different to the point I think I was just chalking it up to scaling
     
  15. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #15
    I actually thought I pressed something on my keyboard to change the font size on the browser and went and pressed Ctrl and moved the scroll wheel to zoom back out (though it was never actually zoomed in).
     

Share This Page