HomePod HomePod WiFi Problems

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by agurley94, Feb 21, 2018.

  1. agurley94 macrumors newbie

    agurley94

    Joined:
    Feb 21, 2018
    #1
    Okay so I have royally screwed up my entire ecosystem of Apple products. The last several weeks my iPad has been unable to connect to my WiFi at home. I tried everything; resetting network settings on the iPad, changing my SSID and network password, I checked the blocked devices list for my router, everything. My iPad still doesn't work on my home WiFi, but that's besides the point. In changing my network settings, my HomePod was disconnected from my WiFi and now she just keeps telling me "Sorry, I'm having WiFi issues. Open the HomeKit app for more information." However all the HomeKit app tells me is that it is unable to connect to the device. I tried resetting it by unplugging it and holding my finger on top until the three beeps per the instructions online and that did not resolve the issue either. The next thing I read online was that you can restore your HomePod by deleting it from HomeKit. So I did that. However now I feel that I have only made the problem worse. I have essentially bricked my HomePod. When I try to hold my phone near it to bring up the setup menu it still doesn't work. I'm not sure how to fix it! The damn thing doesn't have a single button or a screen or anything which leaves me feeling very lost. So now I have a HomePod and an iPad that do not properly work. If anyone has any suggestions on how to restore the HomePod or get it to reconnect to WiFi, I would greatly appreciate them.

    Thanks!
     
  2. itcrashed macrumors regular

    itcrashed

    Joined:
    May 4, 2010
    Location:
    Bay Area, CA
    #2
    First, and foremost, reset your router.

    Once you setup wifi on a device that is associated to your icloud account, your other devices should automatically pick up those settings if the device is logged in using the same account.

    Regarding resetting your HomePod:

    1. Unplug HomePod and plug it back in
    2. Press and hold the top of HomePod, keeping your finger on top of the device at all times. If you lift your finger, you’ll have to start over.
    3. After you press and hold on the top of HomePod, the spinning white light at the top of the device will turn red and Siri will tell you that your HomePod is about to reset.
    4. Keep pressing the top of HomePod until you hear three beeps.
    Good luck!
     
  3. StuartL macrumors member

    Joined:
    May 22, 2010
    Location:
    UK
    #3
    I had the same problem on day one.

    HomePod was delivered to my workplace so I set it up on the network there to try it out.

    Called in at a friends on the way home and it wouldn’t see their network (my iPhone could). I deleted the HomePod in the home app (to reset the HomePod) and my phone couldn’t then see it. I unplugged/plugged a few times but tapping the top just kept saying it couldn’t see the network. Left it plugged in while I was looking around on the net and after about 10mins (might have been sooner) it played the same initial setup sound and the light on top was doing its searching thing. I put the phone next to it but nothing popped up. I went into the home app, add new accessory and it could see it, so set it up from there.

    I did the same when I got home. Delete from home app, leave it plugged in, it reset after around 10 mins then I could add new accessory in the home app (again it didnt’t automatically pop up)
     
  4. Arran macrumors 601

    Arran

    Joined:
    Mar 7, 2008
    Location:
    Atlanta, USA
    #4
    Try bringing a different iPhone near the HomePod. That fixed my bricked HomePod last week.

    Mine was showing the same symptoms as yours after I’d repeatedly reset it. I was having HomeKit hub issues - hence my repeated resets. After about a dozen resets the HomePod stopped responding to my iPhone X.

    Luckily I had a spare iPhone 6 lying around.
     
  5. Topmat macrumors newbie

    Topmat

    Joined:
    Sep 13, 2018
    #5
    --- Post Merged, Sep 13, 2018 ---
    I Bought two- one fine- the other I cannot factory reset
    I’ve tried. It simply says I can’t connect to the WiFi - and yet the other did fine. It won’t let me reset it with a finger on top- it simply says the same thing.... :/ suggestions? Is it faulty?
     
  6. Arran macrumors 601

    Arran

    Joined:
    Mar 7, 2008
    Location:
    Atlanta, USA
    #6
    Sorry, I returned my HomePod and went with a more flexible solution instead.

    You could try it with a different iPhone. That's what worked for me. Maybe try a friend's phone and see if that brings it back to life? Then you can reset it and re-do it with your own phone so it's on your iCloud account.

    Other than that, take it back to Apple.
     

Share This Page