I found the EASIEST way to downgrade 1.1.3!

Discussion in 'iPod touch' started by TheSpaz, Jan 21, 2008.

  1. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #1
    Check this out. To downgrade 1.1.3 to 1.1.1, it's very easy on the Mac and works PERFECTLY. This worked for me and first I tried the iphuc downgrade method and it SUCKED and I couldn't get it to work. However, this way worked and I didn't have to even type one single command.

    First off, lemme just say I'm running 1.1.3 on my iPod with the software update pack and iTunes 7.6 when I did this.

    1. Connect your iPod touch and let it show up in iTunes and finish syncing and make sure you've logged into the home screen.

    2. Hold down POWER and HOME until the iPod disappears from the source list.

    3. When the iPod disappears from the source list, you can let go of the POWER button but, KEEP holding the HOME button until the iPod pops back into the list in recovery mode.

    4. Then you can go about your normal downgrade routine by holding down the OPTION key while clicking the "Restore" button and choose the 1.1.1 firmware. (Edit: for PC Users, hold down the SHIFT key while clicking Restore)

    As I said earlier, no need for iPhuc and this was done using 1.1.3 and iTunes 7.6. I can't believe how hard this information was to find.

    By the way, this is NOT the normal restore way as it was in previous downgrades... that's when you get the unknown errors.

    I hope this works for all of you Mac users out there. It sure worked for me after many failed attempts at the so called "iphuc" method.
     
  2. dhxoals macrumors newbie

    Joined:
    Sep 30, 2007
    #2
    Thank you!! It really works!!
    I also used iTunes 7.6 and it worked like a charm!
     
  3. ProwlingTiger macrumors 65816

    ProwlingTiger

    Joined:
    Jan 15, 2008
    #3
    Hmm, the iPhuc method worked perfectly for me twice on 2 diff ipods. But this looks a lot easier.
     
  4. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #4
    *takes a bow*

    Although I did not come up with this solution, I searched ALL over for a cure for my iphuc problems using the iphuc method shown on the youtube video that's going around everywhere and I kept getting a "bus error" whenever using it. So I finally found a simple tutorial on how to do this without any of that crap and I literally could NOT believe it actually worked because from what I understood from reading forum after forum is that you HAD to use command-line and iphuc because it was very difficult to do... Hah, guess they were wrong.

    We might as well get the "good hint" circulating around the net so that not just a few people know about it. It should be widely known.

    DON'T USE IPHUC!
     
  5. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #5
    I am so confused by this post and people saying this works. It doesn't. Everyone knows about recovery mode, the iPhuc method is the only way that is currently working.


    but if for some odd reason this did work for you, then: cooooool.

    EDIT: actually, is it possible that the iPhuc method did work? and you used iPhuc (as you stated) and that caused the recovery mode restore to work? I'm thinking that's what happened.
     
  6. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #6
    iPhuc never copied any files to the iPod, the only way I was able to get out of restore mode was with iNdependence. Also, if you follow my method, you'll notice that it does work. Just do everything exactly how my instructions are and there is no reason to use iPhuc.
     
  7. jcjcjc87 macrumors newbie

    Joined:
    May 18, 2006
    #7
    I recently bought a 16gb ipod touch, and updated to 1.1.3 with the software update.

    Is it worth bothering about jailbreaking it using the above method, or should i just wait and see what happens in February with the SDK.

    If i downgrade to 1.1.1 - can I go back to 1.1.3 and will the software update be there again? Also is there anything in 1.1.3 that i will not be able to do using 1.1.1 jailbroken?

    Thanks
     
  8. mishh macrumors newbie

    mishh

    Joined:
    Jan 22, 2008
    #8
    i did all of this, and it all worked up to the part where you click "restore". it didn't give me the option to downgrade to 1.1.1 it just said it will go back to the newest firmware :S
    i did it 3 times and the same thing happens.
    i have been trying to downgrade all day with iPhuc, (which doesn't even work on mac computers :( )
    can anyone please help?
     
  9. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #9
    Best I can do:

    http://rs169.rapidshare.com/files/84168372/Down113-Universal.tar

    OR
    Here's the key sequence:
    Turn on ipod --> Press and hold Home+Sleep (for very long) --> iPod goes to sleep --> Keep holding Home+Sleep --> iPod Wakes up again --> bang... The screen that ask you to plugin your ipod to itunes.

    http://wiki.iphonegameover.com/Firmware_download - firmware downloads
     
  10. Roxerroneous macrumors newbie

    Joined:
    Jan 9, 2008
    #10
    mishh, I haven't downgraded to 1.1.3 or restored using iTunes 7.6, but with previous versions you had to hold the cmd key while clicking restore to choose which firmware to load. Have you tried that?
     
  11. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #11
    I said in my instructions that you "option click" the restore button. I should edit that you make it more understandable.
     
  12. nylock10 macrumors regular

    Joined:
    Jun 26, 2006
    #12
    Worked perfectly, downgraded from 1.1.3 to 1.1.1 and then jail-broken in under 10 minutes.
     
  13. jacktiernan macrumors regular

    Joined:
    Sep 3, 2007
    Location:
    Vic, Australia
    #13
    Works Perfectly!!!!!!

    iPhuc wasn't working for me either, so THANKYOU so much for posting this tutorial :D:D:D:D:D:D
     
  14. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #14
    You're welcome. It took a lot of digging around to find out this information and I'm just providing it to you folks so you don't have to dig as much for it. There are still a lot of people messing with iPhuc just because of ONE YouTube video... sad really... I fell for it too.
     
  15. Bronze macrumors newbie

    Joined:
    Jan 23, 2008
    #15
    So if I downgrade my iTouch, do I also lose the $20 January software update I paid for?
     
  16. seecoolguy macrumors regular

    seecoolguy

    Joined:
    Nov 28, 2007
    #16
    I don't know why but I am having the toughest time doing this... I have 1.1.3 ipod touch, and a OS X 10.5.1, with itunes 7.6 > downgraded to 7.5 it still does not work when I use the option to downgrade to 1.1.1 I get an unknown error(1). but my ipod is on the recovery mode as it shows the cable screen pointing to the itunes icon.
     
  17. delude macrumors 6502

    Joined:
    Dec 27, 2007
    Location:
    UK
    #17
    Do you think this will work with Windows? I'm expecting a hopefully new iPod back from Apple tomorrow, after having one with a faulty screen. I am hoping it will have 1.1.3 on so that I know that it is new.
     
  18. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #18
    I'm using iTunes 7.6... no need to downgrade iTunes... that just might make it worse. Did you make sure you had your iPod plugged into the computer the whole time? Did you make sure it was on the home screen before you started? Also, if you are stuck in restore mode, try running the latest version of iNdependence and it will kick it out of restore mode. Then try my instructions again and follow them exactly. I hope this helps.
     
  19. TimJim macrumors 6502a

    Joined:
    May 15, 2007
  20. Slip macrumors 6502a

    Slip

    Joined:
    Oct 16, 2007
    Location:
    Wiltshire, England
    #20
    If you're going back to 1.1.1 then yes. However if you decide to go back to 1.1.3 then iTunes remembers that you have bought the update and you get your apps back.
     
  21. Solesk macrumors member

    Joined:
    Sep 12, 2007
    #21
    i just did it in windows xp and it worked perfectly.
     
  22. cntrstge macrumors newbie

    Joined:
    Jan 23, 2008
    #22
    just wondering...


    Sorry- how exactly is this different from the normal downgrade procedure? I am following the instructions, and they seem like they are exactly what I've been doing to downgrade from 1.1.2 (way back in the day :) ). Problem is it doesn't work for me anymore. By 'logged in to home screen' I assume you mean the summary tab of the ipod sync interface? Am I way off? I'd love for this method to work, I guess I'm missing something though...
     
  23. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #23
    Home screen meaning the iPod's home screen on the iPod (you know, when you press the home button and you see the icons). It must be plugged into your computer the entire time.
     
  24. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #24
    Thank you very much, back to 1.1.1, and having fun.
     
  25. cujoca macrumors regular

    Joined:
    Jul 24, 2006
    #25
    hi, I did everything as you said and i'm into recovery mode, but it wont let me press control into order to get 1.1.1 it says you have to press ok and then restore it. How do I get around this?
    Thanks in advance!
     

Share This Page