iOS 11 and CarPlay issues?

Discussion in 'iOS 11' started by Mike84, Sep 21, 2017.

Tags:
  1. Mike84 macrumors 6502a

    Joined:
    Jun 23, 2010
    #1
    I am curious to know if anyone else is having CarPlay issues as it relates to playing music. Before ios11, everything was working fine. With ios11, though, my music isn’t playing under “Browse” or “Radio.” I unpaired it and paired it again with no luck. I am wondering if others are experiencing similar issues. It may be an Apple Music issue too, but I haven’t seen any posts.
     
  2. DiscoBatman, Sep 21, 2017
    Last edited: Sep 21, 2017

    DiscoBatman macrumors newbie

    Joined:
    Sep 21, 2017
    #2
    Carplay is pretty much unusable for me in my 2017 Maxima now. It fails to start at all half the time and when it is working it drains the battery fast. On iOS 10 I could have maps running, and streaming music while still charging the phone. CarPlay has been the only thing keeping me on iPhone so this needs to get fixed quick.

    IPhone 7 Plus.
     
  3. MTShipp macrumors 6502a

    Joined:
    Mar 25, 2009
    Location:
    Raleigh, North Carolina
    #3
    Similar for me. My 2017 GMC will fail to connect 30-50% of the time. When it does, it works fine. But having to reboot my radio and unplug/plug multiple times is annoying.
     
  4. oscar_aa macrumors newbie

    Joined:
    Sep 10, 2015
    #4
    I have not had any issues so far. 2017 Chevy Volt. I used the last few iOS 11 betas in addition to now being on GM.
     
  5. mary111111 macrumors newbie

    Joined:
    Sep 22, 2017
    #5
    My iPhone 6S won’t connect at all to my 2017 Maxima since updating to iOS 11. I get an error message that CarPlay failed to start and it suggests I check the compatibility of my device. I’ve tried rebooting my phone, a new lightning cable in case it was a coincidence, turning the car off and on, having my phone forget my car with intentions of starting a new connection, and I keep getting the same error.
     
  6. LMMAACC macrumors 6502

    LMMAACC

    Joined:
    Jul 14, 2010
    Location:
    St Louis
    #6
    I wonder if it is a Maxima 2017 issue? I have this car as well and it doesnt connect 3/4 of the time now. No problems at all before iOS 11
     
  7. Kenarius T macrumors newbie

    Kenarius T

    Joined:
    Sep 22, 2017
    #7
    It has to be an issue with the 2017 Maxima because I’m having the same issues
     
  8. Mike84 thread starter macrumors 6502a

    Joined:
    Jun 23, 2010
    #8
    2017 Audi here and I have not been able to get Apple Music to work. The only way music will play is if it is music that is downloaded on my phone, otherwise, I get a message about not being able to connect to apple music at this point.
     
  9. Baumer582 macrumors member

    Joined:
    Feb 20, 2008
    #9
    Yep.. count me among the 2017 Maxima owners here with issues.

    I took a compressed air can to my USB ports and now it seems that it connects like normal. Maybe that's a coincidence, maybe not... but my phone still won't charge when plugged in which really defeats the purpose..

    I really hope this can be fixed in an iOS update, because I seriously Nissan would do anything.
     
  10. Breezygirl, Sep 22, 2017
    Last edited: Nov 7, 2017

    Breezygirl macrumors 6502

    Breezygirl

    Joined:
    Oct 7, 2011
    #10
    2017 BMW with wireless CarPlay working well, no issues.

    Edited to add- Now having issues with SMS messages not able to be read out loud.
     
  11. JB1510 macrumors newbie

    Joined:
    Sep 23, 2017
    #11
    Same trouble in my 2016 Vauxhall Corsa???

    Any help???
     
  12. joesegh macrumors 6502

    Joined:
    Jun 17, 2009
    Location:
    New Jersey, USA
    #12
    No issues on my 2016 GTI so far, might be car-specific.
     
  13. myrhillion, Sep 23, 2017
    Last edited: Sep 23, 2017

    myrhillion macrumors newbie

    myrhillion

    Joined:
    May 2, 2012
    #13
    Interesting, I have the same problems on 2017 Nissan Maxima with iOS 11 carplay (iPhone 6 Plus). Fails to start about 7 times before it finally does. Content in music and podcasts seems to just pause without any interaction on the phone. Battery charging is abysmal even while plugged into the USB port since the update. I wonder if it's carplay on the iphone or whatever software on the Nissan side needs to be fixed?
    --- Post Merged, Sep 23, 2017 ---

    Just indicating I have problems with my 2017 Nissan Maxima and carplay since the update to iOS11. No problems prior on iOS 10.
     
  14. D.T. macrumors G3

    D.T.

    Joined:
    Sep 15, 2011
    Location:
    Vilano Beach, FL
    #14
    My CarPlay is _better_, more responsive, the few little enhancements are nice, Siri seems to be more accurate - I wound up, in the same 24 hour period having both the iOS 11 update, and a major revision (2.3 > 3.0) to the underlying headunit OS (Ford Sync 3).
     
  15. mary111111 macrumors newbie

    Joined:
    Sep 22, 2017
    #15

    I finally got mine to connect today, but not because of anything I did. After about 3 failed attempts, the fourth time it told me to unlock my phone to connect. Then it worked. I’m honwstly not sure if it charged or not. It wasn’t that long of a drive and I didn’t notice.
     
  16. kingston73 macrumors 6502a

    Joined:
    Dec 23, 2015
    #16
    I’ve got a Kenwood 9903 with CarPlay and it worked well before the 11 update. Since updating, CarPlay will often just be a blank screen, and when it isn’t the album artwork isn’t displayed correctly. A small thing but why suffer when 10 works perfectly, I’m going back until there’s an updated update.
     
  17. stillcrazyman macrumors 68000

    stillcrazyman

    Joined:
    Oct 10, 2014
    Location:
    In Exile
    #17
    No apparent issues on my Pioneer NEX system and iOS11. (I know there's an issue with AppRadio - but I don't use it).
     
  18. Crazyj414 macrumors regular

    Crazyj414

    Joined:
    Sep 16, 2015
  19. saketbash macrumors newbie

    Joined:
    Jun 18, 2008
    #19
    Having similar issues with my 2017 Nissan Maxima - not connecting until at least 2-3 tries, and battery discharges faster than the incoming charge from the USB. These issues started since the upgrade to iOS 11.
     
  20. anzio macrumors 6502

    Joined:
    Dec 5, 2010
    Location:
    Innisfil, Ontario, Canada
    #20
    Interesting. Seems to be fine here on my 2017 Lincoln MKX with SYNC 3. I know there’s supposed to be a SYNC3 update coming to improve CarPlay responsiveness, and to stop it from returning to FM radio when you disconnect your iPhone.
     
  21. meerkat1990 macrumors member

    meerkat1990

    Joined:
    Dec 14, 2016
    Location:
    Romulus
    #21
    You must have newer CarPlay compatible radios as mine only works over USB cable and works fine with iOS 11. BT has never worked with this pioneer unit.
     
  22. johnhwu macrumors newbie

    Joined:
    Sep 24, 2017
    #22
    Same problem here. 2017 MB GLA250. It was working perfectly until iOS 11. Now the car doesn't even know when the phone was plugged in.
     
  23. Brocbass macrumors newbie

    Joined:
    Sep 24, 2017
    #23
    I’m having same issues with my 2017 maxima
     
  24. myrhillion macrumors newbie

    myrhillion

    Joined:
    May 2, 2012
    #24
    Thanks for the hint, turns out it seems to connect with less attempts if I open the phone with touchid before connecting it. Maybe 2-3 times with the compatibility error then third "starting car play" seems to work. I mean it's still a problem, but not doing this loop for 7-10 times now if the phones unlocked.
     
  25. Buran macrumors 6502

    Buran

    Joined:
    Oct 22, 2007
    #25
    2017 CR-V Touring. Failed to start once after update but was fine after unplugging and reconnecting.

    Map once got stuck plotting directions but I don't know if it will do that a lot as I only use directions when going somewhere new.

    11.1 will probably fix it. My radio does not have wireless CarPlay so the phone charges while in use.

    Spotify does work fine (subscribed this month). It needs Siri support as controlling it turns into a potential safety issue in cars. I tried asking Siri to play a playlist and it understood my request fine but tried to open the wrong app. So it too needs updating in the future.
     

Share This Page