iOS 8.2 status bar animation problem

Discussion in 'iOS 8' started by coldwaves, Mar 14, 2015.

  1. coldwaves macrumors regular

    Joined:
    May 30, 2011
    #1
    Since I upgraded to iOS 8.2 on the iPhone 5s, I noticed a problem of status bar animation. I know since iOS 7, the status bar icon and font size is larger in lock screen than home screen. But I have never encountered the issue as described here. After I swipe to unlock the phone, the status bar will have a strange animation where it becomes larger for a very very short period of time and then change back to the size it should be in the home screen. This does not happen if I wait a few seconds in the lock screen before swiping to unlock.

    Here is a video describing what I say above.
    https://drive.google.com/file/d/0B_bv6sVZQ1F7U0c5czlaSHNUVDg/view?usp=sharing

    Anyone else have the same issue? Is it a bug or is it just my phone? Or is it what the animation supposed to be?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    I've been noticing that recently as well. Can't quite say if it only started since 8.2 or a bit earlier, but it seemed to have caught my eye a few times over the past week (which fits in with it starting as of 8.2).
     
  3. MaciMac100 macrumors 6502

    Joined:
    Oct 26, 2014
    #3
    I noticed this graphical glitch the first time I unlocked my phone after upgrading to iOS 8.2. Do these releases get beta tested at all, or are we free beta testers?
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Things of this type of trivial nature ultimately wouldn't hold up a release and often enough not end up getting fixed before a release cut off as more serious and/or important issues would generally take precedence as far as getting addressed to not hold up a release.
     
  5. MaciMac100 macrumors 6502

    Joined:
    Oct 26, 2014
    #5
    Yes it's a minor glitch, but since it's happening (at least for me) almost everytime when unlocking phone, it isn't too hard to notice. One could also say Apple could improve their testing methods, especially since they also released that mother of all bugs called iOS 8.0.1.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Wel, it might not be the testing that's at fault or at least fully at fault, but quite possibly priority of fixes and willingness to put something out with various issues still present, which is more of a product/project/program management type of issue or even a more higher up up issue (if push is coming to get things out despite known issues) than anything else.
     
  7. MaciMac100 macrumors 6502

    Joined:
    Oct 26, 2014
    #7
    You're right. It could be this type of scenario.
     
  8. perkedel macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #8
    I'm not seeing this on the 6 plus running 8.2. It could be only on some of the 5s only.
     
  9. coldwaves thread starter macrumors regular

    Joined:
    May 30, 2011
    #9
    I agree. This seems to be a very possible scenario.
     
  10. marvz, Mar 15, 2015
    Last edited: Mar 15, 2015

    marvz macrumors 6502a

    marvz

    Joined:
    Aug 27, 2012
    Location:
    Berlin
    #10
    I'm also not seeing this on my iPhone 6 whether I'm using swipe to unlock or with Touch ID. Are all of you guys using an iPhone 5s?
     
  11. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #11
    Nope, iPhone 6 here. It doesn't happen all the time, just on some concessions, but often enough that I've noticed it a few times in the last week.
     
  12. I7guy macrumors P6

    Joined:
    Nov 30, 2013
    Location:
    Looking at Central Park@550 feet
    #12
    Not seeing it on my 5S could be for either reason:

    - I don't notice things of this nature or,
    - the phenomenon doesn't happen on my phone.
     
  13. coldwaves thread starter macrumors regular

    Joined:
    May 30, 2011
    #13
    I see this on iPhone 5s. I don't have finger print or passcode. And it does not happen if I wait for a few seconds in the lock screen. So I guess having to enter passcode or using finger print might get rid of the problem.
     
  14. perkedel macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #14
    Could 3rd party app cause the slow down (keyboard?) I don't have many apps on mine and I don't have this animation issue. It looks like I even have the same carrier as the op.

    This is my iPhone 6 plus on 8.2. I used touchID from off, and from on. I didn't use the swipe to unlock since I don't want to remove it thus removing my apple pay info.
    https://www.youtube.com/watch?v=QEBtJJjiDhQ
     
  15. coldwaves thread starter macrumors regular

    Joined:
    May 30, 2011
    #15

    Thanks a lot for testing!

    I don't have many third party apps. I only have Facebook, Twitter, Youtube, Circa and Skype. Also, the problem still occurs even if I did a clean install without installing any third party apps. One thing I notice is that the animation issue does not happen if I wait for a few seconds in the lock screen. Glad you don't have the problem.
     
  16. gardiboy macrumors 6502a

    Joined:
    Sep 30, 2011
    #16
    Don't worry about it bro, i am also getting that on a newly fresh installed iPhone 6.
     
  17. coldwaves thread starter macrumors regular

    Joined:
    May 30, 2011
    #17
    Thanks! I am not worried about it. Just curious to know whether it is a iOS 8.2 issue. It is purely cosmetic and does not impact the functionality. Hopefully it will be fixed in the future.
     
  18. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #18
    I have also been seeing this on iOS 8.2. I didn't notice it before the update.
    Also I did a clean install.
     
  19. richwoodrocket macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
  20. asv56kx3088 macrumors 6502

    Joined:
    Jun 24, 2013
    #20
    I have this problem on my iPhone 5.
    And I have passcode enabled
     
  21. deadolive macrumors member

    Joined:
    Jun 23, 2014
    #21
    I get this issue too on occasion on my 6 Plus
     
  22. KUguardgrl13 macrumors 68020

    KUguardgrl13

    Joined:
    May 16, 2013
    Location:
    Kansas, USA
  23. JohnnyMIAMI macrumors newbie

    JohnnyMIAMI

    Joined:
    Jun 3, 2014
    Location:
    MIAMI
    #23
    I too have the same behaviour after I updated my phone to 8.2. Before that I didn't have this issue.

    I am using iPhone 5S. It is very annoying though... Makes iPhone or iOS looks bad, simple.
     
  24. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #24
    It's slightly visibly annoying at best, beyond that is basically trying to make a mountain out of a molehill.
     
  25. JohnnyMIAMI macrumors newbie

    JohnnyMIAMI

    Joined:
    Jun 3, 2014
    Location:
    MIAMI
    #25
    Thank God it is not happening all the time. It occurs mostly, when I quickly enter the passcode, and jump from lock screen to main menu. It's just ugly!...

    I also started to get "StorageStatus" logs in my Diagnostics&Usage after updating to 8.2.

    I am not very happy with 8.2 :(
     

Share This Page