iPad iOS13/iPadOS: Can't transfer files

Discussion in 'iOS 13' started by formoftherapy, Jul 29, 2019.

  1. formoftherapy macrumors newbie

    Joined:
    Jul 29, 2019
    #1
    Hey everyone, new here so let me know if I'm doing anything wrong!

    I picked up the 12.9 iPad Pro and updated it with the iPadOS/iOS13 beta but I'm having trouble transferring files. I work as a filmmaker and I travel A LOT so the idea of just carrying around my iPad just to dump footage sounded amazing but I've run into some issues and was wondering if anyone also had this issue.

    When I plug in a USB-C hub, and I plug in my card reader and my portable SSD, it won't let me transfer my footage (video files mp4 canon) from my card to the SSD. I get this message: "the operation couldn't be completed input/output error"

    It will however let me transfer my files from the card reader ONTO my iPad's internal storage. But then it still won't let me transfer my video files from the internal storage onto my SSD. Same error message.

    I was able to transfer photos and audio files onto my SSD, just not my video files. I also tried transferring it onto an external HDD and still the same error message. (All my SSD and HDDs are formatted exFAT)

    Anyone else have this issue? Any ideas on a solution? Or is this just some random bug because it's the beta? Also, since I can just import footage onto my iPad, any ideas on how to pull it from the iPad onto my PC? I can't airdrop cus I only own a PC and when I open up my iPad through File Explorer the footage doesn't come up since it's in the root file system and it only accesses my camera roll.

    Any and all help is appreciated!
     
  2. Carlos51 macrumors member

    Carlos51

    Joined:
    Oct 13, 2017
    Location:
    Argentina
    #2
  3. BoomerM3 macrumors newbie

    BoomerM3

    Joined:
    Jul 9, 2019
    Location:
    Florida
    #3
    I have the 11" iPad Pro with the same - or worse problems. You said:
    "I get this message: "the operation couldn't be completed input/output error"." I am getting exactly the same error.

    If I try to copy to a flash drive, I get the message "No space left on device." But there is space.

    You said "I was able to transfer photos and audio files onto my SSD, just not my video files." But, I am not able to write anything to the attached SSD (Samsung T5). I can see the drive and files and can read the files, but not write.

    All these failures occur with direct connect to the USB-c port or thru a hub. Isn't anyone else having this problem? It's a big deal for me, but maybe it's to early in the Beta cycle.

    Peter
     
  4. sparksd macrumors 68020

    Joined:
    Jun 7, 2015
    Location:
    Seattle WA
    #4
    See this thread-

    https://forums.macrumors.com/threads/the-files-app-is-still-a-disaster.2191751/
     

Share This Page

3 July 29, 2019