iPhone 6 & iPhone 6 Plus WiFi Issues [MERGED]

Discussion in 'iPhone' started by jamets515, Sep 19, 2014.

  1. jamets515 macrumors regular

    Joined:
    Mar 23, 2011
    Location:
    Gloucester, UK
    #1
    So this is a weird one.

    Restored from backup and started downloading all my apps. Left the phone in sleep mode and let it go about its business. Then it pops up and says a wifi connection is required.

    I went into wifi settings and there were no networks in range (normally there are 8-10) so i turned it off and on again a few times with no joy. Had to restart the whole phone just to make it see WiFi again. I haven't had this on any other iPhone so not sure if it's device/software/something to do with iCloud restore.

    Anyone else had a similar issue?
     
  2. edlex macrumors 68000

    edlex

    Joined:
    Apr 14, 2010
    Location:
    Miami
  3. Raftysworld macrumors 6502

    Joined:
    Oct 28, 2011
    #3
    :eek: This could be very, very bad...
     
  4. jamets515 thread starter macrumors regular

    Joined:
    Mar 23, 2011
    Location:
    Gloucester, UK
    #4
    I haven't had a single fault since then though.
     
  5. Raftysworld macrumors 6502

    Joined:
    Oct 28, 2011
    #5
    Thank goodness. Keep us posted
     
  6. uchosen macrumors 6502

    Joined:
    Jun 21, 2010
    #6
    Free bumpers for everyone, again?
     
  7. chrise2 macrumors 6502

    Joined:
    Sep 17, 2012
    #7
    I've seen weird stuff happen when doing restores. Probably related to that.
     
  8. penajmz macrumors 68030

    penajmz

    Joined:
    Sep 11, 2008
    Location:
    New York City
    #8

    This.

    Reason why my new phones are always set up as new.
     
  9. JWorld127 macrumors 6502

    JWorld127

    Joined:
    Jan 12, 2013
    #9
    LMAO!!!!!!! hahahaha i forgot about that
     
  10. eoren1 macrumors 6502

    Joined:
    Aug 17, 2007
    #10
    Brand new iPhone 6 keeps dropping/forgetting wifi network

    Just picked up an iPhone 6 at local Apple store. Set it up at work with wifi. As I played with settings, noticed it had dropped wifi. Went into wifi settings and it had not only dropped wifi, it had forgotten the network. Entered password and it reconnected...then dropped after 5 seconds. And then forgot network again.

    Called Apple. Tried rebooting, forgetting network settings. After that, the iPhone 6 couldn't connect saying I was entering wrong password 3 times in a row even though the iPhone 5 worked when I had it forget the network and used the same password. Finally connected on fourth attempt.

    Very frustrating first 20 minutes of ownership. Luckily I have an Apple store nearby. On hold now to make sure they hold one for me to exchange.
     
  11. techn9ne macrumors member

    Joined:
    Aug 13, 2014
    #11
    I don't know that this is so much the phone to blame as the OS. I assume these come loaded with iOS 8 correct? If so, there's plenty of glitches and bugs going on at the moment over in that subforum and you'll probably get some similar complaints or issues if you take a gander over there.
     
  12. LostMyiPhone macrumors 6502

    Joined:
    Dec 19, 2012
    #12
    Did you try multiple wifi networks?

    When I got my 4s, I had some kind of wifi problem (though I don't recall what it was) and I needed to update the firmware on my router. It worked fine until I got my iPhone. I could have swapped phones 10x and the issue would not have been resolved.

    Try a different wifi network before you go thru the exchange hassle
     
  13. pragmatous macrumors 65816

    Joined:
    May 23, 2012
    #13
    Hmmm ... for me the first thing I would do is reload the OS. I'd reset it and then reload it.

     
  14. eoren1 macrumors 6502

    Joined:
    Aug 17, 2007
  15. aka777 macrumors 6502a

    Joined:
    Mar 13, 2012
    #15
    Reinstall the OS.

    BTW that is usually a router issues.

    ----------

    I know what’s happening, the new iPhone’s cycle through mac addresses for security. So it could be that this is playing up with your router.
     
  16. ronvgs macrumors newbie

    ronvgs

    Joined:
    Apr 23, 2012
    Location:
    Nederland
  17. eoren1 macrumors 6502

    Joined:
    Aug 17, 2007
  18. lke macrumors 6502a

    Joined:
    Jun 19, 2009
    #18
    Go to a starbucks and try your iphone 6 wifi

    Maybe there is a issue with the wifi of your work and your iphone 6, sometimes the router needs to restarted to avoid this. Ask the tech wifi in your office about the problem you have.

    Don't reinstall nothing after you try other things.

    Have you reset the network settings?

    I am sure your iphone 6 is good you have to make some tests
     
  19. eoren1 macrumors 6502

    Joined:
    Aug 17, 2007
    #19
    Already reset network settings. After that, damn phone wouldn't accept correct pw x 3. Finally got it on 4th try.
     
  20. lke macrumors 6502a

    Joined:
    Jun 19, 2009
    #20
    Take a break and go to a starbucks and see if it works ok.

    Talk with the man that is on charge of the router in your work maybe it is a compatibility issue and they need to upgrade the router because all in your office with a new iphone 6 will have the same issue.

    I have never seen that a new iphone has issues with the hardware, almost all issues are from software, or compatibility issues with the router.

    Sometimes in my home I have this issue with my Apple router and I have to restart it.
     
  21. chupachup macrumors 6502

    Joined:
    Sep 1, 2013
  22. jamets515 thread starter macrumors regular

    Joined:
    Mar 23, 2011
    Location:
    Gloucester, UK
    #22
    "You could help me out here if you're on WiFi, if you could just get off."
    _______

    Steve Jobs - WWDC 2010
     
  23. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #23
    I'm pretty sure it's not the phone itself that's the issue here.
     
  24. Cosmo M3 macrumors regular

    Cosmo M3

    Joined:
    Sep 4, 2010
  25. akhilleus macrumors member

    Joined:
    Aug 8, 2014
    #25
    Sounds like a number of people are having this issue. Doesn't seem like it's just you. Just curious if you have a case on it or anything. Head on over to the ios8 subforum and see if anyone on there is having the same issue or any solutions. Might need to head into the Apple store and have a conversation.
     

Share This Page