iPhone 6s Not Reconnecting to WiFi

Discussion in 'iOS 10' started by rperrino, May 20, 2017.

  1. rperrino, May 20, 2017
    Last edited: May 20, 2017

    rperrino macrumors newbie

    Joined:
    May 20, 2017
    #1
    With recent updates to iOS, I am having problems reconnecting to WiFi after sleep mode. Reconnection sometimes takes a few minutes. During that time, I cannot obtain data, even though I have cell and LTE service. Curious is that in Settings, it shows I am connected to WFi, but signal strength does not show at top of screen until reconnection occurs. Please let me know if you have had this experience and know how to fix it. I did recently purchase a new ASUS RT-AC88U WiFi router. Not sure if it is compatibility problem or something else.
     
  2. rperrino thread starter macrumors newbie

    Joined:
    May 20, 2017
    #3
    I have tried that and still the same problem. I did not have this problem with old wifi router, but new ASUS RT-AC88U has the problem with iPhone and printer. The only device that doesn't seem to have a problem is my MacBook Air. Problem always seems to be when I have been connected, phone goes into sleep mode and then I try to reconnect.
     

Share This Page