Carrier iPhone 7 Plus "No Service" (VZW)

noyie

macrumors newbie
Sep 28, 2016
4
2
i've been following this thread for the last week or so... just wanted to put in my 2 cents.

i was getting signal drops even though i had voice/data LTE turned off, suffered for about 2 days (starting sept 23rd) --- then i went out and got a replacement phone and i am NOT experiencing any signal drops (got the phone last night).

i have HD voice turned on my account, iphone 7 256gb/black.

i was on verizon carrier version 25.1 (had no drops)
checked today and im on carrier version 25.5 (still no drops)
 

ty07allstar

macrumors member
Sep 19, 2016
45
18
i've been following this thread for the last week or so... just wanted to put in my 2 cents.

i was getting signal drops even though i had voice/data LTE turned off, suffered for about 2 days (starting sept 23rd) --- then i went out and got a replacement phone and i am NOT experiencing any signal drops (got the phone last night).

i have HD voice turned on my account, iphone 7 256gb/black.

i was one verizon carrier version 25.1 (had no drops)
checked today and im on carrier version 25.5 (still no drops)
Are you on 10.1 or 10.0.2?
 

cbreze

macrumors 6502a
Nov 26, 2014
758
394
Oregon
Was going for the 7 but after hearing all the connection issues decided to go for a gently used 6s. If I had a 7 tho it would be returned within the 14 window. I wouldn't put up with all these drops and poor service. When at the apple store looking at both the 7 and 6s the rep knew nothing about any issues, typical of the reps of course. What gets their attention is returned devices and lots of them. I'd go for one replacement then return that one when it didn't work. Now they're stuck with 2 returns. Serves them perfectly right for selling faulty product to begin with. You all are much more tolerant than I would be. I hope the fix comes soon, but I'll wait for it with a phone that works
 

Maarked

macrumors member
Mar 6, 2011
75
31
Just called apple and went through the usual diag process. Rep said she found an article about this issue and said she needed to send it to her supervisor or move it up to an higher level of support. After awhile she came back and said I needed to set an appointment for the Genius Bar. Which I've already done, and they issued me a new phone with the same issue.
 

Maarked

macrumors member
Mar 6, 2011
75
31
I called Verizon too and they sounded familiar with the issue from the thread below. They ended up sending me to level 2 support where I explained the issues in detail and they now have an open ticket, and in theory I should hear back from them if they need more info, or when it's resolved.

https://community.verizonwireless.com/thread/919196
 

srelish

macrumors newbie
Sep 28, 2016
1
0
MA
Just stopped by local apple store to mention this - rep said it's a known issue that apple is working, and that he's been having the same problem with his 7 driving around Boston and losing gps. I told him he might want to try disabling VoLTE for now and he was like, "thanks, I'll give that a try." At least it's getting some traction and he didn't try to reset or swap my phone :/
 

mcvaughan

macrumors 6502a
Aug 9, 2007
795
220
Houston, TX
In Houston (specifically West side) I get the following:

- No Service when transitioning from Wi-Fi to cellular (which stays at 3G for at least 10 or so minutes before upping to LTE)
- More 3G service where I know LTE is good

For the first few days of owning the 7 I would see no service in random areas while driving; I'm not seeing this anymore though. Maybe Verizon is making some changes on their end behind the scenes?
 

MuzlL0dr

macrumors newbie
Sep 28, 2016
9
1
I created an account just to add my 2 bits. Having the exact same problems on a 128GB iPhone 7 on Verizon in central Utah. Since I have my 6s still, I can say that it remains stable even when the 7 is bouncing between LTE/No Service/1x/3G. And, like others, if I disable voLTE, things work just fine, but that's a pretty big sacrifice. Unlike others, I haven't bothered replacing my phone because what's the point?
 

jkozlow3

macrumors 6502a
Jul 16, 2008
906
543
I created an account just to add my 2 bits. Having the exact same problems on a 128GB iPhone 7 on Verizon in central Utah. Since I have my 6s still, I can say that it remains stable even when the 7 is bouncing between LTE/No Service/1x/3G. And, like others, if I disable voLTE, things work just fine, but that's a pretty big sacrifice. Unlike others, I haven't bothered replacing my phone because what's the point?
Is your 6S running iOS 10? Or are you still on iOS 9?
 

MuzlL0dr

macrumors newbie
Sep 28, 2016
9
1
Is your 6S running iOS 10? Or are you still on iOS 9?
It's running 10. Has been since 10 beta 1. (I'm a developer.) Never have had any trouble with it. It may be software related, but it's not iOS 10 specifically. If anything, it's probably modem driver problems or carrier settings for the iPhone 7. As an interesting aside, my 6s has smoother animations than the 7 does, as well. But that's another problem for another thread. :)

(edit: spelling)
 

Futhark

macrumors 65816
Jun 12, 2011
1,195
142
Northern Ireland
So I decided to try my Network provider 3 UK to see if they could help. I did a little check on my wife and daughters iPhones, one's an iPhone 5S and the others a 6S. When I go into Settings > General > About it shows their Carrier version as 25.5 but mine is 25.1 hmmmmm could this be a problem. I did tell them this but they never confirmed or denied but did post this
 

JSway

macrumors regular
Sep 9, 2016
239
130
It dropped service 3 times in less than 30 minutes commuting in DC/Silver Spring, MD. Just sent a DM to Apple and Verizon support. This is completely unacceptable when we pay a premium for the service and device.

I would expect this from an Android on MetroPCS.
 
  • Like
Reactions: Jades

JoeyD74

macrumors 6502
Oct 31, 2014
372
179
I'm back on my 6s-plus and haven't had any of these issues that my 7 plus has going on. I don't see how the 6s plus running the same iOS and carrier setting has no issues but the 7 did.
 

dotFIVE

macrumors member
Oct 15, 2014
63
28
So I decided to try my Network provider 3 UK to see if they could help. I did a little check on my wife and daughters iPhones, one's an iPhone 5S and the others a 6S. When I go into Settings > General > About it shows their Carrier version as 25.5 but mine is 25.1 hmmmmm could this be a problem. I did tell them this but they never confirmed or denied but did post this
The 10.1 beta, which I'm currently running, has the 25.5 carrier version. I still experience the same issues as I did on 25.1 so the fix isn't there yet.
 
  • Like
Reactions: Futhark

busschops

macrumors newbie
Nov 7, 2015
22
10
Just went back to the Apple Store after support line had me perform network reset and factory restore over past two days without improvements.

Genius Bar ran full diagnostics but did not find any issues. They were not inclined to replace the hardware and instead advised me to reach out to verizon first and/or perform another factory reset. Mentioning threads like this and hundreds of similar issues did not change their recommended next steps.

Too much hassle, so I decided to return the phone.

(edit: typo)
 
Last edited:

djinn

macrumors 68000
Oct 4, 2003
1,664
106
Just went back to the Apple Store after support line had me perform network reset and factory restore over past two days without improvements.

Genius Bar ran full diagnostics but did not find any issues. They were not inclined to replace the hardware and instead advised me to reach out to verizon first and/or perform another factory reset. Mentioning threads like this and hundreds of similar issues did not change their recommended next steps.

Too much hassle, so I decided to return the phone.

(edit: typo)
If you were within your 14 day period, they should've exchanged it. That is what happened with me. Granted it didn't resolve my issue but I tried.
 

0r30

macrumors 6502a
Aug 12, 2010
511
27
Texas
In Houston (specifically West side) I get the following:

- No Service when transitioning from Wi-Fi to cellular (which stays at 3G for at least 10 or so minutes before upping to LTE)
- More 3G service where I know LTE is good

For the first few days of owning the 7 I would see no service in random areas while driving; I'm not seeing this anymore though. Maybe Verizon is making some changes on their end behind the scenes?
I am too on the west side and have this issue
 
  • Like
Reactions: mcvaughan

busschops

macrumors newbie
Nov 7, 2015
22
10
If you were within your 14 day period, they should've exchanged it. That is what happened with me. Granted it didn't resolve my issue but I tried.
Yes, was within 14 days. Store Employee indicated hardware replacement is only done when diagnostics show an issue with the hardware. Leaving on vacation tomorrow, so didn't have time to go through additional restores and tests to figure out what was wrong. Back to my iPhone 6 now.
 

djinn

macrumors 68000
Oct 4, 2003
1,664
106
Yes, was within 14 days. Store Employee indicated hardware replacement is only done when diagnostics show an issue with the hardware. Leaving on vacation tomorrow, so didn't have time to go through additional restores and tests to figure out what was wrong. Back to my iPhone 6 now.
Interesting. Well... sorry they couldn't help you out. Do have fun on your vacation! *jealous*
 
  • Like
Reactions: busschops

Dirty-max

macrumors newbie
Sep 28, 2016
22
2
My phone keeps dropping to 3G and then 30 seconds later will jump back into LTE! I wonder if this has to do with the transition between 2100mhz AWS to 700mhz Lte it seems to be prioritizing 3G over stepping down to 700mhz I called apple and they want to replace my phone...Lol
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.