iPhone 7+ problem

Discussion in 'iPhone' started by Biorawr, Oct 10, 2016.

  1. Biorawr, Oct 10, 2016
    Last edited: Oct 10, 2016

    Biorawr macrumors newbie

    Biorawr

    Joined:
    Oct 9, 2016
    #1
    I got my iPhone 7+ two weeks ago and I started to use the default music app few days ago. I synced all my music on iTunes to my iPhone and when I was commuting to work, I notice some of my songs don't play from the beginning but starts from the middle of the song and sometimes it end the songs early. I tried close the app and restarting my phone. Some of the songs will go back to normal but then other songs will start ending early or starts midway. All my songs were working perfect fine on my iPod nano. Someone please help :/ I don't know what to do.
     
  2. Smoothie macrumors 6502

    Joined:
    Jun 23, 2007
    Location:
    California
    #2
    If you have your music also stored on your computer, you might want to try removing the problematic tracks from your iPhone and then resyncing your music using iTunes. I had a problem where a lot of my album art was messed up, and this resolved it. Try this with one track first just to see if it works.

    I also recently purchased a different music player app which I'm now using instead of the default app. It's called Cesium, and I like it.
     
  3. Biorawr thread starter macrumors newbie

    Biorawr

    Joined:
    Oct 9, 2016
    #3
    i wrote down the songs I had problems with and when I go back to my music app, some of those songs would go back to normal and the songs there were not problematic have problems. I notice usually the problem happens after the 4th or 5th song.
     

Share This Page