iPhone recognizes cable but doesn't charge

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ineedhelpwithmyiphonepls, Nov 20, 2016.

  1. ineedhelpwithmyiphonepls macrumors newbie

    Joined:
    Nov 20, 2016
    #1
    Ive got an iphone 5s that i have had for a while. after installing ios 10 ive had some really weird battery issues. what happens is when my phone dies, i will plug in a cable (that works perfectly fine on other iphones) in to the iphone and the screen with the lightning bolt and battery pops up without me touching anything, so i know it recognizes that something was plugged in, but it refuses to charge (show a screen with just the red battery and no lightning bolt). i have asked friends to try their cords, so far only about 2/20 ive tried actually charge the phone, the other 18 have this issue. I tried a new lightning cable, straight out of the box from a new iphone, and i still have the same problem, yet a few other random cables ive tried seem to charge it fine. I cleaned out the port with a pin so their shouldnt really be any lint in it either.
     
  2. b0fh666 macrumors 6502a

    b0fh666

    Joined:
    Oct 12, 2012
    Location:
    south
    #2
    i've seen this happen to a colleague's 6. very odd, only charges with some cables when battery fully discharges.
     

Share This Page