Issues with System Storage 200 GB of unidentified usage

Discussion in 'macOS Sierra (10.12)' started by Bethany03, Jun 12, 2017.

  1. Bethany03 macrumors newbie

    Bethany03

    Joined:
    Jun 12, 2017
    #1
    I am hoping someone can help me. I just upgraded to the 2017 imac from a time machine backup. Before doing so I had around 200 GB's of free space but now my new system is completely maxed @ 1 TB! The system storage shows 289 GB's being used and I do not know what for. I can identify all my other large files but I cannot drill into what is using this space. I have used OmniDisk Sweeper as well as Disk Inventory X. They only give me feedback on my normal files that I am already aware of. This system allocation is driving me crazy as I have no local disk space now!
    I have tried everything I can think of -save purging the actual files I want to keep. I am not finding duplicates or any rogue file creating caches or logs. I simply do not know where this came from - what its for or how to access it and delete it.
    As you can see from my screenshots Disk X is showing max usage @ nearly 1 TB, but when you expand it to see details the 289 GB is unaccounted for on the HD volume.

    Screen Shot 2017-06-12 at 8.57.16 PM.png Screen Shot 2017-06-12 at 8.59.29 PM.png Screen Shot 2017-06-12 at 9.03.33 PM.png
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Could be the system paging. Try restart your Mac with reopen windows when logging back in unchecked/disabled. Does this free up any space?

    If not, it could possibly be local TM backups. To disable these, open Terminal and type in sudo tmutil disablelocal then press Enter. This will prompt for your computer password but you'll have to type it in blind and press Enter as it doesn't display the characters when you type them in.

    If you're still having problems, reset the PRAM by holding CMD + ALT + P + R on startup until you hear the Apple boot chime 3 times, then let go.

    Let me know how you get on. :)
     
  3. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #3
    It's not local TM backups as they are not made on an iMac; those occur only on portable Macs.
     
  4. Bethany03 thread starter macrumors newbie

    Bethany03

    Joined:
    Jun 12, 2017
    #4
    Hi, thanks for the response. I tried both reboot options and neither one changed any function. =/
    I have also done First Aid thru disk utility on all my drives, but everything is clean.
    I had read about local TMs early in my process on other blogs and had tried it once through terminal, but it had no effect.
    What I find is odd is how my Seagate external HD says I have around 200 GB's free, but not on my local HD. I can't do a complete backup anymore because it says my local is too large for the external.
    My last full backup took place on 6/11 and I know I haven't created 200 GB's worth of data since then.
    I'm concerned about restoring to an earlier time machine backup because I don't want to lose the little changes/work I have made since that last complete one. I am not sure what I am missing or what other areas I could dig into to find this mis-allocated storage.
    Screen Shot 2017-06-13 at 7.34.16 AM.png
     
  5. dsemf macrumors regular

    Joined:
    Jul 26, 2014
    #5
    Sometimes you have to get in the dirt.

    In an admin user account, open a terminal session.
    Issue the following command:
    Code:
    sudo du -d 1 -x -c -g /
    Here is what the output will look like:
    Code:
    1    /.DocumentRevisions-V100
    1    /.fseventsd
    0    /.PKInstallSandboxManager-SystemSoftware
    2    /.Spotlight-V100
    0    /.vol
    9    /Applications
    1    /bin
    0    /cores
    1    /dev
    1    /home
    4    /Library
    1    /net
    0    /Network
    7    /private
    1    /sbin
    10    /System
    73    /Users
    1    /usr
    1    /Volumes
    104    /
    104    total
    
    If I now want to investigate /Users, I replace "/" with "/Users" and run it again. This way I can drill down and see where my space went.

    DS
     
  6. Bethany03 thread starter macrumors newbie

    Bethany03

    Joined:
    Jun 12, 2017
    #6
    Wow! Thank you so much - I was unaware of this function. I'm happy it was so simple as somehow my HD had created a duplicate user version 1 taking 222 GB. I was able to locate the bad data and delete it and now have a normal/expected HD back. Thank you all for your time and assistance! :D
    Screen Shot 2017-06-13 at 5.20.35 PM.png
     

Share This Page