Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

MacRumors

macrumors bot
Original poster
Apr 12, 2001
55,429
17,773


Apple today seeded the fourth beta of macOS Monterey 12.1 to developers for testing, and while the much-anticipated Universal Control feature is still not enabled, the latest beta does appear to resolve an issue with the "Tap to Click" trackpad gesture.

macos-monterey-trackpad-system-preferences.jpg

Since the release of macOS Monterey earlier this year, some users have reported that the "Tap to Click" trackpad gesture would intermittently fail to work. The issue appears to have affected a variety of Macs, ranging from the M1 MacBook Air with a built-in trackpad to an Intel-based iMac paired with a standalone Magic Trackpad.

Following the release of the fourth macOS 12.1 beta today, several users across the MacRumors Forums and Reddit have indicated that they are no longer experiencing issues with "Tap to Click" after updating to this version.

"Tap to Click" can be enabled in System Preferences under Trackpad > Point & Click, allowing users to tap with one finger to click.

macOS 12.1 should be publicly released before the end of the year, with a key new feature being SharePlay, which will allow users to watch movies and TV shows, listen to music, and share their screen with friends and family on FaceTime calls. SharePlay is already available on iOS 15.1, iPadOS 15.1, and tvOS 15.1.

Article Link: Latest macOS 12.1 Beta Appears to Fix Intermittent 'Tap to Click' Issue
 

cansuds

macrumors regular
Jan 19, 2018
154
139
My Magic Trackpad 2 has suddenly stopped providing haptic feedback when I click it. I am on a iMac (27-inch, 2019) running Monterey 12.0.1

after updating it is gone!

I've tried unpairing and then repairing it. Not sure of its a hardware issue or a software problem. 12.1 Beta (21C5045a)
 
  • Wow
Reactions: yitwail

ramallite

macrumors regular
Jan 5, 2004
152
305
Greensboro
To be clear, the "tap to click" problem appeared to have been part of a wider problem with the trackpad. Below is the report I sent to Apple last week. I haven't downloaded the latest beta yet, but I hope it fixes all the problems I described below, not just tap-to-click.

--

• Tap to click with one finger: erratic, sometimes need to tap 2-3 attempts for the tap to register.

• Scrolling up or down with two fingers: Seems to be fine.

• Swipe between full-screen apps with four fingers: When swiping to the *right*, it frequently swipes to the *left* screen instead, or starts to swipe to the right but suddenly bounces back to the original screen. When swiping *left*, however, it acts correctly every time. This indicates that swiping to the left with 4 fingers is correct, but swiping to the right sometimes registers as swiping to the left.

• When swiping down with 4 fingers for App Exposé, it frequently bounces back to desktop mid-way through the action. When swiping *up* with 4 fingers for Mission Control, it often takes 2-3 tries to reverse back to the desktop. This indicates that swiping *up* with 4 fingers seems to register correctly, but swiping *down* with 4 fingers actually registers as a swipe *up* some of the time.

• Pinch with thumb and three fingers for Launchpad: Will often end with Mission Control instead (again, incorrectly registering as a 4-finger swipe *up*).
 

hmark8

macrumors 6502
Jun 17, 2009
397
517
On M1 Macs with the latest beta is "Silent Clicking" working for anyone? On my old mac it made it so you couldn't hear clicks on the trackpad on my M1 with the betas at least, toggling that setting makes no difference as still hear the clicks. Is that just me or a bug for everyone on M1 with the betas?
 

CMMChris

macrumors 6502a
Oct 28, 2019
681
565
Why no mention of the swipe gestures for Mission Control and desktop switching that have been unreliable in Beta 3 and still don't work reliable in Beta 4? :)
 
  • Like
Reactions: slvrscoobie
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.