Lots of white text on frozen load screen!

Discussion in 'OS X El Capitan (10.11)' started by cbellyoung, May 29, 2016.

  1. cbellyoung macrumors newbie

    cbellyoung

    Joined:
    May 29, 2016
    #1
    I restarted my MBP 15" early 2013 (running OSX 10.11.4) and the loading screen froze and displayed a long series of white text across the left side of the screen. I forced a shut down (by pressing and holding power button), waited a few mins and then turned it back on. It loaded fine, but I'm concerned what the frozen load screen was all about.

    Can anybody shed some light on this? Is my MBP screwed? :(

    [​IMG]
     
  2. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #2
    Based on what's legible to my eyes, there's an issue with the graphics hardware or software or both. It could be:

    1) A known problem with the graphics hardware. Take a look at the following and have your MBP checked out (if it hasn't been already): https://www.apple.com/support/macbookpro-videoissues/

    2) There's a known freeze issue but I'm not aware that it happens during startup and your MBP isn't the model likely to have the problem (so there's a low likelihood that this is the problem, but it should be mentioned).
    http://www.macrumors.com/2016/05/13/macbook-pro-system-freezes-os-x-10-11-4/
    http://forums.macrumors.com/threads...-system-wide-freeze-read-the-details.1963711/

    If you have had kernel panics or freezes before since installing 10.11.4 but it didn't occur prior to 10.11.3, let us know.

    3) It could be just a one-time thing.

    EDIT: Also let us know if you've installed some 3rd-party software recently.
     

Share This Page