macOS 10.12 Sierra Unsupported Macs Thread

Status
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Bobcov1

macrumors newbie
Dec 29, 2019
10
4
Ok, I booted in verbose mode, got this:

ERROR!!! Load prelinked kernel with status 0x8000000000000007
Error loading kernel cache (0x7)
Do you have another hard drive you can put in the laptop? To test the only thing I have found, you might need to try the boot with a different, preferably blank, hard drive. Once more, I have to state I'm a poor swimmer in deep water on this so there's a good chance this is not the key. Here's the link I read: https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/page-406
 

riven2000

macrumors newbie
Apr 20, 2012
18
1
Sorry, guess I'm just old. Math skills are the first thing to go. Still, I haven't looked at the RAM in a long time, but I think those two "empty" ones are actually full. Didn't know if bad RAM might be causing the issue.
 

Bobcov1

macrumors newbie
Dec 29, 2019
10
4
Sorry, guess I'm just old. Math skills are the first thing to go. Still, I haven't looked at the RAM in a long time, but I think those two "empty" ones are actually full. Didn't know if bad RAM might be causing the issue.
- - Post merged: - -

Can't hurt to try with just two sticks, one in each bank, see if the error goes away, then put in two more and repeat the process.
 

riven2000

macrumors newbie
Apr 20, 2012
18
1
Everything from 10.6-10.11 works. I've had to install various ones. I'll try taking out the bad RAM.
 
Last edited:
Status
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.