macOS High Sierra 10.13 Works/Does Not Work Thread

Discussion in 'macOS High Sierra (10.13)' started by bradhs, Jun 5, 2017.

Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
  1. kissmo macrumors 6502a

    Joined:
    Jun 29, 2011
    Location:
    Budapest, Hungary
    #51
    Auto Display Brightness always keeps turning itself on after restarting.
    Safari consumes a lot of CPU and temperature of the mac is high.
    Choppy animations on rMBP 2015 13 inch
    Safari still presents the same bug when randomly you cannot quit.
    Very high battery consumption - lost 15% in 35 minutes while reading news on websites.
    Youtube High Res video have flickering and artefacts while playing in some cases.
    iTunes - nightmare - same as iTunes on Sierra latest update. extremely slow and freezing.

    Looking forward to DP2 :)
     
  2. Alfred64 macrumors newbie

    Alfred64

    Joined:
    Jun 7, 2017
    #52
    Can't find the EDIT button...

    Doesn't work:
    Sophos Antivirus

    In fact remove it before trying to install the beta as it has troubles with the apfs and you run into eternal reboots.
    There seem to be more Antivirus apps out there with problems, like Avast, but haven't tested myself.
     
  3. Xavier de Bue macrumors newbie

    Joined:
    Jun 7, 2017
    #53
    Hi,
    It seems to work, yes, even with iCloud.

    Kind regards,
     
  4. antmarobel, Jun 7, 2017
    Last edited: Jun 7, 2017

    antmarobel macrumors 6502

    antmarobel

    Joined:
    May 8, 2009
    Location:
    Brasília
    #54
    iPhoto 9.6.1 works.
    Audirvana works
    App Cleaner works
    Meta works
    XLD works
     
  5. Awjvail macrumors 6502

    Joined:
    Nov 21, 2010
    #55
    Anybody know what the issues with Parallels 12 are?
     
  6. oester macrumors member

    Joined:
    Oct 7, 2011
    Location:
    Rochester, MN
    #56
    Parallels 12 is (seems to be) working fine for me, runs my Win10 and CentoOS VM's correctly as far as I can tell.
     
  7. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #57
    For me, the resolution was off, and set REALLY high, so everything was really small. I just right clicked (two finger press) on windows desktop and changed the resolution. I assume this will be fixed in the next parallels update, with a parallels tools update.
     
  8. José Almeida, Jun 7, 2017
    Last edited: Jun 7, 2017

    José Almeida macrumors newbie

    José Almeida

    Joined:
    Jun 9, 2015
    #58
    Mail plugins
    Mail Buttler now working and also spam sieve
     
  9. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #59
    Thanks for posting that link. I just updated to Office 2016 because of it. I got the Home & Business Edition for $56.99. Think it's a GREAT deal. Seems to work OK, though some of the templates I previously made need to edited.

    Lou
     
  10. mmomega, Jun 7, 2017
    Last edited: Jun 7, 2017

    mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #60
    CarbonCopyCloner 4.1.15 (AFPS) NO - works HFS+
    Splashtop Streamer 3.1.4.1 YES
    Splashtop Business 3.1.4.1 YES
    Plex Media Server 1.7.2.3878 YES
    AppZapper 2.0.2 YES
    Messenger (for Facebook messenger) 0.1.13.1491443794 YES - with some graphical glitches
    Microsoft Remote Desktop 8.0.39 YES
    BufferedVPN 1.0.35 YES
     
  11. MacHiavelli macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
    #61
    Indeed, they are skipping Windows 2.0 and going to 3.0 for number (and feature) parity.

    Oh, I agree. Clever guy and a top-notch product. Just hope that he and Ioa stay forever safe and well and fixed on Scrivener...so many people have vested interests and reliance in the work that they do.
     
  12. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #62
    To all you folks who are only using Programs Names, it would help a lot if you could include the version #.

    Lou
     
  13. lammylamchops macrumors newbie

    Joined:
    Dec 7, 2016
    #63
    Works:
    Skype (7.54)
    Mendeley (1.17.10-dev3)
    Matlab R2016b
    Igor Pro 6.37
    Backblaze 4.3.0.28
     
  14. hsotnicam8002 macrumors 6502

    hsotnicam8002

    Joined:
    Mar 13, 2008
    Location:
    United Kingdom
  15. vbctv macrumors 6502

    vbctv

    Joined:
    Sep 25, 2013
    Location:
    Cleveland, OH
    #66
    If you read the release notes for Beta 1, it states that there is an issue with Microsoft Outlook. But it seems to be fixed with the latest Insider Preview 15.36
     
  16. Cayden macrumors 6502a

    Cayden

    Joined:
    Jul 10, 2014
    Location:
    Utah
  17. bursthead macrumors 6502

    bursthead

    Joined:
    Apr 9, 2010
    #68
    Skype, Steam and office all work. With the exception of Outlook.

    I'm loving the battery life and the stability. I just purchased a 2016 macbook pro and it was crashing significantly on Sierra. I did a clean install with the beta and it's been like butter.
     
  18. mahoneym macrumors newbie

    Joined:
    Jul 10, 2010
    #69
    I have Spamsieve working but I still get the "mailbutler disable" window when I open Mail. It is showing in the activity monitor but nothing shows it is working (Mail Pref, etc).
     
  19. M5RahuL macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #70
    Download Outlook version 15.36.0 ( enroll in the beta program and choose the Fast Insider Install option to get this version )
     
  20. jlbrown macrumors newbie

    Joined:
    Sep 1, 2009
    #71
    I'll need to login to see the Edit button.
     
  21. SomeGuyFromSomwhere macrumors newbie

    Joined:
    Jan 16, 2016
    #72
    Working here - 2014 MBA 13". I haven't really pushed it hard, but looks OK so far
     
  22. Autistic Behaviour macrumors member

    Autistic Behaviour

    Joined:
    Sep 9, 2015
    Location:
    montreal
    #73
    a quick look at it, but seems fine. Its a clean install on other partition, so, no 3rd party plug ins installed or tested though...
     
  23. Vashetti macrumors member

    Vashetti

    Joined:
    Nov 17, 2015
    #74
    High Sierra seems to have a severe battery consumption bug.

    I left my MBP (on battery) closed next to me while I slept, at around 95% battery. Opened it several hours later and it was at 53%.

    All my Energy Saver settings are at defaults, so at most it should have dropped no more than a couple of percent.

    13" MBP 2015.
     
  24. krishmk macrumors 6502

    Joined:
    Feb 11, 2010
    #75
    Firefox is running slow and is hogging memory. Fans are constantly running with Firefox on just about on every website. Switched to Chrome.
    Safari seems to be ok, but Roboform on Safari is not great.
     
Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Share This Page