macOS High Sierra 10.13 Works/Does Not Work Thread

Discussion in 'macOS High Sierra (10.13)' started by bradhs, Jun 5, 2017.

Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
  1. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #101
    With heavily extended use of Firefox, I had no such problem.
     
  2. Old Lorenzen macrumors newbie

    Joined:
    Jun 8, 2017
    #102
    Any news about Handsoff or other firewalls that are working
     
  3. wwinter86 macrumors newbie

    wwinter86

    Joined:
    Aug 13, 2009
    Location:
    London
    #103
    Swift Publisher 5 opens initial tutorial video dialog and Template Gallery, but crashes and dumps out if you try to create a new document or create a new doc from template gallery, also will not open previously saved Swift Publisher files.
     
  4. active8 macrumors newbie

    Joined:
    Sep 4, 2008
  5. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #105
    Just to clarify in the OP, is the TextExpander that works in High Sierra the latest one? Because I'm trying to use TextExpander 5 with Dropbox syncing and it insists that the Settings file has no index, despite it working perfectly on all my other non High Sierra machines.
     
  6. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #106
    You need to delete the existing index file, EVERYTIME you reboot. I don't know WHY, but that is what is happening. So for now, that is my solution, thanks to the OP who gave instructions. He did not mention if he has to do it on every boot though.


    I am using 6.2.1...... I would try the same with TextExpander 5, delete the file, log in and see if it helps. I am guessing an update to either 10.13 or TextExpader will fix whatever is broke.
     
  7. hsotnicam8002 macrumors 6502

    hsotnicam8002

    Joined:
    Mar 13, 2008
    Location:
    United Kingdom
    #107
    Sorry but there was no edit button on the original post by bradhs.
    --- Post Merged, Jun 12, 2017 ---
    It works fine for me.
     

    Attached Files:

  8. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #108
    I see the edit button. And, it works!

    TinyGrab Screen Shot 6-12-17, 3.24.41 PM.png

    Lou
     
  9. lordvader666 macrumors member

    Joined:
    Jul 23, 2014
    Location:
    Netherlands
    #109
    goto insider builds, works for me
     
  10. hsotnicam8002 macrumors 6502

    hsotnicam8002

    Joined:
    Mar 13, 2008
    Location:
    United Kingdom
    #110
    Now it appears. Strange. But thanks anyway.
     
  11. macintoshmac macrumors 65816

    macintoshmac

    Joined:
    May 13, 2010
    #111
    Ah yes, the problem was solved a couple days ago with 170608 build. :)
     
  12. j-a-x macrumors 65816

    j-a-x

    Joined:
    Apr 15, 2005
    Location:
    Houston, Texas
    #113
    Does High Sierra work reasonably well with stock Applications? These days I'm pretty much only using my Mac to maintain my iOS apps (Xcode), browse in Safari, as well as minor photo editing in the Photos app, and mail. If that's all I am doing, will I be pretty much fine as an early adopter to High Sierra? Any major performance or crash issues?
     
  13. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #114
  14. CmdrLaForge macrumors 68040

    CmdrLaForge

    Joined:
    Feb 26, 2003
    Location:
    around the world
    #115
    How about Aperture?
    --- Post Merged, Jun 13, 2017 ---
    Yeah - you know my main app!
     
  15. pgiersz macrumors newbie

    Joined:
    Dec 25, 2013
    #116
    MS Office works?

    Do you try to put any formula in excel worksheet?
    I try in excel 2016 (version 15.35 - after updating to the lastest version) and every time excel crash after i put any formula :-(.
    But in "clean" excel (without update, version 15.13.4) it works fine, lol....
     
  16. LowKeyed macrumors newbie

    LowKeyed

    Joined:
    May 27, 2011
    #117
    I added DayOne Journal 2.2 to the Does Not Work list. The application opens, but when you attempt to enter an "End to End" encryption key the application crashes, for me on two separate systems.
     
  17. ThoughtBubble macrumors newbie

    Joined:
    Jul 31, 2015
    #118
    Little Snitch 4 public beta is now available. Works with High Sierra.
     
  18. lordvader666 macrumors member

    Joined:
    Jul 23, 2014
    Location:
    Netherlands
    #119

    installed, lost old registation

    after installation, disable wifi >> PANIC

    as long you dont mess with wifi it works
     
  19. BlaqkAudio, Jun 14, 2017
    Last edited: Jun 14, 2017

    BlaqkAudio macrumors 6502

    Joined:
    Jun 24, 2008
    Location:
    New York
    #120
    I've been having audio/video issues with Firefox. Safari and Chrome work fine with the same audio/video

    Edit: Fixed issue by disabling multi-process in Firefox.
     
  20. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #121
  21. macintoshmac macrumors 65816

    macintoshmac

    Joined:
    May 13, 2010
    #122
    2.2.1 might work.
     
  22. MacHiavelli macrumors 6502a

    MacHiavelli

    Joined:
    May 17, 2007
    Location:
    new york
  23. SomeGuyFromSomwhere macrumors newbie

    Joined:
    Jan 16, 2016
    #124
    PIA (and other VPNs) don't seem to be working - suggestion is that the API has changed. One user got a connection by manually entering the details
     
  24. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #125
    hmmm. someone else has put PIA in the 'working' list. is it not working for you?...
     
Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Share This Page