Macpro 5.1 - virtualization problem

Discussion in 'Mac Pro' started by juliovg, Nov 3, 2018.

  1. juliovg macrumors member

    Joined:
    Oct 4, 2018
    #1
    hello everybody
    I have a problem to créate a virtual machine now.
    Some weeks ago i update firmware and install Mojave
    https://forums.macrumors.com/threads/how-upgrade-mac-pro-2009.2145578/#post-26672663


    And now i want to créate a virtual machine using vmware fusion (last versión)
    And i have a message that it’s not supoorted more

    Before update my machine i had High Sierra with another vmware fusión working.

    What is wrong?
     
  2. chrfr macrumors 604

    Joined:
    Jul 11, 2009
    #2
    Nothing is wrong. What version of Fusion do you have, and what CPU is in the computer?
    Newer versions of Fusion have specific CPU requirements which the 4-core Mac Pros do not meet.
     
  3. juliovg thread starter macrumors member

    Joined:
    Oct 4, 2018
    #4
    I did it, but i have to install a lot of thinks, i had my virtual machine made with vmware fusion and i wan to import now into mojave , but it says that is impossible open the application ...
    there is an option to solve this ?

    thans
     
  4. DearthnVader macrumors 6502a

    DearthnVader

    Joined:
    Dec 17, 2015
    Location:
    Red Springs, NC
    #5
  5. orph macrumors 68000

    orph

    Joined:
    Dec 12, 2005
    Location:
    UK
    #6
    best thing to do is talk to vmware fusion, they will know problems best.

    or like DearthnVader says swap app, pain if you just paid for it tho
     
  6. juliovg thread starter macrumors member

    Joined:
    Oct 4, 2018
    #7
    At the end i get it

    Thanks for all your help with this point.

    MacPro 4.1 to MacPro 5.1 -- DONE
    Mojave install - DONE
    VmwareFusion install - DONE

    Thanks
     

    Attached Files:

Share This Page

6 November 3, 2018