Mail Notification Echo

Discussion in 'iOS 8' started by ScubaCinci, Sep 21, 2014.

  1. ScubaCinci, Sep 21, 2014
    Last edited: Sep 26, 2014

    ScubaCinci macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #1
    There may be a bug impacting iOS 8 where the mail sound appears to be playing the tone twice, overlapping so it sounds like an echo. Original thread here:
    http://forums.macrumors.com/showthread.php?t=1786228

    For those experiencing this, are you using a custom tone (i.e. created or purchased) or one of the iOS stock tones? Also, what device(s) are you experiencing this on?

    I'm using a custom tone that I made and it's happening on my iP6+. I have notifications off on my iPad mini so I haven't noticed on there.

    ***UPDATE** IT APPEARS THAT 8.0.2 HAS NOT FIXED THIS ISSUE.
     
  2. MartyXB macrumors member

    Joined:
    Apr 16, 2011
  3. plastus macrumors newbie

    Joined:
    Jun 19, 2009
    #3
    Default (Ding) tone for regular e-mails...echo.
    Custom tone for VIP e-mails...echo.

    Tried resetting tones, and changing them manually but it only seems to help for a short while. Tones will overlap quickly, or sometimes there's a delay where it appears that two e-mails came in but it's really just a duplicate sound notification.
     
  4. josiemorehouse, Sep 21, 2014
    Last edited: Sep 21, 2014

    josiemorehouse macrumors newbie

    Joined:
    Oct 11, 2012
    #4
    iPhone 6 iOS8, custom tone, only happening with mail notifications (so far). Doesn't do it when I switch tones in Sounds menu, only when I actually receive mail.

    I have tried killing all apps and hard rebooting, no difference. My husband has the same device (iPhone 6 with iOS8), and his doesn't have the echo.
     
  5. YoNadz macrumors regular

    Joined:
    Jun 12, 2009
    Location:
    St. Louis, MO
    #5
    Where are you creating separate tones for different emails?? I've got my personal Gmail account and a work email account set up, but can only find a setting to change the work sound under the sound settings. No idea where the Gmail sound selector is.
     
  6. ScubaCinci thread starter macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #6
    Wow, either this is relatively isolated phenomenon, others haven't noticed or haven't bothered to post about it. :confused:
     
  7. Csaro macrumors newbie

    Joined:
    Jun 29, 2010
    #7
    My iPhone 5 did this after upgrading to iOS 8, my new iPhone 6 does it too. Custom tones and default Ding affected.
     
  8. spidertaker23 macrumors regular

    Joined:
    Aug 5, 2009
    #8
    I am having this problem with my iPhone 6 as well! Very annoying. Seems to go away for awhile after rebooting.
     
  9. mouse91 macrumors newbie

    Joined:
    Sep 10, 2014
    Location:
    London, UK
    #9
    I'm having the same problem on my iPhone 6 with the stock note sound. Didn't occur on my 4S running the GM.
     
  10. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #10
    Same issue here. Anyone report this to Apple feedback??
     
  11. ScubaCinci thread starter macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #11
    Not that I'm aware of...I did list it in the iOS 8 bug thread
     
  12. BJMRamage macrumors 68020

    BJMRamage

    Joined:
    Oct 2, 2007
    #12
    I have/had this issue.

    iPhone 6
    Custom tone/bzz (on vibration)
    ECHO


    when I started to get email I thought it was the BUZZ for text messages. nope. oh, maybe I got 2 emails...Nope.

    I think it is now normal, just got two emails but didm;t notice any vibration this time.

    I might try shutting off and restarting it.


    I just got an email and had the ECHO.
     
  13. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #13
    Well if it is truly a bug then Apple needs feedback at apple.com/feedback
    I already sent mine in.
     
  14. cgscott macrumors newbie

    Joined:
    Sep 23, 2014
    #14
    I have the same problem on iOS 8 on both iPhone 5 and iPhone 6.
     
  15. fmalloy macrumors 6502

    Joined:
    Nov 5, 2007
    #15
    Yes, it's occurring. It's like it's playing it twice with a small overlap between them.

    One thing I notice - there are TWO places to enter the new mail sound:

    Settings > Notifications > Mail > iCloud > Notification Sound (I use iCloud mail)

    Settings > Sounds > New Mail


    I wonder if it is playing both. When I get a chance I will try disabling one (if it's possible)

    Anyone know the difference between these two sound settings
     
  16. bripab007 macrumors 6502

    Joined:
    Oct 12, 2009
    #16
    I, too, experienced this problem after upgrading to iOS 8. I had VIP emails set to give me full notifications (audible, vibration, banners, lockscreen, etc.) and all other emails set only to vibrate and collect in notification center.

    I think I basically turned off all the email notifications and slowly set it back up the way it was, and now seems to be working fine again.
     
  17. c0dal macrumors newbie

    Joined:
    Oct 4, 2013
    #17
    I've noticed this also. It happens using the default Note sound as well as the Aurora sound. I've also noticed that emails that are forwarded to my main email account (which is iCloud) utilize the default Note sound even if I have my main sound set to Aurora. Frustrating.
     
  18. thedeejay macrumors 65816

    thedeejay

    Joined:
    Aug 16, 2012
    Location:
    Toronto, Canada.
    #18
    I haven't noticed but will check it out soon and report back.
     
  19. walds11 macrumors 6502a

    Joined:
    May 30, 2010
    Location:
    Philly, PA
    #19
    So weird. I get the echo bug only when my iPhone is locked. I have it set on silent, vibration, staccato.
     
  20. bripab007 macrumors 6502

    Joined:
    Oct 12, 2009
    #20
    Okay, I hadn't experienced this issue for several days, but last night I ran my battery all the way down. This morning, the problem has returned.

    Make sure some of us submit a bug report: http://www.apple.com/feedback/iphone.html
     
  21. ScubaCinci thread starter macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #21
    I submitted it several days ago but the more that submit it, the more likely it gets addressed quickly.
     
  22. spidertaker23 macrumors regular

    Joined:
    Aug 5, 2009
    #22
    I have had this twice a day for 3 days now. Every time I reboot my phone the problem stops. It only seems to happen when my phone is locked and I receive an email.

    For now I have had to turn off new mail notifications for both my email accounts under notifications. Turning off the new mail notification under sounds doesn't seem to do anything...

    I did submit this using Apple's feedback site as a bug yesterday.

    Hopefully, Apple fixes this.
     
  23. lotorus macrumors newbie

    Joined:
    Jul 16, 2012
    #23
    Same issue using a custom self-made tone on my 6+. Never had an issue since iphone 4, iphone 5 and ios4-ios7
     
  24. Ajmettel macrumors newbie

    Joined:
    Sep 24, 2014
    #24
    Same thing happens on my iPhone 4s everytime I receive a new email it gives me a double echo sound. I use "calypso" for my email sound not custom. It is so annoying! Hope fix comes soon.
     
  25. BJMRamage macrumors 68020

    BJMRamage

    Joined:
    Oct 2, 2007
    #25
    thanks for the idea of submitting...I did this morning.
     

Share This Page