MAS Updates stuck

Discussion in 'OS X El Capitan (10.11)' started by jgelin, Mar 21, 2016.

  1. jgelin macrumors 6502a

    jgelin

    Joined:
    Jul 30, 2015
    Location:
    St Petersburg, FL
    #1
    Hello all,
    I am trying to update to the new version of El Cap 10.11.4, and update my version of XCode to 7.3

    I have been stuck at the waiting screen, and when it was working it was telling me 2 days 21 hours when my connection is indeed quite fast.
    I tried to do the Debug>Show downloads and clear that folder and its files... but it has not remedied the issue.

    Any help is greatly appreciated, I just want to update!!
    --- Post Merged, Mar 21, 2016 ---
    Update:

    It is stuck still at 125MB and the timer just keeps going up. :eek:
     
  2. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    Servers are getting hit hard, imo. With a 155Mb connection, my timer was stuck on 1 hour 50 minutes, just for OS download. Took about 3-3.5 hrs to download, install, and restart.

    Xcode downloads always seem to take forever, so, I didn't start that. I'll do that one over night. You might want to pause the Xcode download and just do OS to begin with.
     
  3. jgelin thread starter macrumors 6502a

    jgelin

    Joined:
    Jul 30, 2015
    Location:
    St Petersburg, FL
    #3
    I would choke it up to it being servers, but when I clear out the processes related to the store, the download initiates back where I FIRST stopped it 667.7 MB and gets to around 832 MB Everytime before crapping out and counting to oblivion then it just stops completely.
    By stops, I mean it goes from saying it was 'downloading' to the original 'update' button.

    I have space, I have good connection, and I tried deleting the cache. I am stuck.
     
  4. jgelin thread starter macrumors 6502a

    jgelin

    Joined:
    Jul 30, 2015
    Location:
    St Petersburg, FL
    #4
    Update: It eventually finished, but I knew something was wrong with it... it would not verify and install. So I deleted the appstore cache again after it restarted from error. Rebooted again, and then download started and finished in 20.
    All is well and typing this from 10.11.4 now.
     

Share This Page