Microsoft Sync Issues with iPhone 7 Plus

Discussion in 'iPhone' started by Nati-Yolie, Sep 25, 2016.

  1. Nati-Yolie macrumors member

    Joined:
    Nov 23, 2011
    #1
    It occasionally skips and randomly goes to 3x speed for a few seconds like it's trying to catch up from the skipping. It seems to be related to when I try to use the phone for anything else at the same time. Like maps, scrolling through my playlists, etc. My wild and extravagant hypothesis: The phone is switching from using the low power cores to the high power cores as it goes from just streaming music, to streaming music as well as doing other things. This core switching could be causing all of the hiccups. I was worried since the keynote how well the whole low and high power cores thing would go. Sounded gimmicky to me. Especially considering it only adds 1 hour of battery live. Whoop-dee-do. Would rather just have a traditional, reliable processor than high/low power cores that only add 1 hr batt life but introduce bugs and complications.

    So I used iOS 10 on my 6S for a good week before getting my new 7 Plus. So I'm confident iOS 10 isn't the issue. I haven't done extensive testing. So far it's only happened with Tidal. Need to do some testing with Apple Music. Also need to test with streaming to my Apple TV to see if it's a bluetooth/sync issue only, or streaming music wirelessly while doing other tasks in general.
     
  2. tmaxxtigger macrumors member

    Joined:
    Sep 12, 2010
    #2
    I had this happen only once on my iPhone 6s+ on iOS10, just as a data point for you.
     
  3. sekazi macrumors 6502

    Joined:
    Jan 12, 2012
    #3
    This is a iOS 10 issue. Been having it since I upgraded my iPhone 6. It is incredibly annoying. Mine just does the skipping issue. I skip a few songs and it starts skipping by itself every 30 or so seconds. I have to turn off the radio and turn it back on to fix it. Even more annoying is that it does not keep the spot in the playlist when reconnecting and reverts to all songs.
     
  4. Nati-Yolie thread starter macrumors member

    Joined:
    Nov 23, 2011
    #4
    Do either of you experience the 3x like phenomenon where the song is briefly sped up as if it's trying to catch up?
     
  5. savigny macrumors newbie

    Joined:
    Jun 26, 2012
    Location:
    Colorado Springs, CO
    #5
    I have this issue on my 2015 Ford Escape. Audio starts out fine, then starts skipping and speeding up as if it's trying to catch up. Sometimes it eventually disconnects completely.
     
  6. Nati-Yolie thread starter macrumors member

    Joined:
    Nov 23, 2011
    #6
    iPhonw 7? 7 Plus? iOS 10?
     
  7. savigny macrumors newbie

    Joined:
    Jun 26, 2012
    Location:
    Colorado Springs, CO
    #7
    iPhone 7 Plus. iOS 10.1 beta 3 (have had issue with 10.0.1, 10.0.2, and all betas). 2015 Ford Escape w/MFT v.3.8.
     
  8. cplater macrumors newbie

    cplater

    Joined:
    Oct 31, 2002
    Location:
    South Lyon, MI
    #8
    I'm seeing this with the following:

    • iPhone 7 Plus (256GB)
    • iOS 10.1.1 (14B100)
    • 2009 Ford Escape
    • Sync Gen1 - V2.1
    I'm experiencing the skipping and the 3x catch up in Music and Overcast when playing over bluetooth.

    As an aside, if I plug into the USB port, my iPhone will lock up, requiring a reboot. This happened with my iPhone 6 Plus on iOS 9 as well, so I'm not sure if it's related.
     
  9. apolloa macrumors G3

    apolloa

    Joined:
    Oct 21, 2008
    Location:
    Time, because it rules EVERYTHING!
    #9
    2013 Ford Fiesta ST, with my iPhone 7 4.7" 128GB with the Intel chipset (which is going to a new home today), it would sync with my cars first gen Ford Sync and then dial my home number, the phone shows nothing but the Sync is dialling my number, also if I want to play audio with the Apple cable I have to start playing, then disconnect the iPhone and reconnect it and start playing again for the volume to work. Plus other Bluetooth connection issues.

    Oh and I was calling home one day whilst driving using the hands free system and because the tel line was engaged the iPhone 7 totally locked up stuck on the line engaged screen!!! The useless iPhone crashed and locked up whilst being used as a phone!

    These plus the crap crap crap camera on my iPhone 7 has meant it's going today and I'm getting another 6S which for me was fine for a year, the iPhone 7 is overpriced junk IMO and I will be waiting and watching all the faults with the iPhone 8 before buying one of those!

    My Nexus 5 still works great with my car. And I never had any of these issues with iOS 9 and 10 on my previous 6S, although I didn't get to test iOS 10 extensively on the 6S, but the camera issues are iPhone 7 specific.
     

Share This Page