MobileMe Finally Online?

Discussion in 'MacRumors.com News Discussion' started by MacRumors, Jul 10, 2008.

  1. z400central macrumors regular

    Joined:
    Nov 8, 2006
    #51
  2. quagmire macrumors 603

    quagmire

    Joined:
    Apr 19, 2004
  3. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #53
    Anyone been able to validate their credit card in the UK?
    It seems it wants the first and last name on the card, but in the UK, it's just a name (e.g. it could be JD Doe or John Doe or J Doe etc)...
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #54
    I can log into MobileMe on the web, but once I log in, it goes straight to my iDisk and I can't log out or click on anything else, like Mail or Address Book. Every time I try to access MobileMe from the System Preferences, it gives me an "Unknown validation error" and says "Your MobileMe member name or password may be invalid. Please enter a different name or password."

    So I guess it's not really up and running yet.
     
  5. randyg macrumors newbie

    Joined:
    Jun 24, 2004
    #55
    Same here

    I figure it's just going to take some time. This ain't some piddly little corporate update, it's world wide.
     
  6. sanford macrumors 65816

    Joined:
    Jan 5, 2003
    Location:
    Dallas, USA
    #56
    I can't even get to my calendar. Loads forever. I think they keep putting it up, then we all jump on and beat it to death. Honestly, with mail working, it's probably best just to leave it be until tomorrow.
     
  7. MizterJayson macrumors newbie

    Joined:
    Jul 10, 2008
    #57
    Eeek...

    Man this is working slow... and, I can't log in with system preferences, which is how you get it to set up for push, right?
     
  8. TyrannoJack macrumors member

    Joined:
    Oct 12, 2007
  9. pianoplayer1 macrumors 6502

    pianoplayer1

    Joined:
    Dec 31, 2005
    Location:
    New York
    #59
    Yea I realized the link I gave is just an interface facelift - no increased functionality as of now.
     
  10. doutee macrumors newbie

    doutee

    Joined:
    Jan 6, 2004
    Location:
    Marquette Michigan
    #60
    Yeah I keep getting a validation error on my mac even though everything is correct. All my info works on the web but is slow as heck!:mad:
     
  11. richpjr macrumors 68040

    richpjr

    Joined:
    May 9, 2006
    #61
    Oh my God, is this thing slow. I sure hope they have more servers they are bringing online tonight because when the wave of new users start signing up, it's going to get worse. Perhaps they have a lot more people signing up than they expected.
     
  12. tkidBOSTON macrumors 6502a

    tkidBOSTON

    Joined:
    Aug 14, 2005
    Location:
    The Hub of the Universe
    #62
    Its half working for me.
    I get this error sometimes:
     

    Attached Files:

  13. carve macrumors 6502a

    carve

    Joined:
    Feb 25, 2006
  14. Welly macrumors newbie

    Joined:
    Feb 21, 2006
    Location:
    Bristol, UK
    #64
    Strong language? Did I miss something?
     
  15. CJK macrumors member

    Joined:
    Jun 29, 2007
    Location:
    The Mountain Empire
    #65
    glacial

    Wow, you talk about SLOOOOOOOOOOW...

    Still haven't been able to load any email, though at least this time the little Mail icon showed the number of unread messages. All the other apps work but are much slower than .Mac (i.e., unusable for any serious purpose).

    Very disappointing. I can't imagine how much worse it'll be tomorrow when folks get their new iPhone 3Gs.

    -- Chris
     
  16. thecartoonguy macrumors 6502a

    thecartoonguy

    Joined:
    Jun 28, 2008
    #66

    LOL I remember the external 1200 where (GASP) you had to place a GIANT telephone in a clunky rubber mounts. :eek: CRAP I'M OLD :eek: :D
     
  17. *GG* macrumors regular

    Joined:
    Nov 28, 2005
    Location:
    Scotland
    #67
    It's not working in sytem prefs. I can access it through the website - but it is really really dragging and slow. I guess that is to be expected until it gets up a running properly.

    The Address Book bit doesn't work for me yet - it just hangs - but I think that is due to the slowness.
     
  18. carve macrumors 6502a

    carve

    Joined:
    Feb 25, 2006
    #68
    It's been up for how long? 5 minutes maybe? give it time, they will fix it
     
  19. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #69
    wont let me use my credit card for the trial wtf
     
  20. swb1192 macrumors 6502

    Joined:
    Dec 4, 2007
    #70
    i'm 15 and i have a credit card, but i'm not going to take a chance that i'll forget to cancel the subscription within 60 days, then i'll get charged a hundred bucks. that's just silly. i just want to test it out!
     
  21. ajd10720 macrumors newbie

    Joined:
    Jan 30, 2008
    #71
    PERFECT thanks for that just tried it is working perfectly now apple should really get there their together not working with safari, not with safari 3 or the beta 4
     
  22. blurredline macrumors 6502

    blurredline

    Joined:
    Feb 22, 2007
    Location:
    Fort McMurray, AB
    #72
    Make a note on the MobileMe calendar to cancel it before your 60 days are up.
     
  23. phalewhale macrumors 6502a

    phalewhale

    Joined:
    Jun 10, 2007
    #73
    Give it a little time first dude... What do you expect with everyone clambering onto it at once. Sheesh!
     
  24. calvin2006 macrumors regular

    Joined:
    May 15, 2006
    Location:
    Phoenix, AZ
    #74
    I don't have firmware 2.0 yet (iPod Touch owner). In Mail, I don't get notifications for new mail unless I manually tell it to get new mail or set it to check mail every so many minutes. Then, when it checks, it pulls them down from the server. I'm definitely not getting push on my Mac right now.
     
  25. jcvalle macrumors newbie

    Joined:
    Jul 8, 2008
    Location:
    Conwy, Wales
    #75
    VERY dumb question I'm about to ask, I know but I'm a former .Mac member and I can't even log into MobileMe..keeps giving me invalid username or password, so my question is...is the username "username@mac.com, username@me.com, or just username"? Dumb I know.
     

Share This Page