Reboot loop after updating cydia tweaks

Discussion in 'Jailbreaks and iOS Hacks' started by lukiduki, Jan 12, 2017.

  1. lukiduki, Jan 12, 2017
    Last edited: Jan 12, 2017

    lukiduki macrumors newbie

    Joined:
    Jan 12, 2017
    #1
    Hey people

    i REALLY need your help!!
    I'm running an iPhone 4 on iOS 5.1.1 (yes, I really still use it, or at least did until now) and today I let Cydia update about 30 tweaks i hadn't updated in quite a while. Everthing went well and it seemed like it would finish any moment. I looked away for a couple of seconds and Cydia crashed so i was at the Homescreen. I figured it needed a reboot (since a lot a of tweaks do) so i went for it. When loading up again it crashed instantly and I'm in a reboot loop since. I already tried a hard reboot (holding both buttons) and also holding the volume up button when it begins to start up again. I've also tried tethered booting with redn0w the only difference this made was that instead of the apple logo I saw the pineapple...

    I would really appreciate every answer to my question, even if you just had a similar problem once.

    I need to get my phone working again, there's sooo much important data on there!!! I don't see myself out here!!!

    Sorry for any possible mistakes, english is not my mothertongue.

    A big THANKS upfront to everyone who answers!

    EDIT: if i wait and let the iphone restart the reboot itself (which takes quite some time) there's a green line (one pixel thick) on screen for just under a second before it goes dark and then restarts again
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    You're most likely on a version of substrate that doesn't have the holding volume up button implemented yet

    You generally wouldn't update tweaks until you know they're compatible with your firmware. And not a good idea to install or update more than 5 at a time (especially on an older device)

    Did you ever install OpenSSH?

    And I don't remember if afc2add was ever included in the iOS 5.1.1 absinthe jailbreak

    You can try accessing the file system via programs like iFunBox and rename the mobilesubstrate dylib file to prevent it from loading cydia tweaks (I'm sorry, I don't know where the dylib is at)

    Although, it might not be possible to access the file system if the device is constantly boot looping
     
  3. lukiduki thread starter macrumors newbie

    Joined:
    Jan 12, 2017
    #3
    Thank you very much for your answer!
    Just minutes ago i actually got it running with tethered booting and disconnecting it from the pc as soon as the program was done and immediately pressing the volume up button after
     

Share This Page