Safari can't open the page because Safari can't connect to the server

Discussion in 'Mac Apps and Mac App Store' started by PaperQueen, Apr 10, 2016.

  1. PaperQueen macrumors 6502

    PaperQueen

    Joined:
    Aug 16, 2007
    Location:
    Just this side of insanity (Minneapolis)
    #1
    All of a sudden, I can't connect to YouTube using Safari. Can't be a wifi or local network issue (have tried from two locations, in different towns)...I'm able to connect using Chrome and Firefox, so the issue is isolated to Safari.

    I've scoured Google, trying everything imaginable:
    1. Emptied Safari cache (Develop > Empty caches)
    2. Safari > Prefs > Privacy > Removed all website data
    3. Double checked the DNS addresses in System Prefs > Network
    4. Disabled all third party extensions via System Prefs > Network (have since turned them back on)
    5. Apple Support website: Removed all third party extensions from both primary and hidden Libraries. Made no difference (they've since been restored to their original locations).
    This is making me crazy---having to switch browsers every time there's a YouTube video I want to watch is a hassle...not interested in changing from Safari to Chrome or Firefox for my daily workflow.

    Somewhere, there's a solution. Am hoping someone here knows what that is.

    Anyone? Anyone?
     
  2. dwig macrumors 6502

    Joined:
    Jan 4, 2015
    Location:
    Key West FL
    #2
    NMI:
    • What version of Safari ?
    • What version of MacOSX ???
     
  3. PaperQueen thread starter macrumors 6502

    PaperQueen

    Joined:
    Aug 16, 2007
    Location:
    Just this side of insanity (Minneapolis)
    #3
    Sorry 'bout that...should have included the details in my OP.

    Safari: Version 9.1 (10601.5.17.4)
    Mac OS: 10.10.5 Yosemite
     
  4. Fishrrman macrumors G4

    Fishrrman

    Joined:
    Feb 20, 2009
    #4
  5. PaperQueen thread starter macrumors 6502

    PaperQueen

    Joined:
    Aug 16, 2007
    Location:
    Just this side of insanity (Minneapolis)
    #5
    Drats...I'm still running Yosemite (until a big project is finished in a few weeks---won't work in El Capitan). Nonetheless, I'll be hanging onto the link; sounds like a major improvement in Safari overall.
     

Share This Page