Safari multiple video player controls

Discussion in 'macOS Sierra (10.12)' started by burner24, May 20, 2017.

  1. burner24 macrumors newbie

    Joined:
    Apr 15, 2008
    #1
    Sometime recently (post-Sierra, but unfortunately, I can't remember exactly when) I started having problems viewing streaming video. Many video sites, including YouTube, show multiple controls -- with the Safari native player controls below the those of the site's own player. (See attached.) Sometimes I am able to get the video to play, and sometimes I can't.

    - I don't have Flash installed at all on this browser.
    - The problems continues with *all* plug-ins and all extensions disabled.
    - And but I have been running the latest MacOS betas, and am currently running Safari 10.1.2.
    - It does not happen with the Safari Technology Preview (https://developer.apple.com/safari/technology-preview/).

    I would welcome any suggestions about what is causing this, and how to resolve it. Thank you!
     

    Attached Files:

  2. headlessmike macrumors newbie

    headlessmike

    Joined:
    May 16, 2017
    #2
  3. burner24 thread starter macrumors newbie

    Joined:
    Apr 15, 2008
    #3
    Thanks headlessmike, appreciate your response! Unfortunately, the issue isn't limited to YouTube, and your suggestion didn't seem to help. I see it on streaming videos across multiple sites. I've attached a screenshot from Twitter, as well.

    Helpful to know that someone else is dealing with the same issue, so thanks for directing me to the other thread, as well.
     

    Attached Files:

Share This Page