Sierra Maps - no labels in satellite view?

Discussion in 'macOS Sierra (10.12)' started by obeliq, May 26, 2017.

  1. obeliq macrumors member

    Joined:
    Oct 23, 2013
    #1
    I seem to have lost labels (street names, POI, etc) when in satellite view. I have tried toggling the labels in the 'show' pop-up, and I've also tried deleting '~/Library/Containers/com.apple.Maps' folder. No luck so far.

    Any suggestions?

    Thanks for reading!
     
  2. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    Mine too so it must be a server issue.
     
  3. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #3
    Strange no one else has posted on this. It looks like a server issue but wonder if it is limited to 16G8c. obeliq are you running 16G8c? Can others check this? I did do a BR on it.

    [​IMG]
     
  4. obeliq thread starter macrumors member

    Joined:
    Oct 23, 2013
    #4
    No I'm not in beta, still using 10.12.5 here...
     
  5. obeliq thread starter macrumors member

    Joined:
    Oct 23, 2013
    #5
    Just checked today, they are back.. must have been server side, cause I didn't change anything further on my end.
     
  6. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #6
    Actually it was a 16G8c related problem and updating to 16G12b corrected it.
     
  7. obeliq thread starter macrumors member

    Joined:
    Oct 23, 2013
    #7
    I guess I don't know what you are referring to then. I thought you were talking about previews of the next OS update, and I wasn't participating in testing. What do you mean by 16g12b?
     

Share This Page