Vicious Cycle with my iPad mini

Discussion in 'iPad Tips, Help and Troubleshooting' started by Mashurrab, Nov 18, 2017.

  1. Mashurrab macrumors regular

    Joined:
    May 30, 2014
    #1
    Guys,

    I am stuck in what feels like the alignment of stars for bad luck. My doughtier changed the password on her iPad and immediately forgot the new password. After a number of tries the iPad was disabled. I tried to put the iPad in DFU or recovery mode but all my tries went in vein. Now I think that this iPad is not updated. It could be IOS 10, 9 or even 8. It seems that trying to put it in recovery mode of IOS10 does not work, but if I try to hold the home and on/off buttons while booting seems to put in black screen ONLY if the device is not connect to MacBook. I tried using Apple configurator 2 but that did not help. I have limited internet access and it is trying to download the software. I have iOS 11.0.3 and I want to use it but I think it is trying to download the latest version. is there a way to restore using the file that I have using Apple configurator. iTunes does not help at all. It just throughs an error and does not give options to work. Any ideas how can I reset my iPad. I have a back up of this iPad so all wha I need to do is to reset the password or restore the iPad. I am willing to do anything even if it is not official.

    Thanks in advance.
     

Share This Page