Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

purdnost

macrumors 6502
Original poster
Dec 2, 2018
493
130
Settings > iCloud > Manage Storage > Backups

My new 5th generation 12.9-inch iPad Pro backup icon is the generic placeholder (or default, blank) with the black circles and lines. I tried deleting the backup and backing up again, but the issue persists.
 

AutomaticApple

Suspended
Nov 28, 2018
7,401
3,378
Massachusetts
Settings > iCloud > Manage Storage > Backups

My new 5th generation 12.9-inch iPad Pro backup icon is the generic placeholder (or default, blank) with the black circles and lines. I tried deleting the backup and backing up again, but the issue persists.
You're on the latest version of iPadOS, right?
 

obargy

macrumors regular
May 6, 2016
205
185
🇨🇦
Same here. Glad I’m not alone.

The problem is still there after upgrading to iPadOS 14.6. Hope they can fix it soon.
 

Attachments

  • 45772249-F4F0-4198-9F6F-2E319A0E9928.jpeg
    45772249-F4F0-4198-9F6F-2E319A0E9928.jpeg
    110.6 KB · Views: 106

David Abrams

macrumors newbie
May 8, 2015
26
9
Same here and I didn’t have an iPad to upgrade from— removed old iPad months ago and deleted old backups.
 

Davidalan

macrumors 6502a
Nov 20, 2012
581
293
Same here, I have deleted the old back up and also signed out of iCloud. signed back in and done a back up still getting the generic icon. This started when I got the message from an overnight automatic back up ”Some files were unavailable during the the last back up”. So the back up was not completed. There is more than enough room in iCloud, I am running 14.6 iPadOS, all apps are swiped closed, and a power cycle done, as well as volume up/down power held done, when I select back up now it completes the back up. When I deleted the back up and turned backup off, waiting a few minutes, then turned it back I on got the message back up will take place when locked, and charging. Waited several minutes and then opened the iPad and go the same error message “some files unavailable….” At that point I tried a backup now, it did create a new back up, but the icon remained generic. Any ideas to sole both issues?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.