Apple Releases macOS High Sierra 10.13.2 With Compatibility Improvements for Third-Party USB Audio Devices

Discussion in 'MacRumors.com News Discussion' started by MacRumors, Dec 6, 2017.

  1. HowieIsaacks macrumors regular

    HowieIsaacks

    Joined:
    Nov 22, 2013
    Location:
    Addison, TX
    #151
    The problem is the drive's firmware, not your iMac.
    --- Post Merged, Dec 7, 2017 ---
    What contacts sync issue are you referring to? I use iCloud for contats syncing and I don't have any problems.
     
  2. Gl4cier macrumors newbie

    Joined:
    Aug 12, 2008
    #152
    Still cannot transfer 2GB+ file to Fat32 external hdd..
     
  3. hellopascal macrumors newbie

    hellopascal

    Joined:
    Nov 16, 2016
    #153
    Interestingly for me, the console still gets flooded with these error messages but the UserEventAgent process does not go haywire anymore. Before, as soon as I used an automatic date, it quickly consumed 70+ GB of memory and had a high CPU load.
    For now, this seems to be gone.*Fingers crossed*
     
  4. JohnDoe98 macrumors 68020

    Joined:
    May 1, 2009
    #154
    Some annoying banks ask you to install software called trusteer but it installs as rapportd.
     
  5. tywebb13 macrumors 68020

    Joined:
    Apr 21, 2012
    #155
    Tried the el capitan one from the dmg and ended up in a boot loop.

    Had to downgrade to build 15G31 via a bootable usb and update it again via mac app store instead.

    So something is wrong with the dmg from the apple support website. Much better to go with the mac app store instead this time for el capitan.
     
  6. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #156
    Please see earlier post where I cite my problem as well as posts from other forums
     
  7. AdonisSMU macrumors 603

    Joined:
    Oct 23, 2010
    #157
    Alright I will try it out when I get home. lets see what this does.
     
  8. mst129 macrumors newbie

    Joined:
    Dec 29, 2009
    #158
    Update: still experiencing this bug, with "you shut down your computer because of a problem" upon startup. The only difference is that this morning, the keyboard was lit up when I first opened the lid.

    I hear that this fix (https://discussions.apple.com/message/32467950#32467950) works for some people; I just hope it doesn't mess up Examplify, which my university uses for exams.
     
  9. cyclotron451 macrumors regular

    cyclotron451

    Joined:
    Mar 16, 2005
    Location:
    Europe
    #159

    OOps, (a bit of) macOS seems to be borked on my 10.13.2 (17C88) - having just upgraded

    the demo class of System Preferences/Users & Groups/"Click the lock to make changes"
    "System Preferences is trying to unlock Users & Groups preferences" which *was* compromisable with "U: root" "P:<anything> x 2"

    now I try the trick, and thankfully "root" doesn't work, but NEITHER does my actual username & valid password, neither does using my Admin account and it's associated password. I cannot unlock U&G Prefs, I get a greyed out username after half-a-sec, then the shake.

    Both my usernames & pw's work elsewhere in System Preferences, but looks like (at least in my case) that Apple might possibly have *over-repaired* their 10.13.1 bug?

    Who needs to unlock Users & Groups preferences anyway!?

    BUG?.jpg
     
  10. kagharaht macrumors 6502a

    Joined:
    Oct 7, 2007
    #160
    Ok I'll give that try. Thanks.
     
  11. You are the One macrumors 6502a

    You are the One

    Joined:
    Dec 25, 2014
    Location:
    In the present
    #161
    Thank you, John. Wonder how it ended up on my client since I never installed any bank-sw. I have pretty good control of processes and connections on my client and I'm pretty sure rapportd is part of 10.13.2.
     
  12. gcbarre macrumors newbie

    gcbarre

    Joined:
    Jan 15, 2014
    #162
    My USB-3 external drives are working now again after the update!
    -- Maxed Late 2012 i7 MacMini SSD
     
  13. cyclotron451 macrumors regular

    cyclotron451

    Joined:
    Mar 16, 2005
    Location:
    Europe
    #163
    UPDATE
    So this is a stateful bug, as I had just tried the Root, and it then denied any attempt to get in, even with legit creds - having later retried without the root attempt first, I was correctly able to get past the strong security!
    Security is now so strong in this part of the Preferences that it keeps giving me multiple Authentication pop-overs, for the same 'unlock' authentication challenge. If at first you dont succeed. . .

    bug2?.jpg

    I can see someone getting a free MacBook one day, as there obviously arent any remaining 'features' in macOS10.13.2

    apart from this, the combo update seems to work great on my MacPro hexacore.
     
  14. madmac30 macrumors newbie

    Joined:
    Jan 6, 2002
    #164
    And somehow miraculously this morning - all audio sources detected.
     
  15. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #165
    It is part of the OS and has nothing to do with Trusteer. It looks like has something to do with cache management.

    Screen Shot 2017-12-07 at 7.18.34 AM.png
     
  16. dotnet macrumors 65816

    dotnet

    Joined:
    Apr 10, 2015
    Location:
    Sydney, Australia
    #166
    That's right, and no support (still, after all these years!) for FAT12 floppies.
     
  17. themastermind, Dec 7, 2017
    Last edited: Dec 7, 2017

    themastermind macrumors member

    themastermind

    Joined:
    Nov 11, 2014
    Location:
    Knoxville, TN
    #167
    My iMac is stuck on a white screen with "Installation in progress. Calculating time remaining..." after clicking to install 10.13.2. Anyone else experiencing this? Any suggestions?

    EDIT: never mind, I see someone else posted about it. Evidently its doing to hang there for a long time before moving on. Been 30 minutes now for me, hopefully this thing isn't hosed, I don't have time to rebuild today.
     
  18. HenryAZ macrumors 6502

    HenryAZ

    Joined:
    Jan 9, 2010
    Location:
    South Congress AZ
    #168
    Any links yet for the Safari updates for 10.11 and 10.12 ??
     
  19. Not Steve macrumors newbie

    Not Steve

    Joined:
    Nov 14, 2015
    Location:
    England
    #169
    After installing the update, after rebooting, the Finder gave a message, "Time Machine could not be repaired" (or something like that). Previously, I hadn't received any such message, though I regularly received, "Time Machine Failed to Back Up". (Sometimes it did, sometimes it didn't.) The Finder message said I needed to reboot from Recovery to fix. So I ran Disk Utility, and it found something, couldn't fix it, and bailed. So I unmounted it manually, ran Disk Utility, and it found (and supposedly fixed) a million things...Disk Utility doesn't really indicate if it fixes anything - it just lists issues. Anyway, it seemed to get further, and then said it couldn't be fixed. I'm now running it again. I seem to have had a lot of issues with Time Machine since upgrading to High Sierra.

    My Time Machine is a RAID created from three JBODs in Disk Utility. The disks, themselves, appear to be fine, and are brand-new enterprise drives.

    Interested if anyone else has experienced the same issues?
     
  20. aleni macrumors 68020

    Joined:
    Jun 2, 2006
    #170
    Does it fix the artifact in adobe illustrator when zooming with GPU accelerated option enabled?
     
  21. BaltimoreMediaBlog macrumors 6502a

    BaltimoreMediaBlog

    Joined:
    Jul 30, 2015
    Location:
    DC / Baltimore / Northeast
    #171
    MAIL notifications still come many minutes after I've already read and deleted the email. This is ridiculous. What is the point of Notifications if you realize you have the email and have long since read it before NOTIFICATIONS tells you?

    Epic fail again Timmy. :(
     
  22. fivenotrump macrumors 6502

    Joined:
    Apr 15, 2009
    Location:
    Central England
    #172
    Why? Is it causing you any problem?
     
  23. Wando64 macrumors 6502

    Joined:
    Jul 11, 2013
    #173
    .2 version and still no APFS support on Fusion Drives?
    What are these guys thinking of? Are they planning to support two file systems for the foreseeable future?
    I am usually quite accommodating with issues and delays when a new OS version is released, but this is called taking the p**s.
     
  24. Milltek macrumors regular

    Milltek

    Joined:
    Jun 26, 2011
    Location:
    U.S. Northeast
    #174
    Will APFS Firewire drives work with TimeMachine now?
     
  25. justperry macrumors G3

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #175
    I think you misunderstood, I said "Firmware does not fail" not "Firmware does not fail to install"

    But I still disagree here, firmware almost always install, otherwise you would hear much more about it, and Firmware itself will never fail, by never I mean 1 in a million, they test that over and over, otherwise people end up with bricked Macs.
     

Share This Page