Apple Releases Third Public Betas of iOS 13 and iPadOS

Discussion in 'MacRumors.com News Discussion' started by MacRumors, Jul 18, 2019.

  1. Jim Lahey, Jul 18, 2019
    Last edited: Jul 19, 2019

    Jim Lahey macrumors 6502

    Jim Lahey

    Joined:
    Apr 8, 2014
    Location:
    Great Britain
    #101
    Beta 3 continues to improve stability for me. My main gripe is that text/cursor selection/placing is still incredibly unreliable and pernickety. I hope this is just because it’s still in beta, but I fear not. Personally I found the original, looking-glass system far easier to use.
     
  2. Eric draven macrumors newbie

    Eric draven

    Joined:
    Oct 30, 2017
    Location:
    UK
    #102
    The public beta is actually one behind the dev beta is 4 and public is 3
     
  3. Alfieg macrumors member

    Joined:
    Feb 5, 2011
    #103
    Yes, and we Brits feel weird saying "Hey". That is just not part of how we communicate here. It seems odd to use a greeting colloquial to the US and I'm sure it's one of the reasons nobody in the UK would ever use Siri in public.
     
  4. RickDEGH macrumors member

    Joined:
    Sep 15, 2018
    Location:
    Germany
    #104
    If I’m right, that has always been there - background texture for the Notes & Reminders apps. Unless you’re seeing it elsewhere.
     
  5. lancehol macrumors newbie

    lancehol

    Joined:
    Mar 24, 2016
    #105
    Not too many problems overall on all products. The most issues I've had are on MacOS. On the previous release I had issues with Pages and TextEdit stalling my laptop but if I waited long enough they would load and I could use them but very slowly. I sent in a report on it. Well, when they released the 4th Developer Beta the update showed up and I installed it discovering right afterward I had installed the Developer Beta. Not sure why it showed up though it happened to me before a couple years ago. I still have a problem with the same two apps but now they won't even load. So I'm going to have to try and trouble shoot and see if I can figure things out. Other than that I've had really no other issues except for Rogue Amoeba product not working and they always take their sweet time before it becomes functional again, usually after the public release. Otherwise mostly stable. I have one app on iOS that won't load, nothing on iPadOS, and nothing on tvOS. FWIW.
     
  6. brilliantthings macrumors 6502

    Joined:
    Feb 13, 2011
    #106
    I agree. This is terrible. You can drag the link and drop it in the tab bar
     
  7. Randyness macrumors newbie

    Joined:
    Jul 18, 2016
    #107
    Quick question: Does anyone know how to drag Icons from Homescreen to SplitView? It seems to only work with Apps in the bar but not the Homescreen. Every time I try to grab an icon it enters jiggle mode.
     
  8. hifimacianer macrumors member

    Joined:
    Feb 5, 2015
    Location:
    Germany
    #108
    Split view just works from the dock, not from apps located on homescreen.
    But that's the same behavior like in iOS 12
     
  9. Randyness macrumors newbie

    Joined:
    Jul 18, 2016
    #109
    Thanks for your reply. But I have to disagree. I just tried it on another iPad and it definitely worked in iOS 12. You are able to grab an icon with one finger and use another finger to open another app. The App icon was still "under" your other finger and you could just drag it to one side to enter Split Screen.
     
  10. TrulsZK macrumors regular

    TrulsZK

    Joined:
    May 1, 2018
    Location:
    Norway
    #110
    In my opinion this is very stable, and works perfectly fine on my primary device. Almost no bugs at all.
     
  11. Tommo66 macrumors member

    Joined:
    Jan 3, 2014
    #111
    1 and 2 iPadOS were fine, have had random wi-fi disconnects and a couple of self power cycles since I installed Beta 3.
     
  12. DJM1740 macrumors newbie

    Joined:
    Aug 12, 2015
    #112
    Same here. I rolled back to iOS 12 because of it on my iPhone XS but left it on my iPad Air. It seems better but I may continue to wait a bit.
     
  13. hifimacianer macrumors member

    Joined:
    Feb 5, 2015
    Location:
    Germany
    #113
    Sorry, I wasn‘t aware of this feature in iOS12. My old iPad mini 2 just supported slide over anyway, so I was never able to use splitview before. When I got my iPad pro this week, I installed the beta immediately.
     
  14. ryanwarsaw macrumors 68020

    ryanwarsaw

    Joined:
    Apr 7, 2007
  15. onujpt macrumors member

    Joined:
    Feb 16, 2015
    Location:
    Tampa, FL
    #115
    Forgive me if it’s been brought up, but anyone else have an issue routing audio through the usb c port? Went to DJ a little party last night only to find out I can only get audio to come out of the main speakers and not through my usb c to audio jack dongle.
     
  16. ipedro macrumors 601

    ipedro

    Joined:
    Nov 30, 2004
    Location:
    Toronto, ON
    #116
    Yup, open in new tab is gone. Clearly an oversight. Meanwhile, tap links with 2 fingers to open in a new tab.
     
  17. timmyyak macrumors newbie

    Joined:
    Jul 19, 2019
    #117
    Anyone else having issues with CarPlay? Newest bug is I cannot use Now Playing. It will either bounce to the main tab of Spotify, or completely go back to the app menu.
     
  18. blitzwing macrumors member

    Joined:
    Sep 30, 2012
    #118
    That’s just their numbering system. Developer Beta 4 and Public Beta 3 are essentially the same build
     
  19. Hey Now macrumors member

    Joined:
    Apr 7, 2010
    #119
    I didn’t know this trick and I love it. Thanks for mentioning this.
     
  20. honglong1976 macrumors 65816

    honglong1976

    Joined:
    Jul 12, 2008
    Location:
    UK
    #120
    I just installed. Love dark mode. Health app is finally decent again!
     
  21. timmywa macrumors newbie

    timmywa

    Joined:
    Mar 27, 2017
    Location:
    Utah, USA
    #121
    The two Disney apps, for Disneyland and Disney World are really unstable. But Disney was kind enough to put popups all over the app to acknowledge they know it's awful and are working on it. I'm also REALLY pleased that the frustrating LTE signal strength complication on CarPlay STILL doesn't update!! Usually keep my iPhones for two years... not sure this time around. Hopefully the new modems in the 19 phones are better...
     
  22. mjharwaz macrumors member

    mjharwaz

    Joined:
    Jul 12, 2017
    Location:
    Tucson, AZ
    #122
    Even though they’re numbered different, I’m pretty sure they’re the same beta... public beta didn’t start until dev beta 2 was released therefore public beta 1 is dev beta 2.
     
  23. DJM1740 macrumors newbie

    Joined:
    Aug 12, 2015
    #123
    from my experience that is correct. I had iOS 13 PB2 but the latest watchOS release and they worked fine together.
     
  24. DJM1740 macrumors newbie

    Joined:
    Aug 12, 2015
    #124
    According to the release notes, this is a known issue.
     
  25. StrongArmmed macrumors member

    StrongArmmed

    Joined:
    Aug 10, 2010
    Location:
    Miami, FL
    #125
    Yes, that's been a persistent issue for me as well. Trying to get cursor placement just right to edit something has been frustrating.
    --- Post Merged, Jul 19, 2019 ---
    The worst issue I've encountered so far involve third-party apps, Halide and Darkroom. I think there are some framework changes in iOS 13 that have disabled or made unstable, so imaging functionality. I'm eagerly awaiting a resolution to those (admittedly small) issues.
     

Share This Page