Resolved Can't log in after update.

Justinb51

macrumors 6502
Original poster
Apr 9, 2010
349
5
Indianapolis, IN
Okay. So I had to change my iCloud password the other day and I went ahead and logged in to all me devices and my Mac mini (then I shut the screen off and went to work). I came home yesterday to get on my mac and noticed that it still had not verified the new password in setting, just had the spinner. Had to force close, tried again, it wouldn't take the new password. So I changed it again this time right there on the mac. Got it all changed and logged in.

Restarted my mac, during the restart it said that it was installing/updating software (but didn't say what).

After it updated I tried to log in and I kept getting these keychain messages that would not take my password, new or old, and wouldn't let me log in. Tried a couple times, hard restarting the computer, same messages.

I then restarted the computer, booted it up hitting command r and then used time machine to restore back a couple days. After it finished I tried to log in, no luck, same messages.

Can anyone help me figure this out? Please?

Picture attached of problem.
 

Attachments

LumbermanSVO

macrumors 65816
Mar 15, 2007
1,047
184
Denton, TX
I had the same issue, it took a phone call to Apple, a VERY helpful person and a full day to resolve it. I don't remember the exact steps, but I'm going to PM you an email address and case ID number so you can get ahold of the person who helped me.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.