CarPlay CarPlay problems

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by KnightofRepublic, Apr 10, 2018.

  1. KnightofRepublic macrumors newbie

    Joined:
    Apr 10, 2018
    Location:
    Portland, OR
    #1
    First off I have a iPhone 8 Plus.
    CarPlay is in a 2017 Ford Explorer.

    I updated to the newest IOS 11.3 the other day.
    Since then, every time I use CarPlay in my Ford, the audio starts fine for about a minute, then it hiccups, then the sound goes all static sounding. If I pause it or unplug the phone and plug back in, it works for a bit then does the same thing all over again. Very frustrating.

    To problem solve, I have disconnected my phone from my car's bluetooth on both the phone and car. I also turned off bluetooth altogether on the phone. Using only CarPlay, the static happens.

    If I want to listen to podcasts or talk on the phone while driving I have to just use the bluetooth option and not use CarPlay. All sounds just fine then.

    Just curious if this is just me or a known issue. Hopefully it will get sorted out in a future update.

    Thanks
     
  2. vertical smile macrumors 68040

    vertical smile

    Joined:
    Sep 23, 2014
    #2
    I have used CarPlay since 2015 on two different aftermarket head units, but mostly on the Pioneer AppRadio4.

    CarPlay has been the second buggiest Apple product that I have ever used.

    I have experience a similar issue to you, although I have experienced it using Pandora. After about 1 minute of playing music, the track stops playing. Turning off the car, and turning it back on does not fix it, only restarting the iPhone will fix the issue.

    It is very, very annoying.

    Also, I notice that the issue seems to happen when using Pandora, then answering a phone call that lasts more than a few minutes. After ending the call, the track won't play for more than 1 minute.


    The issue tends to get fixed with updates, but always seem to come back again a few updates later.

    I am using iOS 10, but it also happens with iOS11 on my wife's iPhone.
     
  3. Goodspeeddf, Apr 21, 2018
    Last edited: Apr 21, 2018

    Goodspeeddf macrumors newbie

    Goodspeeddf

    Joined:
    Apr 21, 2018
    #3
    I have the same issue!!! I had tested Carplay with others iPhones old IOS versions and than the sound don't show these glitches.
    My is iPhone X IOS 11.3, the noise sound on CARPLAY is so bad, with Bluetooth Connection the quality is Better.

    Many people with this problem are thinking the cause is Media Car or Cable, but they don't figured out about the real issue of this, IOS 11.3 accurately the sound has changed significantly to bad quality.

    When you are playing music in Carplay, You can see the big difference when you change In <Settings> on <Apple music> in <Equalizer> to <Midnight> mode or from (Any mode) back to <Midnight> mode again.
    You will listen the quality being better in a short time, but back the problem again in litter time after. In Midnight mode have some secret, I don't realize what is.

    I don't know if Apple will fix this on the IOS 11.4 in June.

    Today I had resetted iPhoneX to factory settings, no changes, same issue persist!

    If anybody have any solution, please let us know.
     
  4. Nahaz macrumors 6502

    Nahaz

    Joined:
    Jun 2, 2010
    Location:
    Australia
    #5
    I have this problem and it's happening with a new car with iOS 11.4.1
    There are several of us in another forum having the same issues having had speakers and various bits inspected and replaced. The problem still exists with the latest firmware upgrades.
     
  5. Goodspeeddf macrumors newbie

    Goodspeeddf

    Joined:
    Apr 21, 2018
    #6
    On IOS 12 Beta 7 still have the same problem, I had reported to Apple. When you play Piano Classical Musics this popping noise is more evident.


    " Play clean on Any others devices like Bluetooth, AirPlay, headphones but when I tested with CarPlay some popping noise appears, 1 had tested with the same cable and equipment with others iPhones devices, and other iPhoneX and get the same noise, but with iPhone 5 IOS 10.3.3 play music so clean.
    I figured out when I change EQ configurations from (Late Night) to any mode, and from (any EQ mode) to (Late Night) get little time without noise popping, like 20 seconds but the quality not persists..."



     

Share This Page