Lacie d2 Quadra setup fail

Discussion in 'Mac Accessories' started by Dan1229, May 17, 2017.

  1. Dan1229 macrumors newbie

    Joined:
    May 17, 2017
    #1
    Hi guys,

    So, I got a new Lacie d2 Quadra USB 3.0 and as I usually would do with Lacie hard drives, tried to immediately format it using Disk Utility. The problem is that it seems this time one should only use the Setup Assistant included in the disk. By formating, the setup assistant and ReadMe file were deleted, some errors occured and now I have a 4TB drive with only 275 MB available.

    I tried to copy the assistant from another Lacie drive but it just won't work... Please help!
     
  2. g4cube macrumors 6502a

    Joined:
    Apr 22, 2003
    #2
    You would have to delete the current MBR partition, and repartion first, to be successful and get full access to the drive.

    All you did was reformat the current setup partition, which deleted the setup utility, included backup application, and the documentation.

    The LaCie Setup utility would have done this for you, along with saving the backup utility and documentation.

    Never just reformat out if the gate, unless you truly understand what you are doing. Prevents a headache.
     

Share This Page