Latest Public Beta & Printing

Discussion in 'macOS Mojave (10.14)' started by M115CLE, Aug 8, 2018.

  1. M115CLE macrumors newbie

    M115CLE

    Joined:
    Aug 29, 2016
    #1
    Is anyone else having issues?

    I've got the latest PB and when printing I'm getting this error:

    Stopped - Unable to startup session, error = -10, 1 page


    Using MacBook Pro with HP Envy 5532


    Any help would be greatly appreciated
     
  2. rob.shaw macrumors newbie

    Joined:
    Jun 19, 2018
    Location:
    Johannesburg, South Africa
    #2
    Sorry to tell you but it seems that many are having this problem - seems a bug in this beta release -will hav eto wait for Apple to fix it
     
  3. Intenost macrumors member

    Intenost

    Joined:
    Feb 3, 2008
    Location:
    Boston, MA
    #3

    Same here
     
  4. TonyM42 macrumors newbie

    TonyM42

    Joined:
    Dec 2, 2015
    Location:
    Reading UK
    #4
    Me too Epsom XP series printer - reported back through feedback app.
     
  5. M115CLE thread starter macrumors newbie

    M115CLE

    Joined:
    Aug 29, 2016
    #5
    Rob, I'd much rather you tell me that than send me out to buy a new printer! LoL. I'll just have to print from iPad Pro in the meantime.

    Thanks mate
     
  6. James Craner macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #7
    Yep effects me as well on both a HP Laserjet and a Canon Inkjet, Have used Feedback Assistant to let Apple know as this is the reason for the Beta program. Also deleted and re-installed the printer, does not fix the problem.
    Screenshot 2018-08-08 at 20.10.38.png
     
  7. Gilberty macrumors newbie

    Joined:
    Aug 8, 2018
    #8

    Same here... Hope there is a solution/fix soon
     
  8. tesolwar macrumors newbie

    Joined:
    Aug 8, 2018
  9. Scary Spice macrumors regular

    Scary Spice

    Joined:
    Jul 31, 2015
    Location:
    British Columbia
    #10
    All printing working perfectly for me on the current Beta.
     
  10. DMes10 macrumors newbie

    DMes10

    Joined:
    Aug 8, 2018
    #11
    Yes. MacBook Pro and Epson ET-7750 - Started as of last night when I updated to Beta 5...
    :-(



     
  11. PatiPhillips macrumors newbie

    Joined:
    Aug 8, 2018
    #12
    Me Too using Cannon MX922.

    I was wanting a new printer anyway so does anyone have a printer that works with Mohave right now? What brand and model?
     
  12. RednBlue macrumors member

    RednBlue

    Joined:
    Dec 17, 2013
    Location:
    Reading UK
    #13
    Don't try that route - I tried several different printers with same result..seems to affect all my printers (2x Epson; 1 x Canon). It's a pretty important issue so they should fix it quickly (hopefully!!) - just unbreak something that got broken seems to me.
     
  13. gilby101 macrumors member

    Joined:
    Mar 17, 2010
    Location:
    Tasmania
    #14
    It is more than just some/all printer drivers misbehaving. Printing (from Safari) to PDF is buggy too: Sometimes get blank pages. So we just have to wait for the next beta.
     
  14. tonyberinson macrumors newbie

    tonyberinson

    Joined:
    Jul 19, 2008
    #15
    Same problem here - very painful. Cmon Apple - pretty poor for a version almost at GM.
     
  15. wilsonlaidlaw macrumors 6502

    wilsonlaidlaw

    Joined:
    Oct 29, 2008
    #16
    Me too. Tried three different printers, HP 8100 Office Jet Pro, Epson 3880 Stylus Pro and Dymo Label printer 450 - same error on all. Luckily I have a Mac Mini still on High Sierra so I can print from that but as that is my media store, it is not very convenient. I have reported the bug to Apple on Feedback Assistant.

    You would have hoped that Apple might have tested this pre-release. Printing is a rather important function on a Mac
     
  16. adrianlondon macrumors 6502a

    adrianlondon

    Joined:
    Nov 28, 2013
    Location:
    Switzerland
    #17
    Apple did test it. They noticed that printing doesn't work well and put it in the release notes!
     
  17. alfsawful macrumors newbie

    Joined:
    Aug 9, 2018
    #18
    You would also hope that people would heed the warning the Apple give with every pre release 'ONLY USE ON A DEVICE INTENDED FOR BETA TESTING' If printing isn't working, then the only people to blame are end users stick a beta release on their working machine!
     
  18. James Craner macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #19
    I agree, however in the public beta if Apple knew that printing was borked you would think that they would fix that before releasing the update, unless… they are testing our reaction to not be able to print because in 10 Months time, Tim will be standing up and announcing 10.15 ‘High Mojave’

    “Here in Cupertino we love our trees, and we think you should too. Today we are announcing a new feature, ‘Document Teams’, at a flick on your trackpad, wireless transfer a file to all members of your team in an instant so that can be viewed on any Apple device. Following removal of floppy disks, optical disks and more recently headphone ports, today we are showing courage to remove printing to paper, to save our trees”

    :)
     
  19. alfsawful macrumors newbie

    Joined:
    Aug 9, 2018
    #20
    Yeah I get where you're coming from, but its likely they ran out of time, pretty sure it will be addressed in the next release!
     
  20. James Craner macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #21
    I am sure it will get fixed next week. Anyway I have another Mac that is still on High Sierra in case this kind of issue occurs, it is a Beta after all.
     
  21. Grizabella, Aug 9, 2018
    Last edited: Aug 9, 2018

    Grizabella macrumors newbie

    Grizabella

    Joined:
    Aug 9, 2018
    #22
    Same issue on an Epson WP-4530. Makes no difference how I connect- IP or Airplay. Oddly, test pages print, but no apps will print.

    I also note the many warnings I get about 32bit apps being phased out- all of the Epson drivers and apps are 32 bit.

    Issue submitted to both Epson and Apple just to be thorough.
     
  22. Yuri Glushaev macrumors newbie

    Yuri Glushaev

    Joined:
    Aug 9, 2018
  23. GGERARD macrumors member

    GGERARD

    Joined:
    Jun 18, 2015
    Location:
    France
    #24
    Hi!
    Same problem for me with my old HP Deskjet 3520.
    I've sent a evaluation message to Apple this morning.
    The scanner runs very well but the printing gives me the same error message " -10 ... and so on "
    GGERARD
     
  24. Leothelyon macrumors newbie

    Joined:
    Aug 9, 2018
    Location:
    Toronto, Canada
    #25
    I'v got the same problem with my Epsom XP-830
     

Share This Page