Low scores in Antutu with iOS 10.3.2 beta 5 on iPhone SE

Discussion in 'iOS 10' started by iScholtz, Apr 28, 2017.

  1. iScholtz macrumors newbie

    iScholtz

    Joined:
    Feb 11, 2016
    #1
    So, like a lot of people, I take part in Apples Beta Software Program and follow the development of iOS as best as I can.
    Shortly after iOS 10.3.2 beta 5 was, surprisingly, released, I downloaded the beta and decided to run an Antutu benchmark test to see if I my SE can score more points now.

    After the test was over I was left puzzled on why my scores were way lower than expected.
    To be fair, I haven't been running an Antutu benchmark test on my SE in a while, but when I did my scores were always pretty average, somewhere around 132000-134000 points.

    But my results with the latest beta sure are much lower than they should be, as I only scored 122000-124000 points.
    Now I am wondering, why is that?
    I mean, it seems that the 6s also scored less points than before. It dropped from an average 134000 points to "only" 126000.

    Will it stay like this or is that only because of the beta?
    I test iOS betas since iOS 9 and have never experienced a drop like this ever before.
    Or do I potentially have to worry about my iPhone?
    And do some of you experience the something similar with the latest beta?
     

    Attached Files:

  2. Kalloud, Apr 29, 2017
    Last edited: Apr 29, 2017

    Kalloud macrumors regular

    Joined:
    Oct 23, 2016
    #2
    My iPhone 6s also a litttle low scores on Antutu, particularly in 3D Garden test and UX I/O performance:
    IMG_3498.PNG IMG_3497.PNG
    --- Post Merged, Apr 29, 2017 ---
    The iPhone 6s scores rather well on geekbench 4 however:
    IMG_3499.PNG
     
  3. Anperis macrumors newbie

    Joined:
    Apr 27, 2017
    #3
    I have the same with my iphone 6. The score is like a half of what it should be
     
  4. Kalloud macrumors regular

    Joined:
    Oct 23, 2016
    #4
    You mean Antutu or geekbench?
     
  5. Anperis macrumors newbie

    Joined:
    Apr 27, 2017
    #5
    OT
    Both, The score is ok only when the Phone is 100% and plugged in.
     
  6. Kalloud macrumors regular

    Joined:
    Oct 23, 2016
    #6
  7. iScholtz thread starter macrumors newbie

    iScholtz

    Joined:
    Feb 11, 2016
    #7
    Yes. Just like me. It's also the 3D Garden test and UX I/O performance. What iOS version are you on?
    --- Post Merged, Apr 30, 2017 ---
    May you have low power mode enabled? If so that is most likely the cause. If not, I have no clue.
     
  8. Kalloud macrumors regular

    Joined:
    Oct 23, 2016
    #8
    I am on 10.3.5 beta 5 which seems pretty smooth for me.
     
  9. iScholtz thread starter macrumors newbie

    iScholtz

    Joined:
    Feb 11, 2016
    #9
    I can't even say that. For me it seems that the last few betas were very unresponsive and had lags all over the place. YouTube, Apple Music, Photos, Safari. Even the home scree is somewhat slow, like, the swipe animations, opening folders and Siri suggestions.
    Normally those things only have a bit of a lag to them the first time you use them after you started the device, but this seems to reset after some time.
    I don't know.
    That will be a lot of reports if this continues.
     
  10. Anperis macrumors newbie

    Joined:
    Apr 27, 2017
    #10
    I dont use power saving mode. Never did. Its the New system file i guess or something with the known iphone 6 battery problem
     

Share This Page