Mac Zoom Screen Enlargement Issue

Discussion in 'OS X El Capitan (10.11)' started by simmons_ryde, Mar 9, 2017.

  1. simmons_ryde macrumors newbie

    Mar 9, 2017

    My Mac mini running El Capitan has been periodically enlarging the home screen as well as all of the apps used. I turn on the machine, and the home screen is very zoomed in. I have searched and searched for answers to this issue, and none of the keyboard commands or system preferences fixes have worked. I can't seem to find anyone else who experienced this issue after 2013, and so all of the available resources reference solutions that seem to apply only to machines running earlier OS. I have attempted to turn off "Zoom" in Accessibility under System Preferences (as many of the forums suggest), but there is no such option that I can find in El Capitan.

    Please help.
  2. now i see it, Mar 11, 2017
    Last edited: Mar 11, 2017

    now i see it macrumors 68020

    Jan 2, 2002

Share This Page