macOS 10.13 High Sierra - Bugs and bug fixes

Discussion in 'macOS High Sierra (10.13)' started by xflashx, Jun 7, 2017.

Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
  1. tsh1785 macrumors newbie

    tsh1785

    Joined:
    Oct 8, 2017
    #451
    So do you mean to say that there is still a way to transfer files that are over 2GBs to a FAT 32 hard drive with this bug? I hope that they fix this soon. It's beyond annoying.

    I've also noticed that I cannot for the life of me access apple discussions. No matter what browser I use, it has too many redirects and will not go to the site.
     
  2. Mortis360 macrumors member

    Joined:
    Sep 6, 2013
    Location:
    Norway
    #452
    I'm experiencing a bug in Safari where I get a Safari icon that gets stuck when I press download links, the only way to get rid of it is to close and open Safari again, have anyone else experienced this, got any tips or ideas?
     

    Attached Files:

  3. Pennypacker83 macrumors member

    Pennypacker83

    Joined:
    Dec 27, 2010
    Location:
    Helsinki, Finland
    #453
    New issues:

    -Notification sounds have suddenly turned on, even though they are turned off in settings. Changed them back on and off, issue still persists.
    -Mail app preferences have suddenly been reset, now showing the oldest message on top
    -System freezes, e.g. while working with MS Word
     
  4. tmoney468, Oct 25, 2017
    Last edited: Oct 25, 2017

    tmoney468 macrumors 6502a

    Joined:
    Mar 13, 2007
    #454
    Does anyone else have issues with the media keys no longer working to play/pause audio and seek forward and back? It seems to me to work about 25% of the time with both iTunes and Spotify, and 75% of the time it doesn't. Extremely frustrating to have to go back to these programs to manually change the tracks or pause music.

    Any ideas?

    Edit: restarting in safe mode, opening iTunes and using the media keys, and then rebooting normally resolved the issue, for now
     
  5. tsh1785 macrumors newbie

    tsh1785

    Joined:
    Oct 8, 2017
    #455
    Does anyone have a hack to access apple discussions without the redirect error? It sort of seems like the Apple website itself is filled with bugs and spam, as every time I try to access it, no matter the browser or device, I get the same error message stating that it has too many redirects.

    Sidenote: I've cleared the cache, the history, added ad prevention extensions, etc.
     
  6. ignaciobarrena macrumors regular

    ignaciobarrena

    Joined:
    Dec 25, 2016
    #456
    Anyone having issues with AirDrop? I have a rMBP 2015 13" in 10.13.0 and an iPhone SE in 11.1 Public Beta 5. I can send files via Airdrop to my SE just flawlessly, they appear right away. On the other hand, when I try to send something to my MBP, it takes like twice the time and it seems to get stuck, I get the receiving file sound of Airdrop, but the file/image takes up like 10 secs to appear on the Download folder.

    Anyone ?
     
  7. JesperA macrumors 6502a

    Joined:
    Feb 10, 2012
    Location:
    Sweden
    #457
    Yes, i have had the same issue for ever since the 10.13 betas, still not fixed in 10.13.1 betas. Normal restart fixes it for me though, for a while atleast
     
  8. slagathor001 macrumors regular

    Joined:
    Nov 2, 2011
    #458
    Do any builds of 10.13.1 fix problems like,

    Sometimes Mac wont wake up after its on sleep for a while, and I have to force shut it down

    Computer screen freezes at least 10-15 times a day, albeit brief, but I never experienced this before 10.13

    Media key / AirPods/bluetooth device bugs - 90% of the time if my airpods are connected to my mac, taking one out wont pause anything, and double tapping wont pause anything, and then when it does, its not what I intended to pause!
     
  9. ignaciobarrena macrumors regular

    ignaciobarrena

    Joined:
    Dec 25, 2016
    #459
    Does anyone know why some fonts are bolder than other ?

    How can I fix this ?
     

    Attached Files:

  10. TVreporter macrumors regular

    TVreporter

    Joined:
    Mar 11, 2012
    Location:
    Near Toronto
    #460
    Anyone lose their metadata in photos after upgrading? Seems a lot of mine are gone. Plus Faces untagged a lot of older photos.
     
  11. stewacide macrumors regular

    Joined:
    Jan 6, 2002
    #461
    I believe it's a feature. List items that are truncated (with a ... in the middle) are bolded.
     
  12. ignaciobarrena macrumors regular

    ignaciobarrena

    Joined:
    Dec 25, 2016
    #462
    Seems a bit silly...
     
  13. truthiness macrumors regular

    Joined:
    Jun 10, 2008
    #463
    I am having this same issue. Have base 15" 2017 MBP.
     
  14. csurfr macrumors 68000

    Joined:
    Dec 7, 2016
    Location:
    Seattle, WA
    #464
    Looks as if 10.13.2 Beta 1 was released this morning as well.
     
  15. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #465
    Apple Notes: when conducting a search, the results are sorted in random order instead of the order specified in Settings.
     
  16. ignaciobarrena macrumors regular

    ignaciobarrena

    Joined:
    Dec 25, 2016
  17. CrzyP, Oct 31, 2017
    Last edited: Oct 31, 2017

    CrzyP macrumors 6502

    Joined:
    Mar 14, 2012
    #467
    I still can't move around the FaceTime app in a FaceTime Audio call or call from iPhone in 10.13.1. The guest use login is still there too even though I have it disabled.
     
  18. ceparker27 macrumors member

    ceparker27

    Joined:
    Sep 21, 2015
    #468
    This is fun. I have a screenshot of iMessage stuck on top of all screen layers, even after moving the screenshot off the desktop. I'm sure restarting it will get rid of it, but that's the first time I've ever had an error there.
     
  19. tsh1785 macrumors newbie

    tsh1785

    Joined:
    Oct 8, 2017
    #469
    So the new update still didn't fix the cap on transferring files to a FAT 32 hard drive. What the hell are these guys up to?
    --- Post Merged, Oct 31, 2017 ---
    What does that include or propose to fix?
     
  20. Heky macrumors newbie

    Heky

    Joined:
    Oct 25, 2012
    #470
    Safari and App Store are not working after 10.13.1 update. It's like there is no internet connection. However, Chrome works. Any idea how to fix this? Thanks.
     
  21. ArmCortexA8 macrumors 6502a

    Joined:
    Feb 18, 2010
    Location:
    Terra Australis
    #471
    Hi all as I'm also part of the public beta and the most recent update was November 1, I have received another notification today regarding a public beta update - entitled - MacOS High Sierra Public Beta 1 and comes in a 3.1GB. Proof https://imgur.com/a/5m8jH
     
  22. jeh72 macrumors 6502

    Joined:
    May 7, 2016
    #472
    Polaris dGPU stuck in low power mode bug is STILL present in 10.13.2 beta 1 (17C60c). This is ridiculous.
     
  23. Royksöpp macrumors 6502a

    Royksöpp

    Joined:
    Nov 4, 2013
    #473
    My media control buttons rarely work in iTunes. The play/pause button works sometimes but back and forward will just stop working after a while. I fixed it once with an SMC reset, but it's back to doing it. Other than that performance and animations are buttery smooth. It's a big improvement over Sierra. I'm using an early 2015 13 rMBP.
     
  24. dthrys macrumors newbie

    Joined:
    Jan 31, 2017
    #474
    Something seems to be wrong with my Touch ID. I received a new 15" MacBook Pro (2017) to replace my faulty (2016) model.

    When I try to log in using Touch ID, I put my finger on the fingerprint reader, and nothing happens. No matter how long I wait. Then I have to do this a second time, but still nothing. Then the third time, it basically always works.

    What I have been doing for now is just continuously lightly tapping the Touch ID until it logs in. This is kind of the fastest way for me to log in. It is kind of absurd, as this is supposed to be a faster and more secure way to log into my laptop ...

    Now I do not know for sure if the issue is caused by High Sierra, as it came with that version of MacOS. However, I suspect High Sierra has something to do with it? Because the hardware itself does not seem to be faulty, as I can still log in and for some reason it always seems to take three tries/taps?
     
  25. brokeniño, Nov 2, 2017
    Last edited: Nov 14, 2017

    brokeniño macrumors newbie

    Joined:
    Nov 2, 2017
    #475
    "Mouse Keys" does not work as expected on High Sierra!
     
Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Share This Page