Massive WatchOS 2 battery drain

Discussion in 'Apple Watch' started by Got the Shakes, Sep 21, 2015.

  1. tivoboy macrumors 68040

    Joined:
    May 15, 2005
    #26
    un-paid, re-pair.. should do it.. my battery life at the moment seems at least as good as before on 1.01
     
  2. Ewan Hoozarmy macrumors regular

    Ewan Hoozarmy

    Joined:
    Feb 2, 2007
    Location:
    Cambridge, UK
    #27
    Yep a hard reset made no difference. Unpairing and repairing now... Fingers crossed.
     
  3. Robert M. macrumors 6502a

    Robert M.

    Joined:
    Jan 4, 2010
    #28
    Repairing worked like a charm. Back to normal. Sadly, even with the encryption my Apple Watch decided to act dumb last night. Wouldn't connect at all, lost all of yesterday's progress. Still have the other stuff, but my 140+ streak is no more.

    Dear Apple, back this stuff up to the cloud or something. Glitches shouldn't kill progress. :(
     
  4. BarracksSi Suspended

    BarracksSi

    Joined:
    Jul 14, 2015
    #29
    I'll try the re-pair process when I get home today. It was (probably) at 90-something percent first thing this morning* and was at 17% by 1100.

    I've just now uninstalled all non-Apple apps to see if any of them were at fault. Not sure, though; it's dropped another 5% in the past hour. Some of the apps were redundant anyway. ;)

    * I haven't tracked battery usage during the day yet since it's always been great, with 30-40% left by late evening. My usual routine became dropping it on the charger about an hour before bedtime, get my shower and just hang out, then put the watch on when I get into bed. The alarm wakes me every time (so far!) and I can read the time without my glasses. I don't know, then, if the battery had been draining overnight.
     
  5. LS3 POWER macrumors 65816

    LS3 POWER

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #30
    I installed OS2 last night and I know indexing can happen for several hours.

    Took my watch off charger at 7:30am and it's now 12:42 and my battery is at 65%, I'm normally at that at the end of the day. I have not even touched the watch since I got to the office at 8:30 this morning. Anyone else loosing major battery time?
     
  6. jakecdemp macrumors newbie

    Joined:
    Jun 14, 2015
    Location:
    Florida
    #31
    YES! I am also having major battery issues... I took my watch off the charger at about 7:45 and my battery is at 37% right now. Normally, I could get to the end of the day with 60-70% of the battery left. Not good...
     
  7. jschu22 macrumors regular

    Joined:
    Apr 12, 2008
    #32
    I wear a fully charged watch to sleep and I woke up to about 20% less battery than I normally do. I'm currently at 33% at 1pm which is where I'd normally be well after 7pm.

    I see a 2.1 in the near future.
     
  8. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #33
    i left for the library and i placed it on the table when i got there not using it at all and 4 hours later the battery is now dead. seems like the fixed GM is worse than the GM i had before
     
  9. alexcue macrumors 6502

    alexcue

    Joined:
    Apr 20, 2015
    Location:
    Los Angeles, CA
    #34
    i had to unpair and re-pair to fix that issue. it also screwed up my activity for the day, there went an 85 day streak!
    Watch was much peppier after that too, and the Dark Sky complication finally worked right.

    Battery is right where it should be this morning. 2.0GM was much better in that regard.
     
  10. kbeaudry macrumors newbie

    kbeaudry

    Joined:
    Sep 22, 2015
    #35
    I am experiencing the same thing, took it off charge this morning at 7am, and by 10am, it was down to 50%. Un-paired, and re-paired the watch, and it drained down to 36% by 11:55. I have now shutoff the watch so I can have some juice when I get home. Guess I'll try the erase all content and settings and re-pair again tonight.

    I am a little bummed the re-pairing this morning didn't seem to make a difference.
     
  11. bushido, Sep 22, 2015
    Last edited: Sep 22, 2015

    bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #36
    mine just died after less than 4 hours. disnt even have it on. it was just sitting there on my desk

    edit: ooops posted twice. thought its a dif. thread
     
  12. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    Los Angeles
    #37
    Took my watch off the charger at 7:15AM (It's now 9:58AM).Battery is at 85%
     
  13. LS3 POWER macrumors 65816

    LS3 POWER

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #38
    I have dropped another 5% in just the time I posted this (Still not looking at it in that span of time)
     
  14. LS3 POWER macrumors 65816

    LS3 POWER

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
  15. cduff macrumors member

    cduff

    Joined:
    Jun 17, 2015
    #40
    I had the exact same problem yesterday, but an un-pair and re-pair has solved the problem.

    My battery is at 87% after 5 hours.
     
  16. paulthegman macrumors newbie

    paulthegman

    Joined:
    Nov 1, 2008
    Location:
    Pinchbeck, Lincolnshire, England.
    #41
    Hi, I have been using my watch for 6 weeks, never using more than 45% so when I put it on the charger at night it has 55%.
    After installing the 2.0 last night which took hours, I woke this morning took it off charge after 4 hours I only had 10% left, one hour later I looked and it had shut down so lost data for most of today.

    Charging now so hope its a one off?

    Thank

    Paul
     
  17. alexcue macrumors 6502

    alexcue

    Joined:
    Apr 20, 2015
    Location:
    Los Angeles, CA
    #42
    That's where I'm at roughly, and that's even with an hour long workout! So I'm happy that it's back to normal. Bummed I lost my activity for yesterday though.
     
  18. Nikos macrumors 68000

    Nikos

    Joined:
    Nov 20, 2008
    Location:
    New York
    #43
    My watch seems to be back to normal. I set it up as a new watch and fully charged it. Been at 100% for a while, so I'm starting to copy apps back over.

    Wondering what sort of data I lost, as all of my health data is saved on my iPhone. Is it just settings, playlists, photos, and whatever else was saved on the watch? If so, I didn't really have anything on it, so no real loss.
     
  19. LS3 POWER, Sep 22, 2015
    Last edited: Sep 22, 2015

    LS3 POWER macrumors 65816

    LS3 POWER

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #44
    I am un pairing it now, then will reboot the watch and re pair it and see if that helps. I am doing it as a restore from back up instead of set up as new, I hope that will still fix the issue.
     
  20. LS3 POWER macrumors 65816

    LS3 POWER

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #45
    I am also going to stop using a custom picture watch face, and go back to one of the standard ones to see if that helps. I have dropped 5% more but some of that was probably from the reset and repair.
     
  21. OBirder macrumors 6502

    OBirder

    Joined:
    May 13, 2015
    #46
    I updated yesterday and it seemed that battery drained. Let it sit over night on the charger. This morning, shortly after 6 AM I put the watch back on.
    Today so far:
    - Standby: 8 hours, 5 minutes
    - Usage: 1 hour, 9 minutes
    Battery level: 84%

    This is about the same or better than before. But only time will tell. Too short to really evaluate!
     
  22. chiffchaff macrumors member

    Joined:
    Mar 17, 2012
    Location:
    Western US
    #47
    FWIW, I updated to wOS 2 last night and battery usage seems normal. 85% after ~6 hrs of typical use.
     
  23. Outsiderdude26 macrumors regular

    Joined:
    Jul 29, 2005
    Location:
    New England
    #48
    Had to do the unpair and re-pair dance to get my battery life back to normal. Lost 1/2 the standing goal but still was able to get the exercise and move goal. ¯\_(ツ)_/¯
     
  24. Lobwedgephil macrumors 601

    Lobwedgephil

    Joined:
    Apr 7, 2012
    #49
    After updating yesterday, lasted 4 hours. Today shut off after 5, will repair try once it has battery again. The GM worked much better than this build.
     
  25. LS3 POWER macrumors 65816

    LS3 POWER

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #50
    I wonder if this was the major glitch Apple was having?
     

Share This Page