Multiple 2014 Mac Minis unresponsive after macOS High Sierra Installation

Discussion in 'Mac mini' started by jimmyco2008, Jul 21, 2019.

  1. jimmyco2008, Jul 21, 2019
    Last edited: Jul 22, 2019

    jimmyco2008 macrumors regular

    Joined:
    Jan 8, 2014
    #1
    EDIT: Captain Stupid at the helm, here. I have been using a Unibeast/Hackintosh macOS High Sierra USB installer. A little hazy on why that would brick legit Macs but it seems to brick legit Macs.... https://www.tonymacx86.com/threads/warning-clover-will-break-your-real-mac-use-with-caution.224933/

    Hello everyone! I recently acquired three identically-configured 2014 Mac minis (base model, hard drives missing when I got them).

    They all power on, and I used an Ubuntu Desktop bootable USB to check em out, verify CPU, RAM, etc. All is well with the world, so I proceed to install a platter hard drive into one of them and fire up my macOS High Sierra USB installer. It loads, I format the disk as APFS/GUID Partition Map, and start the installation process. I don't watch it closely, but last I looked at it, there was 12 minutes remaining. Next thing I see is a black screen, the power LED is flashing slowly (sleep mode!?). I don't recall the macOS installer over the years ever putting a Mac to sleep, that doesn't make sense. Anyway, upon pressing the power button, the LED goes solid, the monitor (Dell S2415H) turns on, but the display is just black. So I go through the motions, you know unplug it, wait several minutes, plug it back in, power it on; SMC reset with Cmd Alt P + R, unplugging the WiFi card, reseating the connection from the PSU to the logic board, reseating the HDD, fan and front LED/infrared connectors. Tried another monitor, the monitors are fine.

    Dead. The thing's dead. Fan spins at normal speed, hard drive spins up, but there is no power to the USB ports, no power on chime (there used to be), display is detecting a connection but just black. If I plug in a monitor via HDMI and another via one of the mDP/TB ports, the mDP display turns on and shows black, the HDMI monitor stays asleep (makes sense to me, seems like the only normal thing they are doing).

    But hey that's okay, I have two others! I proceed to do the same with Mac mini #2, but use a Crucial MX500 SSD instead of a platter hard drive. Same result, I come back and the thing is asleep. Wake it up, black screen. Same things, SMC reset, reseating connectors, trying to boot with nothing connected, trying to boot with miniDP/Thunderbolt instead of HDMI port, booting without hard drive, etc. etc.

    Dead!

    Suffice it to say I be using Internet Recovery to install El Capitan or w/e with Mac mini #3.


    I would say there is a hardware issue with Mac mini #1, but then why did the exact same thing happen with Mac mini #2? Both were working until I installed/started the install process for macOS High Sierra (not sure the exact version atm). Google turns up some results with High Sierra causing issues, but ultimately macOS is on the hard drive and would have no bearing on whether the thing actually boots/powers USB ports/shows something on the display. I have tried booting both with the HDD cable disconnected. No dice. I'm not reading anything about macOS High Sierra literally killing Macs, but that seems to be what is going on.

    Any ideas?

    TLDR: Multiple macs used to work, now after macOS High Sierra install, neither will boot (no boot chime, black screen, no power to USB ports => so I doubt SMC reset is actually reaching the Mac, fan spins, hard drive spins, LED is solid, but no other signs of life).
     
  2. Partron22 macrumors 68020

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #2
    Is there some firmware update missing? 4 years is a lot of OS version changes.
    I'd try installing Yosemite, which came out with the 2014 minis, and see if that goes through.
    Then work up incrementally through the store as possible.
     
  3. jimmyco2008 thread starter macrumors regular

    Joined:
    Jan 8, 2014
    #3
    I appreciate the reply my guy.

    I have some crucial info.... the macOS High Sierra USB installer is a Unibeast/Hacintosh installer. So that explains why the install doesn't work. I'm not 100% sure how a Unibeast/Hacintosh installer would brick a legitimate Mac, though.
     
  4. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #4
    Try a REAL Mac OS installer.
    One from Apple.
    Not a hackintosh version.

    Hint:
    Try internet recovery:
    Command-OPTION-R at boot.
     
  5. jimmyco2008 thread starter macrumors regular

    Joined:
    Jan 8, 2014
    #5

Share This Page

4 July 21, 2019