New MBP 2016 Crashing During Time Machine Backup

Discussion in 'MacBook Pro' started by TreadEverSoLightly, Nov 22, 2016.

  1. henrids macrumors newbie

    henrids

    Joined:
    Dec 5, 2016
    #226
    Tried another CCC clone with my USB 3.0 Porsche LaCie plugged into a USB2 hub. Transfer was slow but it finally completed my 424gigs of data !
     
  2. jaskra macrumors newbie

    Joined:
    Feb 10, 2008
    #227
    Without reading through full thread, can someone confirm if the crash happens with several USB-C drives, or only LaCie Porsche drive (which I am using as well and I am unable to backup via Time Machine without it crashing).

    My Apple support rep was asking me if I thought it was a LaCie support issue but I tend to think not.
     
  3. c1mth0g macrumors newbie

    Joined:
    Dec 6, 2016
    #228
    It happens to 4 of my drives, only one of which is LaCie
     
  4. Talukdar macrumors member

    Talukdar

    Joined:
    Nov 9, 2015
    #229
    We just waste time waiting and complaining. At the end, they released the MacBook Pro 2016 with lots of issues. Obviously Tim is to blaim for the issues. I spend the massive amount for this mess. Hope no more people waste their money for this mess.
     
  5. gwjohnson macrumors newbie

    Joined:
    Feb 12, 2008
    #230
    I'm having similar issues with my 2016 MBP. In backing up about 750 GB, Time Machine seems to work fine connected via USB + USB>TB3 adapter as well as connected via Firewire 800 + FW>Minidisplay port + TB2>TB3 adapters.

    However when I connect using the same Firewire configuration and use SuperDuper to back up I have a shut down at roughly the same location about half way through the backup process. Very repeatable.

    Anyone determined whether the type of connection or the adapters used to get to the TB3 ports make a difference?
     
  6. Stchizen macrumors newbie

    Joined:
    Dec 7, 2016
    #231
    I am having the exact same problem. I thought it was my drive. I went into the Apple Store and bought a new LaCie (USB-C) drive to use for time machine....same thing freezes while going through the backup.

    I am encrypting my backup disk....you all doing that as well?

    I can't seem to find one but is there a thread for this on the Apple support forums?
     
  7. nowakj66, Dec 7, 2016
    Last edited: Dec 7, 2016

    nowakj66 macrumors newbie

    Joined:
    Jul 16, 2011
    #232
    I am encrypting my MacBook Pro 2016 HD using filevault as well as encrypting the Time Machine target drive. I also have one of the new LaCie Porsche design USB-C drives. And I am also experiencing the crash doing the time machine backup.

    Once the crash occurs, just attaching the drive to the MacBook Pro will cause it to freeze in about 30 seconds. The cursor locks and the trackpad goes dead.

    I can return the MacBook Pro through the weekend and I am wondering whether I should do so. Any thoughts on that?
     
  8. Stchizen macrumors newbie

    Joined:
    Dec 7, 2016
    #233
    My problem is identical to what you described. I contacted support and they were rather useless. I am waiting for 10.12.2 to release next week and crossing my fingers it's fixed.
     
  9. davemiles, Dec 7, 2016
    Last edited: Dec 7, 2016

    davemiles macrumors newbie

    davemiles

    Joined:
    Dec 7, 2016
    Location:
    London, UK
    #234
    I'm having exactly the same problems others have described here where the system crashes with CATERR errors when copying to any external drives - using Finder, Carbon Copy Cloner or Time Machine.

    I've created a support case with Apple but have yet to hear back from them regarding a fix. Some people here seem to be reporting success with the new beta, however my concern is whether it's a known issue which is specifically fixed in the new OS update, or whether it might have been unintentionally fixed in the new update but not known about specifically which might mean it could come back again! Assuming it has actually been fixed at all, or is even fixable and is not a low level hardware controller or firmware issue
     
  10. joedec, Dec 7, 2016
    Last edited: Dec 7, 2016

    joedec macrumors 6502

    joedec

    Joined:
    Jul 25, 2014
    Location:
    Cupertino
    #235
    They know about it, they're just not admitting it. How could they possibly miss such a huge problem. First time shipping this interface, the only I/O on the model and somehow it didn't get tested.

    I am calling BS with Apple, they just didn't want to miss the Christmas season.

    Rumor has it 10.12.2 is the cure.
     
  11. Mike84 macrumors 6502a

    Joined:
    Jun 23, 2010
    #236
    Anyone here tried the beta version that is out now to see if it fixes the crashing while backing up?
     
  12. Sofcik macrumors newbie

    Joined:
    Dec 7, 2016
    #237

    Updating to 10.12.2 beta5 solved the issue for me.

    What I found VERY curious is that after installing beta5 on a separate volume, my main macOS installation (regular 10.12.1 that had previously been definitely afflicted with the issue mentioned here) also became stable. Since experimenting with beta5, I cannot invoke a crash during a copy operation. And believe me – I've tried!

    As a hindsight, I started wondering if this is possible that during 10.12.2 beta5 installation any kind of EFI/SMC upgrade had been carried out. In these new Touch Bar-equipped Macs one can't really say when they're being rebooted etc.

    Now (after 10.12.2 beta5 experiment, when even the regular OS install does not exhibit problematic behavior any longer) Boot ROM Version and SMC version reported by System Information (Apple menu > About This Mac > System Report...) are MBP132.0226.B08 and 2.37f19 respectively). It's for MLH12ZE (i.e. base 13-inch with Touch Bar). Can anyone check theirs SMC/Boot ROM version?
     
  13. Stchizen macrumors newbie

    Joined:
    Dec 7, 2016
    #238
    This is great news! I suspected a software problem, hopefully this does it
     
  14. nowakj66 macrumors newbie

    Joined:
    Jul 16, 2011
    #239
    mess
    I am on a MacBook Pro 2016 15" Model running Mac OS 10.12.1 and my details are:

    Boot ROM Version: MBP133.0226.B00

    SMC Version (system): 2.38f5

    I have not booted to a volume with the 10.12.2 beta yet.
     
  15. davemiles macrumors newbie

    davemiles

    Joined:
    Dec 7, 2016
    Location:
    London, UK
    #240
    Just got an email reply from Craig Federighi confirming it has indeed been fixed in the new beta! Phew...

    'Hi David,
    Sorry for the inconvenience!
    We we have indeed fixed this issue in the latest Sierra public beta (10.12.2, available at beta.apple.com).
    Thanks,
    - craig'
     

    Attached Files:

  16. Stchizen macrumors newbie

    Joined:
    Dec 7, 2016
    #241
    HOORAY!
     
  17. saba01 macrumors member

    Joined:
    Jul 9, 2011
    #242
    I had the same issue, MBP crashed when transferring large files (over 4TB). Installed 10.12.2 and problem is solved!
    Yesterday I did a 40TB backup with no problems at all!
     
  18. Mike84 macrumors 6502a

    Joined:
    Jun 23, 2010
    #243
    I installed 10.12.2 and two things I noticed changed:

    1. No more screen glitch when logging in, and
    2. Backing up using Time Machine no longer crashes. Just backed up about 27 GB of data.
     
  19. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #244
    I'm not having crash issues, but the date of the latest backup when I click on the time machine icon in the toolbar is incorrect. Shows the day I originally set up the new MBP from my old MBP backup. When I go into the external hard drive and look at the latest folders it shows that it was clearly updated today (or whenever I back it up). Anyone else seen this problem or know how to fix?
     
  20. Kn!ghthawk, Dec 7, 2016
    Last edited: Dec 7, 2016

    Kn!ghthawk macrumors member

    Joined:
    Nov 24, 2016
    #245
    I also just updated and can confirm a few things:
    1) The CR2 file that caused a system crash 100% of the time now doesn't cause it. I've tried to recreate the failure and can't.
    2) The Boot ROM & SMC have both been updated (2016 15" 2.9/460)
    Boot ROM MBP133.0226.B08 SMC Version: 2.38f6
    3) Time remaining for battery life has been removed however I *think that it's consuming or reporting less consumption anyway.
    4) Still seeing artifacts under Spotlight Search bars although not 100%...about the same rate as before.
    5) I'm still seeing black lines vertical & horizontal (as if trying to outline windows perhaps?) around the open windows in Time Machine.
    6) I haven't been able to reproduce the green & red lines on the screen in a while even before the update but I will certainly report back if it reappears.
     
  21. davemiles macrumors newbie

    davemiles

    Joined:
    Dec 7, 2016
    Location:
    London, UK
    #246
    I can confirm the issue has been fixed for me on the 10.12.2 Beta! Just completed my first successful backup on the new machine whereas previously it would fail every time.
     
  22. RichMSN macrumors newbie

    RichMSN

    Joined:
    Dec 2, 2016
    Location:
    Madison, WI
    #247
    The crashes are less frequent, but I came home last night to a frozen system. Looking at Time Machine, it had finished backing up just a few minutes before, so I'm thinking there's a possibility that the system was still running, but not responsive.

    This morning the system was fine after 8+ hours of inactivity.

    Still not right, but better with the 10.2.2 Beta.
     
  23. osowankenobi macrumors newbie

    Joined:
    Nov 29, 2016
    #248
    Beta 10.12.2 solved the TM crash issue for me as well. Had a strange semi-lock up later in the day where the mouse would move and menus would work, but the windows were sluggish. A quick restart fixed it. Never saw that with 10.12.1. Could have been a fluke.
     
  24. Sofcik macrumors newbie

    Joined:
    Dec 7, 2016
    #249
    Thank you for sharing this SMC/Boot ROM-related information!
     
  25. SEJU macrumors newbie

    SEJU

    Joined:
    Dec 27, 2014
    Location:
    Europe
    #250
    I have the same versions running. Those were probably the versions with which the machine has been launched.

    I will more or less patiently wait for the update and keep my fingers crossed.

    But one question regarding Time Machine, since my successful backup, the hourly backups have been going on. One or two times I had to reset the machine, because the system had hung.

    I am now wandering if I should start with a new backup after 10.12.2 comes out, since the transmission has proved to be unreliable? I mean maybe some bad data transfer could still have taken place or would Time Machine let me know if something were not as it should be?
     

Share This Page