Prohibitory Sign when Installing Windows via Bootcamp

Discussion in 'Mac Basics and Help' started by Synchrotron, Dec 28, 2016.

  1. Synchrotron, Dec 28, 2016
    Last edited: Dec 29, 2016

    Synchrotron macrumors newbie

    Synchrotron

    Joined:
    Dec 28, 2016
    Location:
    Dallas, TX
    #1
    Hello. As a disclaimer, I know very little about this subject matter so if you have a suggested solution please explain it to me like I'm 5. About two days ago, I began setting up Boot Camp on my Late 2014 iMac Retina 5K (27") running macOS Sierra 10.12.2, with the intent to eventually transfer the Windows partition to an external SSD via Winclone. It began rather uneventfully and I was able to successfully boot from the Windows partition. I then returned to the macOS partition to clone the Windows partition onto my SSD. The tutorial I was following (below)
    said I needed to disable System Integrity Protection (SIP) by rebooting in Recovery mode and then entering the following into terminal:
    csrutil disable
    Winclone was then able to clone the Windows partition onto my external SSD. However, I was unable to boot from the SSD and soon realized that the tutorial I was following only applied to Thunderbolt SSDs and I was using a USB 3.0 SSD. I had already removed the Windows partition from my hard drive to prevent confusion and although I had saved an image of the partition, transferring that to the SSD was useless as I'd need to boot back up in Windows to change some settings before the image would work on the SSD. I decided to call it a night and re-enabled SIP by typing the following into terminal (without going into Recovery mode):
    /usr/bin/csrutil clear
    I erased the SSD and the USB drive that Boot Camp was using. Tonight, I decided to try again. I started up Boot Camp and it formatted my USB drive then installed the necessary Windows files. It then asked for the size of the Windows partition and began working on that. When it finished partitioning, it asked for my password again and then shut down. After a suspiciously long period of time (~30 seconds) it started to boot back up, showing the Apple logo and the loading bar. Before it finished, though, the logo and bar disappeared and all that was on my screen was a white prohibitory sign (circle with a single slash through it). I forced it to shut down and then tried to reboot; macOS started back up with no issues. However, the installation seemed to have failed and I was unable to boot from the Windows partition on my internal drive (not shown as a startup disk). I removed the partition and tried again with the same result. I then opened Disk Utility and ran First Aid on my hard drive along with the external SSD and the USB drive (no issues). I then booted in recovery mode and ran First-Aid on everything again before erasing the SSD and USB drive. I then booted in Safe Mode and rebooted. Again, macOS started up fine but when I tried to set-up Boot Camp for the third time, I ran into the exact same problem. At this point I have no clue what to do or what's going wrong and can't seem to find anything relevant online. If you have any suggestions to fix this, please let me know. I'd like to at least get Windows running on my internal drive and then I can deal with transferring it to the external SSD later.

    tl;dr
    I successfully set-up Boot Camp on my iMac but didn't adjust the settings on Windows before cloning the image to an external SSD so I had to scrap everything. Two days later, anytime I try to set-up Boot Camp I'm met with a prohibitory sign.
     
  2. rscheil macrumors newbie

    rscheil

    Joined:
    Dec 2, 2012
    Location:
    Chicago, IL
    #2
    Hi this is Russell from Twocanoes Software. It should be possible to boot from the external USB 3 drive enclosure, not only Thunderbolt. However, there can be storage driver incompatibilities when moving Windows from the internal bus to an external drive, resulting in boot failure. Please have a look at this article on migrating and running Windows from an external drive on the Mac.

    I'm not sure what is causing the circle slash condition you described but it may indicate a problem with the MacOS system folder. That is something outside the scope of Winclone, but worth investigating if you suspect that the hard drive is failing.

    If the original Boot Camp volume is no longer available on the internal drive, you can restore your saved image to a new partition on the internal drive to get back to a working starting point. Boot into Windows and run Sysprep as described here, then shut down the system, boot back into MacOS and create a new "post-sysprep" Winclone image. Restore this image to the external drive. What this accomplishes is the removal of a storage driver that is compatible with your Mac's internal drive connection, but not compatible with a drive attached externally to the USB port. Removing the driver with Sysprep allows Windows to discover and load the most compatible driver available at first startup on the external drive.

    If you need assistance or have any questions, please get in touch.

    Regards,
    Russell
    Twocanoes Software

     
  3. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #3
    WinClone is great software, however, it is my understanding that running Windows from an external hard drive is not in accordance with the Microsoft EULA. Is that still not true?
     

Share This Page