Some Mac Users Unable to Log Into iMessage and FaceTime Following OS X 10.11.4 Update

Discussion in 'MacRumors.com News Discussion' started by MacRumors, Mar 23, 2016.

  1. brucku macrumors regular

    Joined:
    Jun 19, 2003
    #101
    At the recommendation of someone above, I reset my icloud password (not something I enjoy doing as it was unique to itself and I have a lot of devices, but I have been meaning to change it anyway). Doing so did not instantly fix the issue, I was only able to re-log into everything but iMessage/Facetime on my recently fresh installed mac mini (10.11.4). Activation issue persisted for about 20 min, then I went to sleep. This morning I was able to log in on first try! Maybe apple fixed something last night, maybe it was the reset + waiting for an overwhelmed authentication server to catch up to the propagation.
     
  2. joueboy macrumors 6502a

    Joined:
    Jul 3, 2008
    #102
    Their geniuses are getting dumber. Their pro products are getting dumber. Their CEO is getting dumber... and so on and so forth. Apple is doomed for real!!!
     
  3. putnik macrumors newbie

    Joined:
    Feb 25, 2010
    Location:
    Glasgow
    #103
    I had the problem after a rebuild and using the full installer. It seems to be server side problem and this morning Messages and FaceTime login again ok. iCloud.com Photos, ICD, Notes are still not accessing the server.
     
  4. applepuree macrumors 6502

    applepuree

    Joined:
    Aug 15, 2014
    #104
    I have a working solution for this issue.

    1. Sign out of iCloud (and Facetime/Messages if appropriate) on the affected computer.
    2. From the desktop menu GO - <alt key> - Library
    3. Drag IdentityServies to Desktop.
    4. Shutdown and reboot computer.
    5. Log into iCloud
    6. Log into Messages and FaceTime

    Now it should work. Also your computer can now be found on iCloud.com under find my iPhone - Devices if enabled.

    * Note: might not work for some.
     
  5. Thunderhawks macrumors 68040

    Joined:
    Feb 17, 2009
    #105
    That's what beta testing is for.
    We'd never see one , if they would wait.
     
  6. MI MacGuy macrumors regular

    Joined:
    Aug 22, 2014
    #106
    This issue resulted in my rMB being returned after two days. I've owned Macs for years but this was the first time that I genuinely thought to myself, "This is what everyone is talking about when they say Apple software is getting worse." It was incredibly frustrating to reinstall the OS multiple times, talk to Apple support (who were very helpful but unaware of the issue) and do my own troubleshooting with no success. I even changed my iCloud password and sent Apple Music on my iPhone 6S into a maelstrom of "PLEASE LOG IN PLEASE LOG IN" prompts until the whole thing just crashed multiple times.

    It looks like the problem is fixed but the rMB is already back in the box, wiped and going back to BB this morning. First Mac I've ever had to return.
     
  7. richjt92 macrumors newbie

    richjt92

    Joined:
    Jul 6, 2014
    Location:
    Florida
    #107
    Check to see if your Serial Number did not transfer during the upgrade to 10.11.4. I had a similar issue on my MBPro and has the exact same issues. It took a trip to the local Apple Authorized retailer to reload the serial number through their diagnostic software and it fixed my problem.
     
  8. imperatives macrumors newbie

    Joined:
    Mar 24, 2016
    #108
    Please try launching the "Keychain Access" app, navigating to the "login" keychain, and deleting all entries for iMessages (you can do a search for iMessages after navigating to the "login" keychain and then doing a select all, delete). After removing all of the keys you should be able to successfully log into Messages.
     
  9. MrNomNoms macrumors 65816

    MrNomNoms

    Joined:
    Jan 25, 2011
    #109
    It appears that the server issue has been fixed - I'm back online now; kind of annoying and lets hope that they avoid this sort of disruption in the future.
     
  10. gforce216 macrumors 6502a

    Joined:
    Jun 17, 2009
    #110
    Looks like Apple updated the status page to say everything is working. I tried this morning after seeing that and I can report that everything worked for me now. It even disabled Handoff for me, so I'm glad everything is squared away.
     
  11. PinkyMacGodess macrumors 68040

    PinkyMacGodess

    Joined:
    Mar 7, 2007
    Location:
    Midwest America.
    #111
    But Apple's 'System Status' has historically been, well for lack of a better word, 'Inaccurate'...
     
  12. Swampbaby985 macrumors member

    Swampbaby985

    Joined:
    Nov 25, 2013
    Location:
    East Texas
    #112
    Update: the issue appears to have resolved itself as of this morning. When I powered up my Mac I was prompted to log into iCloud.
     
  13. adam9c1 macrumors 65816

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #113
    I'm not saying SL was perfect. No it was not by any means, but how much better was it vs Leo.
    That's what I'm trying to point out across.
     
  14. RightMACatU macrumors 65816

    RightMACatU

    Joined:
    Jul 12, 2012
    Location:
    192.168.1.1
    #114
    Since about one year I've been holding off a few weeks before applying any updates. Seems like there are a lot of things that shouldn't go wrong that do.
     
  15. jsavvy macrumors member

    jsavvy

    Joined:
    Aug 19, 2011
    #115
    Tried logging in to iMessage this morning and got the same error. Literally 15 mins ago it "just worked"
     
  16. imac09 macrumors member

    Joined:
    Mar 24, 2016
    #116
    After a reboot, I was able to sign in to iMessage and FaceTime...
     
  17. aidler macrumors newbie

    Joined:
    Jun 18, 2009
    #117
    I had a similar issue after the 10.11.4 update. To solve my problem I had to got into the keychain preferences > certificates and reset both "Online Certificate Status Protocol (OCSP)" and "Certificate Revocation List (CRL)" back to "best effort". Some time ago I had set them to "Require if certificate indicates".
     
  18. Swampbaby985 macrumors member

    Swampbaby985

    Joined:
    Nov 25, 2013
    Location:
    East Texas
    #118
    I spoke to soon earlier. While iCloud did in fact prompt me to log in and said I successfully logged into FaceTime and iMessages, I can't get iMessages to actually work on my computer. I can't even click on the minus sigh to remove the account as it's grayed out.
     
  19. procksa49er macrumors newbie

    procksa49er

    Joined:
    Dec 17, 2009
    Location:
    United States
    #119
    This thing went through a lot of BETAs to have a bug like this not surface.... Welp glad I have not DL'ed it yet!
     
  20. Tech198 macrumors G3

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #120
    Now we know why Apple is working on their own cloud service.
     
  21. pwhitehead macrumors 6502

    pwhitehead

    Joined:
    Jul 19, 2011
    Location:
    new jersey
  22. Nunyabinez macrumors 65816

    Nunyabinez

    Joined:
    Apr 27, 2010
    Location:
    Provo, UT
    #122
    Weird problems. I can send messages from my MacBook running 10.11.4 and my iPhone running 9.3, but my iMac that I clean installed, logs me into messages but won't send or receive.

    I also have been having many problems with Back to My Mac. I'll bet it is also affected by this issue.
    --- Post Merged, Mar 24, 2016 ---
    Update: I signed into Face time and now messages "appears" to be sending, but I have not gotten a response yet.
     
  23. NapoleonIV macrumors member

    Joined:
    Oct 14, 2011
    #123
    I had this same problem. New MacBook Air, updated it to 10.11.4 and couldn't sign in to iMessage or FaceTime. Randomly fixed itself after two days. However, I tried signing out of my old (also updated) Mac and then signing back in again and that worked fine. No fixes on any forums worked for me, just waiting. Rather annoyed with Apple.
     
  24. WhatUp? macrumors member

    Joined:
    Mar 17, 2016
    #124
    Twice now, after this upgrade, my Macbook Pro 13 2015 trackpad and keyboard have become unresponsive.
     
  25. Erdbeertorte, Mar 25, 2016
    Last edited: Mar 25, 2016

    Erdbeertorte macrumors demi-goddess

    Erdbeertorte

    Joined:
    May 20, 2015
    #125
    That's true, but if they keep the release cycle of one year and are already three months ahead of releasing the first developer beta of 10.12 (or whatever), they have to work on the next major version at the same time.

    It was not El Capitan's fault by the way. A clean install of 10.8.5 can't login to iMessage too.

    Going to Yosemite now 1Password 4 is too unconfortable, I need some of the newer features.

    Edit: I had to create an app-specific password for iMessage and Facetime on Yosemite and it's working now.
     

Share This Page