Unable to boot to OS X from Windows 10

Discussion in 'Windows, Linux & Others on the Mac' started by Mejenborg, May 5, 2016.

  1. Mejenborg macrumors newbie

    Mejenborg

    Joined:
    Apr 22, 2016
    Location:
    Aarhus, Denmark
    #1
    Hi

    Having a kinda strange problem.
    I have a Mac Pro 4,1 (upgraded to 5,1) and two drives - one drive with OS X El Capitan installed, and one with Windows 10 installed.

    I used Boot Camp Assistant to install windows 10 which created 2 partitions an EFI and a Bootcamp. When installing Windows I was unable to install it to the original Bootcamp partition, even if I tried to format it. So I removed the partition and the installer created 2 partitions on the empty space, a recovery and one for Windows. So now there is 3 partitions on that hard drive, EFI, Recovery and Windows.

    All worked well, I booted up and used windows for a while. Now I need to return to OS X.
    I then used the installed Boot Camp Support software to boot into OS X, nothing happens and it boot's into windows again. I then booted up using the option key and booted into OSX.

    The problem is, i have a GeForce 980 ti installed and holding down the option key while booting and then pressing enter (after a short wait) doesn't make the mac boot, and since the graphics card isn't EFI compliant I'm unaware of whats happening. Pressing the power button quickly makes the mac pro immediately shut down. So I have to install the original GeForce GT120 every time I need to enter OS X... Which is kind of a pain!

    Maybe the EFI partition on the Windows drive is broken?
     
  2. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #2
    Sounds like you are in a boot loop, which is what normally happens if you are running a Maxwell card without running the correct Nvidia web drivers.

    Even if you have the correct Nvidia web drivers installed, they might not be actually running due to a variety of reasons (cleared NVRAM, updated OS X, etc.)
     

Share This Page