Cannot set up cellular on Series 3: Says AT&T not supported

Discussion in 'Apple Watch' started by NJRonbo, Sep 22, 2017.

  1. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #776
    There should be a section titled AT&T on the first screen. Wi-Fi Calling and Calls on Other Devices should be available. If not, contact AT&T to make sure Wi-Fi calling is enabled on your account.
     
  2. nippyjun, Sep 29, 2017
    Last edited: Sep 29, 2017

    nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #777
    Hi. Yes that is turned on there and wifi calling from my phone works.
    The issue is that there is not a turn on wifi calling option in the Watch app in the phone section. Unless it's supposed to be that way in ios4. Can anyone else here comment on weather they have that option. So far a few others have said it does not exist. If that's how it's supposed to be I need to figure out why my Watch can't do wifi calling even though my phone can do It. Is it an att limitation or am I missing a setting somewhere else.
    My watch can make LTE calls on its own. Just not wifi calling.

    Could this be a 2.4 vs 5 wifi issue. I saw somewhere else that someone said there watch did not make Wi-Fi calls on 5 Wi-Fi network but would work on a 2.4 network.
     
  3. HDJulie macrumors demi-goddess

    Joined:
    Jun 13, 2008
    Location:
    Little Rock, AR
    #778
    She had Smart Limits on her phone which is incompatible with the HD Voice. I've removed that & she will also unplug her microcell & then try it all again. It will be later this afternoon after her appointments.
     
  4. dave006, Sep 29, 2017
    Last edited: Sep 29, 2017

    dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #779
    Your Series 3 watch can only connect to the following WiFi networks: Wi-Fi (802.11b/g/n 2.4GHz).

    So that clearly shows that you can't connect your watch to any 5 GHz Wi-Fi networks. As a pre-req, it can only connect to one of these 2.4 GHZ Networks that your iPhone has already connected so a "Known" network.

    Note: Your Watch receives the Wi-Fi stored information from your watch only when your Watch is connected to your iPhone via Bluetooth.

    Dave
     
  5. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #780
    I do wish the Watch could connect to 5ghz. Would solve the issue around the house of leaving my phone somewhere out of range of the Watch, and then my Watch connecting to LTE instead of Wi-Fi. Oy...

    Yes, I could join my 2.4ghz network, but I don’t want my iPhone or iPad ever connecting to it when I have three 5ghz routers all over the house for perfect signal anywhere.
     
  6. dave006, Sep 29, 2017
    Last edited: Sep 29, 2017

    dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #781
    Well if there is a wish there is a way. You had part of the steps in your post. Yes your iPhone has to connect to the 2.4 GHz network at least for a couple of minutes so the watch can get the "Network" setting from your iPhone via Bluetooth.

    Once that is done then you can Forget the Network on your iPhone while your watch remembers the 2.4 GHz Network. Now reconnect your iPhone to the 5 GHz and you should be good to go.

    Are you using the same SSID for both the 5 GHz and the 2.4 GHz? There are a few more steps that might be obvious but if not let us know if you need more details.

    Only issue with this process would be if you "Setup" your Watch again as "New" and not restoring from a backup. In this case you would have re-do the same steps above since your iPhone's Wi-Fi settings would be for the 5 GHz only.

    Dave
     
  7. splatt macrumors member

    Joined:
    Jun 18, 2009
    #782
    Well, tried activating cellular with my grandfathered unlimited plan. Failed in the watch app. Called the phone number it gave me and the guy on the line told me that it was impossible to use the apple watch with this plan and that I would have to "upgrade" to a new plan. I mentioned reading of many online getting it to work and he told me he doesn't believe me. lol!
     
  8. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #783
    Most of us who were successful went to a corporate-owned retail store.
     
  9. macsplusmacs macrumors regular

    Joined:
    Nov 23, 2014
    #784
    After 1 hr yesterday on phone, and 1hr at a store last night, and 1 hr with their tech support this morning.

    I was able to add my watch to my grandfathered plan. $10.

    that was fun. /snark

    I have no secrets as to why i could get it on my grandfathered plan.

    Both parties at store and original phone call could not activate the watch.

    Tech support could.

    If you have problems like that, call ATT and ask for Apple Watch Tech support. It makes a difference, they send you to people who know about the apple watch.

    good luck to all.
     
  10. nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #785
    Got it.
    Unfortunately wifi calling on my Watch still doesn't work. Could it be something with my att account.
     
  11. dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #786
    No quick answer but several questions.

    Is AT&T your Carrier? Did you confirm at the watch indicates it is connected to Wi-Fi "Blue" Wi-Fi indicator in the Control Panel on your watch?

    What happens when you turn on Airplane mode on your iPhone and try to make a call on your Watch? And finally, what happens when your call your iPhone from another device, your Watch should ring and you should be able to answer the call.

    Dave
     
  12. HDJulie macrumors demi-goddess

    Joined:
    Jun 13, 2008
    Location:
    Little Rock, AR
    #787
    So we managed to activate WiFi calling on her phone. Now when she tries to activate the watch, she gets the EDS4007 message so I'll call after supper.
     
  13. nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #788
    Att is my carrier.
    The wifi indicator is blue on the Watch control panel.
    If I put my phone in airplane mode and turn cellular off in the Watch control panel calls can't be made from the Watch . It keeps saying call failed.
    Also in the phone app on the Watch, favorites is greyed out when only wifi is on. It seems to know that it can't make a call with only wifi connected. As soon as I turn cellular on on the watch it will show me my favorites.
    Also if I call my phone number from another phone it goes straight to voicemail when my phone is in Airplane mode and my watch is only connected to Wi-Fi.
    I can send messages from my Watch though when it's only connected to Wi-Fi.
    And I also tested my phone and wifi calling works on my phone.

    It's as if there is a setting somewhere that is turned off But I don't know where to look.
     
  14. WilliamG, Sep 29, 2017
    Last edited: Sep 29, 2017

    WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #789
    I'm not using the same SSID for 2.4Ghz and 5Ghz. Also, I don't believe if you forget a network on your iPhone that the Watch will still connect to it. Actually, I know so. I can turn off Bluetooth on my iPhone, and the Watch will just connect straight to LTE.

    Just tested again, and I'm absolutely sure.

    *edit*

    Watch seems to be bouncing between WiFi and LTE if I turn off Auto-Join in the iPhone menu. Very strange...
     
  15. bsb7140 macrumors member

    bsb7140

    Joined:
    Sep 23, 2017
    #790
    Still no luck with s/r SMS on LTE. AT&T keeps closing my cases saying nothing is wrong. Well clearly something is...
     
  16. dave006, Sep 29, 2017
    Last edited: Sep 29, 2017

    dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #791
    Clearly Wi-Fi Calling is not "On" for your Watch so let's start there and work back to what lead this situation.

    The first place for you to look: Open the Apple Watch app on your iPhone, tap My Watch, tap Phone, do you see a "Wi-Fi Calls", if you don’t see this setting, make sure you enabled Wi-Fi calling on iPhone. Don't waste much time, just let us know if you find an entry or not.

    Dave
    --- Post Merged, Sep 29, 2017 ---
    How did you do your test? Did you allow the Watch to connect to the SSID of the 2.4 GHz Wi-Fi network. Do anything on your Watch that need internet before you did a "Forget this network" on your iPhone?

    Dave
     
  17. ChewbaccaJ macrumors newbie

    Joined:
    Sep 26, 2017
    #792
    Again, this is the best Forum site with Dave and the great community of people helping others!!! Thanks since I’m newbie and don’t always understand this.

    Is it still worth going to a local Corp. AT&T store to try & get activated on an old grandfathered unlimited plan? Also, I had gone Monday based on my very limited understanding from this site early on. The guy at this Corp. AT&T store, I didn’t have my box with me (my bad), set up a $10 Unlimited on my old plan GUP, that I saw confirmation on a print out he gave me, just using codes off my Watch app. I had already unpaired my husband’s and my old watches and paired the new before I went. My watch (didn’t do his line) had its own number, but it showed under the MyAT&T app as a different device (in this case an iPhone 6Plus) and the rep. didn’t take me back to the watch app for me to go to cellular, but instead he kept trying to get me to do something thru the AT&T app with User ID or something and I panicked since he wasn’t sure. I went home that day and talked to an AT&T phone rep who said there was no way I have to change plans so I said No and had a manager take the new Unlimited Apple Watch Plan off so there’s no charge. I saw this line was in fact taken off when I looked back at my app. The manager said if I want to use the watches and change to an unlimited plan that line is still there and can be reactivated. When I go to my watch app under cellular besides there being the normal “set up cellular” below it it says “NOT IN USE” and under that “AT&T” with the info circle and when I tap on it it says “Remove AT&T Plan or Cancel” so I hit cancel.

    Questions -
    -Knowing more step by steps from you Dave do I print that out and go back and try it again and hope that door hasn’t been shut this time taking both boxes
    -Do I delete this thing under the watch app, under cellular, that says remove plan before I go or at all for that matter?
    -since it’s both of us under one account, if the store rep is successful, I can just go under each one of iPhones and go the the watch app and hit cellular and it will try the number sync from there?
     
  18. nippyjun macrumors 65816

    Joined:
    Jul 26, 2007
    #793

    Att is my carrier.
    The wifi indicator is blue on the Watch control panel.
    If I put my phone in airplane mode and turn cellular off in the Watch control panel calls can't be made from the Watch . It keeps saying call failed.
    Also in the phone app on the Watch, favorites is greyed out when only wifi is on. It seems to know that it can't make a call with only wifi connected. As soon as I turn cellular on on the watch it will show me my favorites. ......

    It's as if there is a setting somewhere that is turned off But I don't know where to look.
    Clearly Wi-Fi Calling is not "On" for your Watch so let's start there and work back to what lead this situation.

    The first place for you to look: Open the Apple Watch app on your iPhone, tap My Watch, tap Phone, do you see a "Wi-Fi Calls", if you don’t see this setting, make sure you enabled Wi-Fi calling on iPhone. Don't waste much time, just let us know if you find an entry or not.

    Dave

    Hi Dave. There is not this wifi calling entry within the Apple Watch app. And wifi calling is enabled on the phone and works for the phone.
     
  19. HDJulie, Sep 29, 2017
    Last edited: Sep 29, 2017

    HDJulie macrumors demi-goddess

    Joined:
    Jun 13, 2008
    Location:
    Little Rock, AR
    #794
    Called AT&T. Took about 20 minutes, mostly because my mother is old & slow :), but we got it working. Thanks, Dave, for all the help. Now I have to figure out why my watch will not fail over to wifi :).

    Fixed WiFi on my watch. Quite the productive day.
     
  20. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #795
    May I please ask how you fixed WiFi on your watch? Mine still won't show up.
     
  21. Luba macrumors 6502a

    Luba

    Joined:
    Apr 22, 2009
    #796
    I tested it today, I can send and receive SMS (green messages) on LTE, although it was quite slow in sending my first SMS. Then it was fast, then slow, then fast, and fast again. Perhaps it was slow at first because the watch was new to the LTE system?? Hope this helps.
     
  22. HDJulie, Sep 30, 2017
    Last edited: Sep 30, 2017

    HDJulie macrumors demi-goddess

    Joined:
    Jun 13, 2008
    Location:
    Little Rock, AR
    #797
    My symptom was that when I put my phone in Airplane mode at home, my watch failed over to cellular instead of WiFi. I found these instructions online:
    • Turn off your Apple Watch.
    • Forget the 2.4GHz and 5GHz Wi-Fi networks on your iPhone. (Settings > Wi-Fi).
    • Turn off Bluetooth on the iPhone (Settings > Bluetooth).
    • Connect to the 2.4GHz network on your iPhone, and then re-enable Bluetooth.
    • Now, turn on the Apple Watch.
    This should result in your Apple Watch connecting to the 2.4GHz network when it turns on. To test if it is connected to the 2.4GHz network, disable Bluetooth again, and try to make a call or send iMessage using your Apple Watch. If you’re able to make a call or send an iMessage then your Apple Watch is successfully connected to the 2.4GHz network.

    You can now disconnect from the 2.4GHz network on your iPhone, and connect to the 5GHz network. It won’t affect the connectivity with your Apple Watch. To test it, disable Bluetooth again, and try to make a call or send iMessage using your Apple Watch. You shouldn’t have an issue.

    -----------------------------------------------------------------------------------------------------------

    So now my watch connects to WiFi with the phone in airplane mode, but does not ring when I call myself from my home phone. My iMac rings but not the watch. I'll have to do more research.
     
  23. Rayfire macrumors 68020

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #798
    Thank you so much @HDJulie, that worked for me - forgetting and joining back to the wifi network solved it. That's odd, I would think the watch should know the wifi networks my phone connects to since day one.
     
  24. dave006 macrumors 68030

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #799
    Yes it still works, confirmation in this thread: https://forums.macrumors.com/thread... questions - $10 month Unlimited ATT plan ok?

    Answers:
    1. Yes remove the Plan from the Watch App
    2. Yes, think of it this way 1 iPhone / 1 Unlimited Data plan - you will get to chose which plan to use because each of the Unlimited Data plans will have an individual phone number.
    3. NumberSync should show all valid lines when you do it as part of "Set up Cellular step" on your Watch app on each iPhone.

    Dave
    --- Post Merged, Sep 30, 2017 ---
    This means that your Watch while can connect to Wi-Fi, which is a good step as I explained earlier in the thread, Your NumberSync and or Wi-Fi Calling is not correctly setup for your watch?

    First test to see if you can make a Wi-Fi call from your Watch while your iPhone is in Airplane mode? If it works then you need to look at NumberSync as an issue. Did you ever get a Welcome to NumberSync email or text.

    Dave
    --- Post Merged, Sep 30, 2017 ---
    Would you remind us what the SMS/MMS issue you are having? Can you send them but no receive them.

    Dave
     
  25. sdsvtdriver macrumors 65816

    Joined:
    Jul 31, 2008
    Location:
    Southern California
    #800
    I went to the AT&T store today and successfully activated two AW's.

    Nation 450 GUDP plan x2. Did the other half's watch first since it was fresh out the box with no previous activation attempts. Asked the AT&T store rep to add the $10 unlimited wearable plan. He asked for the number from the box and proceeded to add. After he finished his side, we went into the watch app and Set Up Cellular. No issues.

    Now came mine which I was nervous about since it had 4 previous unsuccessful activation attempts. He did his part and we activated in the app with no issues. I guess the phone rep I talked to yesterday actually did go in and remove the other pending activations.

    The only downside is I had a $25 activation fee. He said the waived activation fee + 3 months only applies for watches purchased at AT&T. Whatever.

    tl;dr Activated 2x AW on 450 Nation GUDP w/ $10 unlimited wearable.

    Thanks, Dave. I couldn't have done it without your help and info!
     

Share This Page