Combined | iCloud photo sync issues on X

Discussion in 'iPhone' started by patrikr, Nov 3, 2017.

  1. patrikr macrumors member

    Joined:
    Jan 15, 2009
    #1
    Got two phone Xs this morning, one for me and one for my wife. I setup mine as brand new, she restored a backup but neither of them download photos from iCloud. I've tried turning iCloud photos off/on, reboot etc but nothing makes it start up. I'm on WiFi. Any ideas?
     
  2. LondonGooner macrumors 6502

    Joined:
    Oct 14, 2006
    #2
    Mine seems to be stuck on 1800 pictures (the most recent) out of the 40K or so I have. But I’m giving it till tomorrow before looking further. Sometimes it takes an age for them to appear
     
  3. Masterman macrumors member

    Joined:
    Oct 3, 2016
    Location:
    United Kingdom
    #3
    Plug it in to the power. As soon as I did that and also on WiFi they all came over
     
  4. NightWingz macrumors member

    Joined:
    Oct 23, 2013
    #4
    It may be due to the heat of the iPhone. My iPhone restored halfway and they paused the sync as it was getting too hot. The CPU probably had to be throttled in this small chassis.

    Thermal management.
     

    Attached Files:

  5. LondonGooner macrumors 6502

    Joined:
    Oct 14, 2006
    #5
    Mine is currently not showing as restoring. In this case do you think there is an issue or do the photos have nothing to do with the restore?
    I’ll wait and see because I’ve not been able to charge the phone above 40% yet
     
  6. Tekzilla macrumors regular

    Tekzilla

    Joined:
    Oct 14, 2011
    Location:
    Shoreham, NY
    #6
    Mine is still at 0 photos, not sure whats wrong. Photos transferred seamlessly between 6 plus and 7 plus. Should I just restore again?
     
  7. LondonGooner macrumors 6502

    Joined:
    Oct 14, 2006
    #7
    What battery level have you got to so far?
    My battery was 0 when I opened the box, and over the last 12 hours due to work I have been unable to go above 40%. Currently charging so maybe it’s that. I would wait on the restore especially after a whole day of use, you’ll lose today’s data.

    Also, when you’re on memories, what is it showing ? Mine says “scanning...” so might be worth waiting.
     
  8. iHeartsteve macrumors 65816

    iHeartsteve

    Joined:
    Feb 12, 2012
    #8
    I'm have the same problem. All my other apps and info crossed over to my new iPhone X except all my photos!
     
  9. Jjayf macrumors 6502

    Joined:
    May 31, 2015
    #9
    Sync automatically when iPhone is connected to wifi and charging...
     
  10. Tekzilla macrumors regular

    Tekzilla

    Joined:
    Oct 14, 2011
    Location:
    Shoreham, NY
    #10
    I'm connected to wifi, plugged in, charging at 100%, rest of the Restore is seemingly done. 0 photos.
     
  11. LondonGooner macrumors 6502

    Joined:
    Oct 14, 2006
    #11
    Ok that is worrying
     
  12. martinatra macrumors newbie

    martinatra

    Joined:
    Sep 12, 2016
    #12
    I'm having this problem too! I decided to try restoring again (I'm plugged in and on wifi.) I'm finally seeing the photos come over slowly. A little annoying that I had to do a second restore...
     
  13. LondonGooner macrumors 6502

    Joined:
    Oct 14, 2006
    #13
    That is really frustrating. I already lost a weeks worth of WhatsApp data for some reason. I guess I’ll have to restore and lose all of today’s data.
     
  14. iHeartsteve macrumors 65816

    iHeartsteve

    Joined:
    Feb 12, 2012
    #14
    Thanks for the info! plugged in my phone to charge and after battery was half full, my photos started to sync over. Relieved I have my photos now!
     
  15. LondonGooner macrumors 6502

    Joined:
    Oct 14, 2006
    #15
    I just got to over 50% and turned off low power mode; and now all my pictures have suddenly started downloading.
     
  16. mistermcnight macrumors member

    Joined:
    Sep 12, 2016
    #16
    My phone is at 100% and plugged in, still no photos... or contacts for that matter. Everything else is fine, including Messages. Have restored twice. Crazy.
     
  17. Jumpie macrumors 6502a

    Jumpie

    Joined:
    Jul 7, 2008
    Location:
    Atlanta
    #17
    Here's thread that was started earlier on the subject. https://forums.macrumors.com/threads/icloud-photos-not-loading-restored-from-backup.2083998/

    First, iCloud photos was taken down for maintenance because there was an issue. I had over 3,000 photos that didn't sync up right away. Keep wifi on and the phone plugged it. Open photos. You'll see they'll start uploading to resync everything. Your pics will be back. It took me about four hours. Best to do it over night. I'm guessing there was a slight bug with the Restore from Back. Sorry.
     
  18. mistermcnight macrumors member

    Joined:
    Sep 12, 2016
    #18
    Been plugged in this whole time.
     
  19. gpoop macrumors regular

    Joined:
    Sep 8, 2017
    #19
    Restored my phone from latest backup, watched it go threw all my songs one by one now seems to be stuck in step 4 saying "waiting for items to copy. It's been like this for almost an hour now.

    Could it be that it's just not done or it's a glitch and I should hit done?
     
  20. Jumpie macrumors 6502a

    Jumpie

    Joined:
    Jul 7, 2008
    Location:
    Atlanta
    #20
    I'm just letting you know what worked for me. It did take a good four hours. But, I do now have all my photos back.
     
  21. OneMike macrumors 603

    OneMike

    Joined:
    Oct 19, 2005
    #21
    Got that on my 7 Plus last night doing a sync last night
     
  22. judbeall macrumors newbie

    judbeall

    Joined:
    Nov 4, 2017
    #22
    I've had the X for about 24 hours now and my photos are not yet on my phone. Apple told me it could take some time because of the quantity (15k, 60GB) but I would have expected to see them by now.

    Steps I've taken:
    Turn off iCloud photo, turned back

    Sign out of iCloud, signed back in

    What should I try next?
     
  23. MrAperture macrumors regular

    MrAperture

    Joined:
    Sep 16, 2017
    Location:
    SF, CA
    #23
    My iCloud photos took about 4 hours to show up after initial setup. You may just have to be patient since icloud servers may be overloaded at this point with the X release.
     
  24. plinx0r macrumors member

    Joined:
    Jul 11, 2008
    #24
    I had the same experience. They began showing up today after I left it on the charger without touching it for about an hour.
     
  25. judbeall macrumors newbie

    judbeall

    Joined:
    Nov 4, 2017
    #25
    I'll try that - haven't charged it yet
     

Share This Page

36 November 3, 2017