iOS 10.1 Beta 5 Users on AT&T... Did That Modem Update Help Your Cellular Service?

Discussion in 'iOS 10' started by Statusnone88, Oct 23, 2016.

?

Better service with AT&T since the 10.1b5 update?

  1. Yes

    7 vote(s)
    53.8%
  2. No

    6 vote(s)
    46.2%
  1. Statusnone88 macrumors 65816

    Statusnone88

    Joined:
    Jun 19, 2010
    Location:
    Orlando, Florida
    #1
    Seems to have made a substantial increase to my cellular service here in Central FL with AT&T. Areas where I barely had LTE, I'm getting 2-4 bars with 45Mpbs download speeds. Areas of I-95 where I would drop VoLTE calls constantly don't seem to be an issue anymore.

    Anyone else seeing an increase in service with the update? Or am I completely insane? Hopefully both :D
     
  2. duffman9000 macrumors 68000

    duffman9000

    Joined:
    Sep 7, 2003
    Location:
    Orange County
    #2
    I've wondered the same. But it's too close to release to try a beta. I hope this is released on Monday.
     
  3. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #3
    Intel or Qualcomm phone? I've always had issues with AT&T around Apopka, which forced me to switch to T-Mobile. So far, the Qualcomm 7 has about the same signal level everywhere i've been as the 6s did with T-Mobile.
     
  4. Statusnone88 thread starter macrumors 65816

    Statusnone88

    Joined:
    Jun 19, 2010
    Location:
    Orlando, Florida
    #4
    I work in Apopka. Small world, lol. Signal has been around the same. I have an intel modem iPhone 7 Plus. But I have friends in Melbourne/Palm Bay and my signal on I-95 has been awful the past few months. Thought the new 7 would remedy it, but no dice. This update seemed to do the trick.
     
  5. chipfiev macrumors member

    Joined:
    Jan 17, 2008
    #5
    I've been chasing "No Service" issues with my AT&T iPhone 7 since I got it. I've been consistently seeing issues at work...maybe 8-10 times a day? I even got Apple to replace my iPhone...didn't work of course.

    Since installing beta 5, I haven't had a "No Service" issue. I thought beta 2/3 made things better but I still had 2 or 3 issues with service each day. Beta 5 has been a marked improvement over that...so far at least.
     
  6. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #6
    Small world for sure! :)

    I live on the west end of Apopka just off of 429, and they are in desperate need of additional towers out this way. Along 441 from 429 to Vick is bad as well. T-Mobile is killing them on this end of town as far as coverage goes.
     
  7. YoungCalusa macrumors member

    Joined:
    Jul 12, 2014
    Location:
    Florida, USA
    #7
    This is so funny I live 20 minutes away in Mount Dora but my T-Mobile signal seems to have dropped off significantly around town
     
  8. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #8
    Wow, maybe we need to make a CFL thread instead :D

    Around town being just Mt Dora, or around the rest of the area? Only place I've been having new issues with T-Mobile is at Clarcona-Ocoee and Hiawassee since Matthew came through. Used to get garbled audio driving through here now I drop the call every single time. Signal has remained stable up around home, and most of the other areas I frequent.
     
  9. chipfiev macrumors member

    Joined:
    Jan 17, 2008
    #9
    Never mind what I said earlier; I've seen "No Service" on my AT&T iPhone 7 three times today.

    10.1 certainly doesn't seem to fix all cellular connection issues...at least not on AT&T devices.
     
  10. Statusnone88 thread starter macrumors 65816

    Statusnone88

    Joined:
    Jun 19, 2010
    Location:
    Orlando, Florida
    #10
    There's tons of floridans on these boards. :) I live in Altamonte Springs but work in Apopka. I'm new to the area so I have no idea where anything is really. Been living in Brevard County for the better part of 10 years. Definitely noticed better service today when driving around town. Maybe it's just coincidence.
     
  11. chipfiev macrumors member

    Joined:
    Jan 17, 2008
    #11
    I've been working on a bug report I entered with Apple. Based on their comments, this issue is tied to a baseband crash. I'm assuming that the work on 10.1 helped reduce the frequency of the crashing but there's still an issue to be fixed.

    I was able to capture telephony logs during a baseband crash this morning so I'll send those to Apple when I get home tonight.
     

Share This Page