iPhone 5S wiped photos, but memory full?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by shellxbell, Jan 5, 2017.

  1. shellxbell macrumors newbie

    shellxbell

    Joined:
    Jan 5, 2017
    #1
    So last night I tried to backup my iPhone 5S onto iTunes. My phone crashed, was stuck on the Apple logo, so I spent all night updating the software to the new iOS with it in safety mode.

    When it finally came back on, I could get into my phone but everything was very slow and clunky. This morning while using it, it froze and I had to reset it to get it back. Once it came back on, the phone had been wiped. No photos, no videos. I have no iCloud backup as I never really understood how to work it, and no iTunes backup either.

    I've looked online for iPhone recovery programs. I've tried quite a few, but all of them never get past the analysis stage and fail. Then I checked checked in the settings of the phone too, and although it says I have no photos, I only have 1.8GB out of 27.89 GB left. When on iTunes, I can see that photos takes up the majority of the storage. Also when trying to access the phone through file explorer it says the memory is almost full, yet when I go into it it's empty.

    I had over 8000 photos on there, two years worth so I would be devastated if I've lost them. Has anyone got a solution? Any way I access the photos and take them off my phone?
     
  2. ericwn macrumors 65816

    Joined:
    Apr 24, 2016
    #2
    Does the phone show up as a storage device in Windows? Maybe you could try to import the pictures just like you would do with any digital camera. On a Mac you could try to import into Photos. Also let iTunes create a backup, that cannot harm.
     

Share This Page