iPhone 6S (+other iOS devices) not waking up *confirmed*

Discussion in 'iPhone' started by wakinghour, Sep 29, 2015.

?

Have you encountered this issue yet?

  1. Yes

    695 vote(s)
    56.6%
  2. No

    533 vote(s)
    43.4%
  1. naasrd macrumors 6502

    naasrd

    Joined:
    Apr 30, 2008
    Location:
    Dublin, Ireland
    #126
    Happened twice, bought 6s+ (9.1 beta 2) on Friday was dead on Saturday night while charging. Happened again Monday afternoon. Reset all settings and nothing since. Am currently running beta 3.
     
  2. ndhawan28 macrumors newbie

    ndhawan28

    Joined:
    Oct 1, 2015
    #127
    This happened to my 6s, 64GB, Space Grey (UK) too on the day I updated to iOS 9.0.1 .. I presumed it was because I kept my phone on charge overnight. Phone wouldn't switch on for about 15 mins despite holding power oh button for more than 10 seconds. Eventually, presumably; after the home button cooled down, I did hard reset and it turned on. Touchwood, hasn't happened since and hoping it's a SW issue.
     
  3. Floris macrumors 68020

    Floris

    Joined:
    Sep 7, 2007
    Location:
    Netherlands
    #128
    Anybody affected, does the battery indicator change at all?
     
  4. Skylark-, Oct 1, 2015
    Last edited: Oct 9, 2015

    Skylark- macrumors newbie

    Joined:
    Jan 8, 2011
    Location:
    New Zealand
    #129
    I've had the same issue. iPhone 6S, 64GB.
    First time was overnight while charging, second time was in the car while streaming music (but not plugged in). Both times required holding the home and power keys down to restart the phone.
    The second time was running 9.0.1, the first time was the night it arrived from memory (launch day) can't be sure about the first time as the 9.0.1 update came out pretty much straight away (could have been 9.0, could have been 9.0.1).
    Power key does seem to get hot
    I haven't restored from iCloud backup (did a 'clean' setup of the new device when I got it).
    Haven't had a repeat yet with 9.0.2 but will update this if I do.
    --
    Update 10 Oct
    Have now experienced this issue again twice in the last 24h - first while plugged in overnight, then while phone was sitting for a couple of hours in a tabletop (not plugged in).
     
  5. chrisburns75 macrumors newbie

    Joined:
    Oct 8, 2014
    #130
    iPhone 6 64 GB silver
    iOS 9.01
    Had this problem on Beta 2 so downgraded to 9.01 but still had the issue of the phone powering of or randomly restarting
    I deleted a ton of apps and the phone has been ok for one day so far
    Also linked to watch if that makes a diference
     
  6. Beezy253 macrumors 6502

    Joined:
    Sep 19, 2013
    Location:
    Tacoma, WA
    #131
    Happened on my 5s while standing in line at Starbucks.. Thankfully I had cash to pay of my Iced Chai...lol

    Took about 30 minutes before holding the Sleep/Home button actually got the phone back on.

    Happened again a few days later, at that point I tried to restore the phone, and because it was stuck in a loop, I was unable to put the phone into DFU/Restore mode, to restore it.

    Went to Apple the next morning, and they didn't even try to restore it.
    Issued a replacement on the spot. (under Apple Care)

    One thing I did notice about a week before all this happened was my phone was Turning Off/On while I was sleeping, while the phone was on the charger.
    I know this because when I got up, and tried to use Touch ID to gain access to my phone, it would prompt me to enter my password. (like you have to do when you restart your phone)
     
  7. Designx macrumors regular

    Joined:
    Mar 15, 2012
    #132
    My 6S+ has been working perfectly. Even been playing some demanding games on it. First day I had it I drained the battery to 3% before I charged it but I doubt that has anything to do with not having the problem.
    Reports of home buttons being extremely hot makes me think it could be a Touch ID issue. Sounds software related too - I guess we'll have to wait and see.
     
  8. xmlninja macrumors regular

    Joined:
    Aug 10, 2010
    #133
    I encountered this once with my ipad air with 9.0.2. Just a moment after I disconnected the charger
     
  9. cconant1833 macrumors member

    Joined:
    Sep 30, 2011
    Location:
    NY
    #134
    My phone just shut off and will not turn back on with a hard reset. The plug into itunes logo pops up instead. I've plugged it into itunes and tried to update it and it said it can't be updated and must be restored. I tried to restore and got an error message.

    I can't do anything. My phone won't turn on and won't restore through itunes.

    I have an iphone 6s plus RG in 64gb. I believe I was running 9.0.1 and had just seen a popup asking me to update right before it happened.

    What can I do?? The nearest Apple store is an hour away.
     
  10. danskin macrumors member

    Joined:
    Feb 22, 2013
    #135
    This happened after using the phone for about half a day out of the box.

    I was taking photos then put it back into my pocket. I took it out about 20 minutes after. The phone was off. I tried to reboot it but no response. The back of the phone was warm, and Touch ID was BURNING hot. I could not hold my thumb on it for half a second.

    The heat persisted for 2-3 hours. As soon as I arrived home I put it into the freezer. After about 15 minutes, the whole phone was freezing cold. I left it aside to warm, but Touch ID was the first component to get warm.

    By then I was able to turn the phone on by pressing down both the sleep and home button. The phone had 10% battery left (in comparison to 50% before the shut off). So obviously the heat came from within the phone and using energy from the battery.

    The phone functioned without problem for the next two days. I took it to an Apple Store and the energy usage history proved what happened. They gave me a service unit and it's working ok so far.

    It was an iPhone 6s 64GB gold (HK)
    iOS 9.1 public beta 2
     
  11. trickytree macrumors newbie

    Joined:
    Apr 27, 2003
    Location:
    Hong Kong
    #136
    Same here. 6s plus. 64gb. Space Grey. A1699.

    Twice this week. Once with 9.1 dev beta 2 and this morning with dev beta 3. Both times after charging overnight. Home button hot. 10 second reboot with home and power button solved it. Strangely still seemed to remain connected to my Apple Watch as no disconnected icon on the watch.
     
  12. Scubaman macrumors member

    Joined:
    Nov 1, 2011
    #137
    Happened to me 2 days after my 6s arrived! I'd plugged it into a USB socket - part of a double UK mains socket - to top up charge from 72%. Came back 2 hours later to find the phone apparently dead - at the time I wasn't aware of the 10 second re-boot sequence. When I managed to re-boot the phone it reckoned it was 65% charged so obviously hadn't managed to charge whilst plugged in.

    Phoned Apple Support on Monday (28 Sept) to report the issue. The Apple Technician was perplexed - not aware of any other examples of the fault but documented my example. Nothing untoward happened since but today (2 Oct) I've just installed IOS 9.0.2 so we'll see what's what!

    Just a thought: but other folks unaware of the iPhone re-boot button sequence, I can imagine a certain amount of panic setting in!
     
  13. MacRS4 macrumors regular

    Joined:
    Aug 18, 2010
    Location:
    London, UK
    #138
    iPhone 6S+ 128GB Gold from Apple Retail so unlocked
    iOS 9.1 BETA

    Received text messages as could hear it. Pick phone up, black screen, no response.

    Fix - hold down home & power for 10 seconds, and phone reboots.
     
  14. ricey80, Oct 2, 2015
    Last edited: Oct 2, 2015

    ricey80 macrumors newbie

    Joined:
    Oct 7, 2011
    #139
    This has happened twice to me. Both times I haven't been doing anything with the phone. Hard reset fixed the issue

    iPhone 6s Space Grey 64gb A1688 9.1 Beta 3 but I think it happened the first time n beta 2
     
  15. Purplemeanie macrumors newbie

    Joined:
    Oct 2, 2015
    Location:
    Bristol, U.K.
    #140
    Happened to me twice now. Phone unresponsive, home button very hot. Recovered with 10s home/power restart.

    First time was over night with charger connected (alarm didn't go off so overslept!), second time I was holding phone while idle and noticed home button heating up.

    iPhone 6s, iOS 9.1 latest developer beta, 128G, Space Grey.
     
  16. Vundu macrumors 65816

    Vundu

    Joined:
    Jun 10, 2009
    Location:
    Manchester, UK
    #141
    Happened to me for the first time this morning.

    iPhone 6S 128GB
    iOS 9.1 Beta 3
     
  17. thejampot macrumors newbie

    thejampot

    Joined:
    Oct 2, 2015
    Location:
    France
    #142
    Happened to me twice on ios 9.01. iPhone 6+ Plus 64go
    I also have trouble some times turning my screen on.. I have to press several times on any button to get the lock screen.
    I just hope this is a software issue :)
     
  18. alexwmccabe macrumors newbie

    Joined:
    Oct 2, 2015
    #143
    Last night my phone did the exact same thing. Went black, completely unresponsive had to force restart using home button and power button.

    iPhone 6s 64GB
    iOS 9.0.2
     
  19. RossMak macrumors 6502

    RossMak

    Joined:
    Jun 14, 2012
    #144
    Is there anyone that has had their phone restart? I went to use TouchId the other day and it said I must put my Pin in to activate TouchID

    The phone had been all set up with TouchID and not switched off
     
  20. mikejd1 macrumors 6502

    Joined:
    Oct 16, 2007
    #145
    Did this yesterday at work to me. My wife's phone on Sunday it happened

    Mine: iOS 9 beta 3. 64 gig iPhone 6s
    Wife: iOS 9 beta 2. 64 gig iPhone 6s
     
  21. LucasEVille macrumors regular

    LucasEVille

    Joined:
    Jun 8, 2015
    Location:
    Nottingham & London, UK
    #146
    None of our 3 6s+ have exhibited this behavior at all (2 x silvers in 64gb & 128gb and 1 x gray in 64gb).

    All three are identical in:
    IOS 9.0.1 (mine is 13A405 but can't see the others right now)
    Using apple music
    Using touch ID (with multiple fingers assigned)
    Using apple pay
    Using hey siri option
    Using multiple mailboxes
    All 3 locked to vodafone uk from the same store and same day

    Differences:
    2 are setup for family sharing and the other separate
    All three are using differing cases in style, design and airflow
    2 are setup for all location services and sharing, the other not
     
  22. soid.exe macrumors newbie

    soid.exe

    Joined:
    Sep 12, 2015
    Location:
    Mountain View, CA
    #147
    Happened to me last morning. I used an amazon basics lightening cable for the first time that night, so I was afraid it caused power surge or something (6s)
     
  23. Darth Jeevster macrumors newbie

    Darth Jeevster

    Joined:
    Jun 19, 2015
    #148
    WOW - everyone is very quick to blame iOS, has anyone started looking at a specific app or apps, a developer may not have updated their apps to iOS 9 and could be causing memory leaks etc, is anyone capturing what apps people have that maybe running in the background, I have a 6s Plus 128gb and have no issues
     
  24. ebepipermaru, Oct 2, 2015
    Last edited: Oct 2, 2015

    ebepipermaru macrumors newbie

    ebepipermaru

    Joined:
    Sep 21, 2009
    #149
    Me too!

    6s silver 128gb - 9.1 ver 3 (set up as new install)

    Has occurred at least 4 times in the past week with 9.1 ver 2 and now 3.
    Although seems to be reported with standard iOS 9 installs, anyone tried going backwards to non-beta?

    [Woke up an hour before the alarm would have not gone off to wake me for work!]

    Thanks.
     
  25. orfy macrumors newbie

    Joined:
    Oct 2, 2015
    #150
    iPhone 6s, 128gb
    iOS 9.1
    Restored from iPhone 5s iCloud Backup

    Phone shutdown overnight while charging. Required the hard restart as others have noted
    Not experienced it since.

    However I've had one crash that automatically restarted the device (while setting an alarm, innocuously enough)
     

Share This Page